Jump to content

[RESOLVED]Game won't start after update 2


AJaromir
 Share

Recommended Posts

Good day. My game is not starting after update 2.

Every time the DCS updater runs and freeze on "Initializing" THX for help

 

Edit1: I tried to use repair but that did not help. Now i am trying to do clean install.


Edited by BIGNEWY
Title
Link to comment
Share on other sites

Good day. My game is not starting after update 2.

Every time the DCS updater runs and freeze on "Initializing" THX for help

 

Stupid question: did you try a repair?

 

EDIT: sniped...

[sIGPIC][/sIGPIC] Waiting to build a F/A-18C home-pit...

ex - Swiss Air Force Pilatus PC-21 Ground Crew

SFM? AFM? EFM?? What's this?

 

 

i7-5960X (8 core @3.00GHz)¦32GB DDR4 RAM¦Asus X99-WS/IPMI¦2x GTX970 4GB SLI¦Samsung 850 PRO 512GB SSD¦TrackIR 5 Pro¦TM Warthog¦MFG Crosswind Rudder Pedals

 

Link to comment
Share on other sites

Same here, after the update my game doesn't start either. Also get a very brief DCS Updater initializing popup.

Repairs don't help, even went back to the previous version of OpenBeta, 46722. Did not help.

 

Asus ROG Crosshair VIII Hero (Wi-Fi)  | AMD Ryzen 9 5900X @ 4,5Ghz | 128Gb DDR4 3200Mhz | beQuiet! Dark Power 12 1200W | 2 x 2Tb M.2 Samsung SSD | 2 x 4 Tb M.2 Samsung SSD |  Aorus RTX3090 Xtreme 24Gb | Windows 10 Pro x64 | HOTAS Cougar (heavily modified) | MFG Crosswind pedals | CH Throttle Quadrant | TrackIR5 | Oculus Quest 2 | VoiceAttack with Vaicom Pro

 

Aviate Navigate Communicate

Link to comment
Share on other sites

Same problem here. Repairing doesn't help.

 

Please note that DCS is running in the background but is not listed in the Applications tab of Task manager. Clicking on the shortcut again gives me a "only one instance can run" error so it's indeed running.

 

Here is the Processes tab of my Task Manager, notice DCS as well as some related FW 190 things, not sure if related to the problem?

 

OWutn0t.jpg


Edited by R'awx Najjar
Link to comment
Share on other sites

My updater seems to be downloading the new update so slowly it might as well be going backwards :( Let alone try and actually open DCS I'd seriously love to know what is going on? I had no issues whatsoever with the old updater and installing the old updates


Edited by Northstar98

Modules I own: F-14A/B, Mi-24P, AJS 37, F-5E-3, MiG-21bis, F-16CM, F/A-18C, Supercarrier, Mi-8MTV-2, UH-1H, Mirage 2000C, FC3, MiG-15bis, Ka-50, A-10C (+ A-10C II), P-47D, P-51D, C-101, Yak-52, WWII Assets, CA, NS430, Hawk

Terrains I own: South Atlantic, Syria, The Channel, SoH/PG, Marianas

System (RIP my old PC): Dell XPS 15 9570 w/ Intel i7-8750H, NVIDIA GTX 1050Ti Max-Q, 16GB DDR4, 500GB Samsung PM871 SSD (upgraded with 1TB Samsung 970 EVO Plus SSD)

VKB Gunfighter Mk.II w. MCG Pro, MFG Crosswind V3 Graphite

Dreams: https://uk.pcpartpicker.com/list/bG9bBc

Link to comment
Share on other sites

Same problem here. Repairing doesn't help.

 

Please note that DCS is running in the background but is not listed in the Applications tab of Task manager. Clicking on the shortcut again gives me a "only one instance can run" error so it's indeed running.

 

Here is the Processes tab of my Task Manager, notice DCS as well as some related FW 190 things, not sure if related to the problem?

 

Same here, however I have L-39C protect instead. I tried deleting the L39 and it changed to Mig-15

 

logs attached

dcs.zip

Link to comment
Share on other sites

My updater seems to be downloading the new update so slowly it might as well be going backwards :( Let alone try and actually open DCS I'd seriously love to know what is going on? I had no issues whatsoever with the old updater and installing the old updates

 

It seems to me that this is simply an issue with a overloaded server

 

Same here, however I have L-39C protect instead. I tried deleting the L39 and it changed to Mig-15

 

logs attached

 

Maybe the starforce servers are also overloaded? It looks like it is checking your activation.

But that's just a guess, it would be obvious if it would work tomorrow (or later)

[sIGPIC][/sIGPIC] Waiting to build a F/A-18C home-pit...

ex - Swiss Air Force Pilatus PC-21 Ground Crew

SFM? AFM? EFM?? What's this?

 

 

i7-5960X (8 core @3.00GHz)¦32GB DDR4 RAM¦Asus X99-WS/IPMI¦2x GTX970 4GB SLI¦Samsung 850 PRO 512GB SSD¦TrackIR 5 Pro¦TM Warthog¦MFG Crosswind Rudder Pedals

 

Link to comment
Share on other sites

  • ED Team

I am not sure what is going on, but I helped someone earlier with a similar issue.

 

The protect.exe was hanging for his p-51 and a repair did not help.

 

I told him to go to C:\DCS World OpenBeta\Mods\aircraft\P-51D and delete the whole folder, then run a repair, and it worked for him.

 

It may work for your particular module.

 

Please attach any logs you may have and your autoupdate_log.txt

 

also please let us know which antivirus you are using in your posts.

 

Thanks


Edited by BIGNEWY

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 64GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

I told him to go to C:\DCS World OpenBeta\Mods\aircraft\P-51D and delete the whole folder, then run a repair, and it worked for him.

 

It may work for your particular module.

 

Please attach any logs you may have and your autoupdate_log.txt

 

also please let us know which antivirus you are using in your posts.

 

Thanks

 

Tried deleting the module, it just changed to a different one and after repair it went back

I'm using avast anitvirus

autoupdate_log.txt

Link to comment
Share on other sites

  • ED Team

My friend was using avast as well, may be a coincident? still not sure what is going on, but thanks for the log

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 64GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

  • ED Team
Avast Premier

 

thanks, there is a pattern forming here.

 

I suspect Avast was interfering with the protect.exe


Edited by BIGNEWY

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 64GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...