Jump to content

DECOL always on


malcheus
 Share

Recommended Posts

Hi all,

 

everytime the M2000 is on the ground, the decol warning is on.

I have no idea what is causing this; I tried the slats in/out/auto, but that doesn't make a difference.

Also, I have this issue before ever touching the trim settings after a cold start.

 

Is there any button to reset trim or trim for takeoff or something?

Or is it a bug?

 

Thx!

Link to comment
Share on other sites

Hi all,

 

everytime the M2000 is on the ground, the decol warning is on.

I have no idea what is causing this; I tried the slats in/out/auto, but that doesn't make a difference.

Also, I have this issue before ever touching the trim settings after a cold start.

 

Is there any button to reset trim or trim for takeoff or something?

Or is it a bug?

 

Thx!

 

Have you tried to do a flight control check?

To whom it may concern,

I am an idiot, unfortunately for the world, I have a internet connection and a fondness for beer....apologies for that.

Thank you for you patience.

 

 

Many people don't want the truth, they want constant reassurance that whatever misconception/fallacies they believe in are true..

Link to comment
Share on other sites

I would say look at Chuck`s guide , lots of good tips

 

specifically you need to make sure zero trim (press the autopilot standby button once)

also during startup procedure you need to run a test for the AP

IAF.Tomer

My Rig:

Core i7 6700K + Corsair Hydro H100i GTX

Gigabyte Z170X Gaming 7,G.Skill 32GB DDR4 3000Mhz

Gigabyte GTX 980 OC

Samsung 840EVO 250GB + 3xCrucial 275GB in RAID 0 (1500 MB/s)

Asus MG279Q | TM Warthog + Saitek Combat Pedals + TrackIR 5

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Or just follow the startup procedure from the manual ;).

 

Before take off a CDVE test is needed, either the short or the long one. This is why you have the DECOL warning.

The PA one is not needed but I think they do it each time IRL so it's not a bad habit :).

Helljumper - M2000C Guru

 

Helljumper's Youtube

https://www.youtube.com/channel/UCK3rTjezLUxPbWHvJJ3W2fA

Link to comment
Share on other sites

I would say look at Chuck`s guide , lots of good tips

 

specifically you need to make sure zero trim (press the autopilot standby button once)

also during startup procedure you need to run a test for the AP

 

I have been following Chuck's guide to the letter, as far as I can tell, but it says nothing about setting zero trim by cycling the autopilot.

I'll give it a try!

Link to comment
Share on other sites

you need to perform autopilot and fbw test, after that if the decol light is still on is because you touched trim while on the ground, if so you need to click on the button just below de fbw a/a-load switch.

  • Like 1

Intel Core i5-8600k + Cooler Master Hyper 212 EVO | Gigabyte GTX 1070 Aorus 8G | 32GB DDR4 Corsair Vengance LPX Black 3200MHz | Gigabyte Z370 Aorus Gaming 3 | WD Black SN750 NVMe 500GB | Samsung 850 EVO 250GB | WD Green 240GB | WD Caviar Black 1TB SATA 3 | WD Caviar Blue 500GB SATA 3 | EVGA 650 GQ 80+ Gold | Samsung CF391 Curved 32" | Corsair 400C | Steelseries Arctis 5 --- Razer Kraken X Lite | Logitech G305 | Redragon Dyaus 2 K509 | Xbox 360 | Saitek X-52 Pro | Thrustmaster TWCS | TrackIR 5

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...