Jump to content

[ALREADY REPORTED]AIM rails floating underneath wing after removing pylons.


swing
 Share

Recommended Posts

Hey guys,

 

Really enjoying the Viper. From time to time also like to take her out for some

demonstration aerobatics and stuff. However since the last update after removing

pylons for the clean configuration, the rails for AIM missiles remain hovering

just below the wing.

 

123x0jby.png

 

Cheers,

SWING

 

i7 4790K/32GB DDR3/GTX1070/TrackIR5/TM Hotas Warthog - DCS 2.5/Warthog/Hornet/Viper

Link to comment
Share on other sites

Hey guys,

 

Really enjoying the Viper. From time to time also like to take her out for some

demonstration aerobatics and stuff. However since the last update after removing

pylons for the clean configuration, the rails for AIM missiles remain hovering

just below the wing.

 

123x0jby.png

 

Cheers,

 

 

Yup, same here after I removed the pylons.

[sIGPIC][/sIGPIC]

Core i9 10900K @ 5.0GHz, Corsair H115i CPU cooler, Asus ROG Maximus XII Formula, Asus ROG Strix RTX 2080 OC 8GB DDR6

32GB Team T-Force Night Hawk DDR4 3200, Corsair HX850i 850W PSU,  Win 10 x64

 

 

Link to comment
Share on other sites

Have a browse in the Bugs section first guys..Multiple threads already and has been reported. - https://forums.eagle.ru/showthread.php?t=252233

Asus Maximus VIII Hero Alpha| i7-6700K @ 4.60GHz | nVidia GTX 1080ti Strix OC 11GB @ 2075MHz| 16GB G.Skill Trident Z RGB 3200Mhz DDR4 CL14 |

Samsung 950 PRO 512GB M.2 SSD | Corsair Force LE 480GB SSD | Windows 10 64-Bit | TM Warthog with FSSB R3 Lighting Base | VKB Gunfighter Pro + MCG | TM MFD's | Oculus Rift S | Jetseat FSE

 

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Hey guys,

 

Really enjoying the Viper. From time to time also like to take her out for some

demonstration aerobatics and stuff. However since the last update after removing

pylons for the clean configuration, the rails for AIM missiles remain hovering

just below the wing.Cheers,

123x0jby.png

Here`s a temp fix found on FB...

 

https://www.mediafire.com/file/62i2oe2oz0jjfe1/NO_Pylons.zip/file?fbclid=IwAR2Wjb4AJKlTXyluFppJn1KMFNc71nxUIEYDf0pM3pQTNNQ2CioOv-JJB1Q

i7 8086K(Delidded@5.2),ASUS ROG Maximus X Formula Z370,Gigabyte AORUS GeForce GTX 1080 Ti Waterforce WB Xtreme Edition, 32GB DDR4,860 Pro SSD x2,970 Pro M.2, 840 Evo, Asus ROG PG278Q G-Sync.. Rift S:pilotfly:https://imgur.com/a/TRIm7nL

Link to comment
Share on other sites

Have a browse in the Bugs section first guys..Multiple threads already and has been reported. - https://forums.eagle.ru/showthread.php?t=252233

 

Ah, new to the forums so thought this was the place. Thanks for pointing out.

 

Will try that temp fix Rick66, thanks for sharing!

Cheers,

SWING

 

i7 4790K/32GB DDR3/GTX1070/TrackIR5/TM Hotas Warthog - DCS 2.5/Warthog/Hornet/Viper

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...