Jump to content

Game won't un-pause


Recommended Posts

Another option, go to config/network.cfg and change pause_on_load = false, to true. This will work for MP.


There is no such thing as network.cfg or maybe you're talking about lomac?:huh:

[sIGPIC][/sIGPIC]The desire to reach for the sky runs deep in our human psyche. ~Cesar Pelli

Link to comment
Share on other sites

Sorry I found network.cfg but I didn't find pause_on_load = false why's that??


Very strange mercy. Here is the contents of my network.cfg file for DCS. You could try manually copying and pasting the "pause_on_load = false", line in the correct place using notepad++.



connection = {"ADSL 256/128", 262144, 131072}
player_name = "104th_Crunch"
client = {
history_size = 16,
history = {"", "", "", ""},
direct_url = "",
mode = 0,
chat = {
height = -33,
server = {
disable_events = false,
client_params = "motd=\"Welcome to DCS:BlackShark server!\";",
pause_on_load = false,
name = "104th_Crunch",
mission_dir = "C:\\Games\\Ka-50\\Missions\\SG\\MPBSMiz",
password = "",
max_players = 10,
integrity_check = {"Config/Weapons"},
client_outbound_limit = 0,
public = false,
client_inbound_limit = 0,
port = 10308,
interface = "",

Link to comment
Share on other sites

Mine doesn't even look like that? Maybe because it's just installed and i didn't play MP. Thanks in advance!

Edited by mercy300

[sIGPIC][/sIGPIC]The desire to reach for the sky runs deep in our human psyche. ~Cesar Pelli

Link to comment
Share on other sites

Make sure to backup the file first and then give it a shot.


When I played MP and loged out I went to check network.cfg and it looked like yours exept it didn't have pause_on_load=enable, but I still can play just by pressing pause/break. thanks you for your help:)

[sIGPIC][/sIGPIC]The desire to reach for the sky runs deep in our human psyche. ~Cesar Pelli

Link to comment
Share on other sites

  • 6 months later...



I´m getting really frustrated with this problem and I have no more hair to rip off! :helpsmilie:


I just can´t understand what is going on because it seems that everyone else got this thing solved already except me. When I start the game it just won´t un-pause. When I press Ctrl+Alt+Del it goes to the Task Manager. When I click myself back to the game it works great. I start up and everything and after couple of minutes the keyboard does NOT respond to the commands of any kind. Even Esc doesn´t work. Then I have to shut the game via task manager and go back to the game.


I think the problems started after I re-mapped my Saitek X-45.


I´ve already done this:


1) open the file “Scripts/Input/Input.lua”

2) In the file, line 13 and 14, comment the commands that set the headtracker plugin path

(insert two dashes at the beggining of lines 13 and 14)



-- setHeadTrackerDllPath('./bin/headtracker/headtracker.dll')

-- restartAllDevices()


Thanks already. Yesterday it all worked well..

Edited by Axu
Link to comment
Share on other sites

- DCS:BS v.1.0.2?

- No mods? PS, editing files and not using Notepad++ can break files.

- Tried with another keyboard?

- Started the sim without using Saitek SST?

- Started the sim without any devices connected to your computer?

And please create a DXdiag report (while your game gear is connected) and attach it to a post as described here:

TROUBLESHOOTING - Help us help you.

  • Like 1

The mind is like a parachute. It only works when it's open | The important thing is not to stop questioning

Link to comment
Share on other sites

Hi! I don´t know if it is because of this but I deleted the drivers of X45 and now it all works just fine.


I never had the SST but that gave me the idea of removing all the drivers of X45. Thank you so much Panzertard!


(And no. I had no mods installed back then)

Link to comment
Share on other sites

  • 8 years later...

I started having the same problem just randomly all of a sudden, the game starts and i use voice attack, and say "pause" and the pause screen goes away, but using pause again won't get it to start no matter what. The command to show frame rate works but thats about it. I was messing around with settings beforehand with oculus tray tool and some graphical settings and tried to remember what i had changed. Well, one of them was enabling heat blur... I turned it back off and now it works. I have no idea if that was the problem though. It didn't matter if it was vr or full screen. And i was using the mirage instant action scenarios.

Link to comment
Share on other sites

This must be some kind of record, reviving a post from 11 years ago :)


For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600X - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to comment
Share on other sites

  • 4 weeks later...

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...