Jump to content

F15-E crashes DCS M-T when attempting to install aircraft from DCS Module Manager


Acer
Go to solution Solved by Acer,

Recommended Posts

Super excited that the F15-E Strike Eagle is finally here. Thank You Razbam & ED for your work.

So, I went into DCS and it downloaded the latest update (2.8.6.41363) Then I did a DCS Repair.

Then went into DCS MT, application loaded fine. Then into Module Manager and then attempted the install process. The DCS Updater (version 2.16.3.18) starts to run briefly then it stops and says "Latest available version 2.8.6.41363 requires Windows 8.1 or higher. Press OK to pick the latest compatible version - So I click on OK and this is then followed by Version 2.8.6.41363 is not available. Consider updating - Which of course I have checked already, this is then followed by an autoupdatelog (attached to this report, along with DCS errors) 

Yet in a bizarre twist of event I tried the same procedure in DCS (non MT) version and it downloaded and installed with no issue.. 

Have exited DCS Non M-T and gone back into DCS M-T and the module loads and fly's and looks lovely but thought it was worth reporting in case it is an issue. 

 

DCS Error 1.jpg

DCS Error 2.jpg

autoupdate_templog.txt

Link to comment
Share on other sites

Hi. It seems you're running DCS in Win 8 compatibility mode. You should not.

Access your dcs.exe "Compatibility" properties menu, and ensure all boxes are unticked.

unticked.png

  • Like 2

Don't accept indie game testing requests from friends in Discord. Ever.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...