Jump to content

Anyone else have this problem with Gys F-15 mod?


kingneptune117
 Share

Recommended Posts

For some reason when I go afterburner I can see right through the engines...

 

screenshot038f.jpg

"When once you have tasted flight, you will forever walk the earth with your eyes turned skyward, for there you have been, and there you will always long to return." - Leonardo da Vinci

Intel i7-4790k | Cooler Master Hyper 212 Evo heat sink | Thermaltake Core V71 case | 750W EVGA PSU | 8gb G.SKILL Ripjaws DDR3 RAM | MSI Z97 Gaming 5 LGA 1150 motherboard | Samsung SSD | ASUS STRIX GTX 970 | Thrustmaster HOTAS Warthog | TIR 5 | Razer Deathadder | Corsair K70

Link to comment
Share on other sites

Your temptexture files are missing. extract the files from mod and place them in your game temptextures folder.

 

I manually extracted them and then put them in the temptextures folder, still no luck, still having same problem. what is happening?

"When once you have tasted flight, you will forever walk the earth with your eyes turned skyward, for there you have been, and there you will always long to return." - Leonardo da Vinci

Intel i7-4790k | Cooler Master Hyper 212 Evo heat sink | Thermaltake Core V71 case | 750W EVGA PSU | 8gb G.SKILL Ripjaws DDR3 RAM | MSI Z97 Gaming 5 LGA 1150 motherboard | Samsung SSD | ASUS STRIX GTX 970 | Thrustmaster HOTAS Warthog | TIR 5 | Razer Deathadder | Corsair K70

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...