Jump to content

Game crash Upon loading mission


Recommended Posts

I bought this game about a year ago and i was able to play (before dcs world) but since then i have not been able to. i can start the game and get to the menus, however when i try to launch a mission i get the following.





# -------------- 20130922-211602 --------------


# C0000005 ACCESS_VIOLATION at E781921F 00:00000000

00000000 00000000 0000:00000000

E781921F 0018E560 0000:00000000 ?normalizePath@ed@@YAXPEBDAEAV?$basic_string@DU?$char_traits@D@std@@V?$allocator@D@ed@@@std@@_N@Z()+1F

EB7EBCC6 0018E590 0000:00000000 ?drawInstanced@DXEffect@Graphics@@QEAA_NHW4PRIMTYPE_ENUM@render@@HHH@Z()+1956

EB7EE8DC 0018EE30 0000:00000000 ?drawInstanced@DXEffect@Graphics@@QEAA_NHW4PRIMTYPE_ENUM@render@@HHH@Z()+456C

EB8019A7 0018EEC0 0000:00000000 ?CreateDXEffect@DXRenderer@Graphics@@QEAAPEAVDXEffect@2@PEBDPEBV?$vector@VDefinePair@render@@V?$allocator@VDefinePair@render@@@ed@@@ed@@_N@Z()+77

E96E61E3 0018F110 0000:00000000

E96E6A8F 0018F170 0000:00000000

E96E6D07 0018F1B0 0000:00000000

3FFB99F8 0018F240 0000:00000000

3FFB9FE0 0018F360 0000:00000000

3FFB8CDE 0018F3F0 0000:00000000

3FFB656D 0018F6D0 0000:00000000

E781CDFA 0018F700 0000:00000000 ?onSymbol_@FSM@Common@@AEAAXI@Z()+18A

E781CF0E 0018F750 0000:00000000 ?checkSymbolsQueue@FSM@Common@@QEAAXXZ()+AE

3FFBAAB0 0018F7B0 0000:00000000

40064B9F 0018F820 0000:00000000

40066139 0018FE20 0000:00000000

40068DAB 0018FED0 0000:00000000

7733652D 0018FF00 0001:0001552D C:\Windows\system32\kernel32.dll BaseThreadInitThunk()+D

7746C541 0018FF50 0001:0002B541 C:\Windows\SYSTEM32\ntdll.dll RtlUserThreadStart()+21




my system specs are as follows.


Windows 7 64bit

32 gigs of memory (16 usable)

8 core AMD 8350 @ 4ghz

GTX 760


i would also like to note that i have tried the 32 bit fix already, any help would be greatly appreciated.

Edited by kilmark
Link to comment
Share on other sites

32 bit windows is your problem. The memory use by dcs is going higher than 32bit supports.


well i removed 2 sticks of ram making it only 16 gigs, however the game needs only 4 min or 8 recommended to play so i do not see how that was my problem. either way i tried the game and still had the same problem as before.


# -------------- 20130922-220321 --------------


# C0000005 ACCESS_VIOLATION at EB2A921F 00:00000000

00000000 00000000 0000:00000000

EB2A921F 0014E060 0000:00000000 ?normalizePath@ed@@YAXPEBDAEAV?$basic_string@DU?$char_traits@D@std@@V?$allocator@D@ed@@@std@@_N@Z()+1F

E8B2BCC6 0014E090 0000:00000000 ?drawInstanced@DXEffect@Graphics@@QEAA_NHW4PRIMTYPE_ENUM@render@@HHH@Z()+1956

E8B2E8DC 0014E930 0000:00000000 ?drawInstanced@DXEffect@Graphics@@QEAA_NHW4PRIMTYPE_ENUM@render@@HHH@Z()+456C

E8B419A7 0014E9C0 0000:00000000 ?CreateDXEffect@DXRenderer@Graphics@@QEAAPEAVDXEffect@2@PEBDPEBV?$vector@VDefinePair@render@@V?$allocator@VDefinePair@render@@@ed@@@ed@@_N@Z()+77

F80C61E3 0014EC10 0000:00000000

F80C6A8F 0014EC70 0000:00000000

F80C6D07 0014ECB0 0000:00000000

3FEA99F8 0014ED40 0000:00000000

3FEA9FE0 0014EE60 0000:00000000

3FEA8CDE 0014EEF0 0000:00000000

3FEA656D 0014F1D0 0000:00000000

EB2ACDFA 0014F200 0000:00000000 ?onSymbol_@FSM@Common@@AEAAXI@Z()+18A

EB2ACF0E 0014F250 0000:00000000 ?checkSymbolsQueue@FSM@Common@@QEAAXXZ()+AE

3FEAAAB0 0014F2B0 0000:00000000

3FF54B9F 0014F320 0000:00000000

3FF56139 0014F920 0000:00000000

3FF58DAB 0014F9D0 0000:00000000

76DB652D 0014FA00 0001:0001552D C:\Windows\system32\kernel32.dll BaseThreadInitThunk()+D

76EEC541 0014FA50 0001:0002B541 C:\Windows\SYSTEM32\ntdll.dll RtlUserThreadStart()+21

Link to comment
Share on other sites

Go look at the 3 Rs of 1.2.6... I suspect you'll need to erase / rename / backup your saved games / DCS folder. That's helped a lot of people.


Then just open the game back up and it'll recreate that folder for you... if needed you can then transplant some of your custom settings back in one at a time.


Type in anger and you will make the greatest post you will ever regret.


"Sweetest's" Military Aviation Art

Link to comment
Share on other sites

why do you list 64Bit windows in your specs then say you used the 32-bit fix?


Which version of windows is actually installed?

Windows 10 Pro, Ryzen 2700X @ 4.6Ghz, 32GB DDR4-3200 GSkill (F4-3200C16D-16GTZR x2),

ASRock X470 Taichi Ultimate, XFX RX6800XT Merc 310 (RX-68XTALFD9)

3x ASUS VS248HP + Oculus HMD, Thrustmaster Warthog HOTAS + MFDs

Link to comment
Share on other sites

i used the 32bit fix because i though that's what i had, how ever i was wrong. I have windows 7 Home premium 64Bit currently installed.


What Version of DirectX do you have? (not DX10/11, but the Runtimes).


Also check GPU Drivers are up to date, as the data string is reporting alot of DX Errors

Edited by SkateZilla

Windows 10 Pro, Ryzen 2700X @ 4.6Ghz, 32GB DDR4-3200 GSkill (F4-3200C16D-16GTZR x2),

ASRock X470 Taichi Ultimate, XFX RX6800XT Merc 310 (RX-68XTALFD9)

3x ASUS VS248HP + Oculus HMD, Thrustmaster Warthog HOTAS + MFDs

Link to comment
Share on other sites

Kernel32 errors are related to the C++ install also.



Fix this here. http://www.microsoft.com/en-us/download/details.aspx?id=14632

Edited by AtaliaA1

This was a Boutique Builder iBuypower rig. Until I got the tinker bug again i7 920 @3.6Mhz 12Gig Corsair XMS3 ram 1600 Nvidia 760 SLi w/4Gig DDR5 Ram Intel 310 SSD HDD 160 Gb + Western Digital 4Terabyte HDD Creative SB X-Fi HD Audio Logitech X-530 5.1 Surround Speaker System Dual Acer 32"Monitors. PSU 1200 w Thermaltake Win10 64Bit.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...