Jump to content

Rearm Procedure?


Kelevra9987
 Share

Recommended Posts

Hey guys,

 

so when I do a rearm after one Mission I'm unable to launch the new weaponry no matter what I load. Also in the CK37 TAKT OUT only the loaded fueltank is shown, all other stations are not recognized by the CK37.

 

Am I missing something at rearm?

 

 

Greetings

Kelevra

Modules: Well... all of 'em

 

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Motherboard: ASUS Maximus VIII Hero | CPU: i7-6700K @ 4.6GHz | RAM: 32GB Corsair Vengance LPX DDR4 | GPU: GTX TITAN X (Maxwell) | SSD1: 256GB NVMe SSD System | SSD2: 250GB Games | HDD 4TB WD Red

Link to comment
Share on other sites

Worked perfectly fine for me. Did you verify in external view that the re-arm was actually done? Did you get the 'rearming complete' notification?

 

If so, what specific weapon mix did you switch between? I just did a little test sortie with 2x RB-15F and then landed and re-armed with 4x Maverick and was able to fire them without issues.

Link to comment
Share on other sites

Rearm went fine, all stations get loaded.

 

On my first run, I had the 4x ARAK Rocket pods and 2x RB-24J 1x Fueltank. Then on Rearm I went to 4x RB-75, 2x RB-24J and 1x Fueltank.

As I said, they are visible on the A/C and crewchief said "Rearming Complete"

Modules: Well... all of 'em

 

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Motherboard: ASUS Maximus VIII Hero | CPU: i7-6700K @ 4.6GHz | RAM: 32GB Corsair Vengance LPX DDR4 | GPU: GTX TITAN X (Maxwell) | SSD1: 256GB NVMe SSD System | SSD2: 250GB Games | HDD 4TB WD Red

Link to comment
Share on other sites

Yea reaming is bugged, Can't use same weapon twice, need to chose another spawn if you want the same weapon twice

I think its only a problem with some weapons though.

 

Since i had no problem taking off with the RB 05A launching them getting back to base rearm and then do it again.

 

But with the Maverick i did have the problem of them only working the first time around.

 

So it might just be a problem with some weapons.

Link to comment
Share on other sites

I've tried this allready. I went even further and shut the whole plane off, took the cartridge out, put it back in and do startup as normal. Still no joy :/

Modules: Well... all of 'em

 

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Motherboard: ASUS Maximus VIII Hero | CPU: i7-6700K @ 4.6GHz | RAM: 32GB Corsair Vengance LPX DDR4 | GPU: GTX TITAN X (Maxwell) | SSD1: 256GB NVMe SSD System | SSD2: 250GB Games | HDD 4TB WD Red

Link to comment
Share on other sites

I've been having this problem as well.

I can't get the EP-13 to work or fire any RB 75 after I rearmed. Couldn't release the bombs either after a first loadout with RB 75s.

__________________

Intel i7-7700K @ 5.1GHz, Gigabyte Z170XP SLI

32 GB Corsair Vengeance @ 2666 Mhz (Stock 2400 Mhz), Gigabyte GTX 1080 Windfoce OC , PSU 650W Seasonic

EK Watercooling (Open loop)

Windows 10 Pro x64

Thrustmaster HOTAS Warthog + MFG Crosswind + Thrustmaster MFD

Link to comment
Share on other sites

All the following is basically to say, I believe this is indeed a bug with the weapons and not user error in the Viggen.

 

I have had similar issues

 

after using ANY A-G weapon properly, after rearming it will not allow me to fire the weapon on the next flight

 

I put on the safe, I configured the landing, no nav errors, made the references and fixes, no warning lights

 

Even sometimes turned the nav system and the entire aircraft completely off and back on, inputting references and time so it would still work, it was just like there was no power to the weapon systems, the maverick sight wouldn't illuminate, RB04s and RB15s would range but not come off the rails, bombs refused to drop

 

The hud symbology and NAV system would work, no warning light on the hud until I was out of parameters.

 

They simply wouldn't come off in any circumstance except the emergency jettison.

even the fast modes in the ASM's

 

I also tested purposefully messing up the nav, taking off, landing, then fixing it on the ground, taking off again and the weapons would launch fine the first time, then the bug would occur.

 

I didn't test A-A weapons

 

the emergency jettison below the fuel tank release would still work properly though.

 

Initially all the weapons work perfectly though :) with the Bk90 multiplayer workaround coming it'll be great.

Link to comment
Share on other sites

It is a bug that has been fixed internally. I don't think it will be available in the next patch though unfortunately. The bug is that the weapons computers data of what stations has been fired doesn't get reset when rearming. You can check if the computer knows something is on the pylon by switching to TAKT/OUT

DCS AJS37 HACKERMAN

 

There will always be bugs. If everything is a priority nothing is.

Link to comment
Share on other sites

It is a bug that has been fixed internally. I don't think it will be available in the next patch though unfortunately. The bug is that the weapons computers data of what stations has been fired doesn't get reset when rearming. You can check if the computer knows something is on the pylon by switching to TAKT/OUT

 

Ah that's all, at least there's a fix coming eventually, no problemo if it's not in next, as long as I know that it's the bug and not me dun goofing it, I can learn it a little easier.

Link to comment
Share on other sites

It is a bug that has been fixed internally. I don't think it will be available in the next patch though unfortunately. The bug is that the weapons computers data of what stations has been fired doesn't get reset when rearming. You can check if the computer knows something is on the pylon by switching to TAKT/OUT

Is there an easy way for us players to reset the computer or something else, other than just switching into a new plane? I would love to use my rb04e several times :)

Edit : until the fix is out?

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...