Jump to content

Pilot Salute


Recommended Posts

When making P/S keybinding with outside software, with lctrl+lshift+s the comms menu comes up and you have to click on apparent menu then exit for the ^ above to work. Even if adding, ralt+\ to keybind first, it will also bring up comms, apparent, exit first.

 

Why is that so? And can you make so that it would works the same as in controls panel without menu coming up.

 

Thanks

Intel core I9 10900K 3.7 ghz

Asrock Z490 Extreme4

G-SKill Ripjaws V 32GB

Cooler Master 120m

GTX 980 Superclocked

Corsair AX850w psu

Samsung 1 T M.2 2 X 850 ssd's

Sony 48 in HD TV

Trackir 5

Hotas Warthog F/A-18C Hornet Grip

Logitech Pro Peddles

Windows 10 64

Link to comment
Share on other sites

Can you not map just in DCS alone?

I mapped to my HOTAS and works great for both SALUTE and HORNET BALL

Intel i7-13700KF :: MSI MAG Z790 TOMAHAWK WIFI DDR4 :: Corsair Vengeance LPX 64GB ::  MSI RTX 3080 Ti Ventus 3X OC  :: VKB Gunfighter MK.III MCG Ultimate :: VPC MongoosT-50 CM3 :: non-VR :: single player :: open beta

Link to comment
Share on other sites

Works fine with outside software (Warthog HOTAS with T.A.R.G.E.T.), both Pilot Salute and Hornet (or Tomcat) Ball.

Double binding?

Win10 Pro 64-bit, Ryzen 5800X3D, Corsair H115i, Gigabyte X570S UD, EVGA 3080Ti XC3 Ultra 12GB, 64 GB DDR4 G.Skill 3600. Monitors: LG 27GL850-B27 2560x1440 + Samsung SyncMaster 2443 1920x1200, HOTAS: Warthog with Virpil WarBRD base & hegykc MFG Crosswind modded pedals, TrackIR4, Oculus Rift S.

Personal Wish List: A6 Intruder, Vietnam theater, decent ATC module, better VR performance!

Link to comment
Share on other sites

Can you not map just in DCS alone?

I mapped to my HOTAS and works great for both SALUTE and HORNET BALL

 

Yes I can map to button in DCS, no problem, it works. But I am make a ( macro ) with belkin n52 as I have been for 8 or 9 yrs, and ( this ) particular key press combo is not working the way it does when assigned in dcs ctrl panel. So when assigned in dcs ctrl panel, pressing button salute skips the comms menu appearing on screen, but when making a macro with Lctrl+Lshift+S for a push button, the comms menu pops up instead of going straight to launch. :huh:

 

I am trying to avoid using hotas, or my button box switches for this.


Edited by FOXFIRE TWOONE

Intel core I9 10900K 3.7 ghz

Asrock Z490 Extreme4

G-SKill Ripjaws V 32GB

Cooler Master 120m

GTX 980 Superclocked

Corsair AX850w psu

Samsung 1 T M.2 2 X 850 ssd's

Sony 48 in HD TV

Trackir 5

Hotas Warthog F/A-18C Hornet Grip

Logitech Pro Peddles

Windows 10 64

Link to comment
Share on other sites

Interesting.

Can you try perhaps using different combo or a single key in DCS and then map it to your belkin thingy?

Intel i7-13700KF :: MSI MAG Z790 TOMAHAWK WIFI DDR4 :: Corsair Vengeance LPX 64GB ::  MSI RTX 3080 Ti Ventus 3X OC  :: VKB Gunfighter MK.III MCG Ultimate :: VPC MongoosT-50 CM3 :: non-VR :: single player :: open beta

Link to comment
Share on other sites

When making P/S keybinding with outside software, with lctrl+lshift+s the comms menu comes up and you have to click on apparent menu then exit for the ^ above to work. Even if adding, ralt+\ to keybind first, it will also bring up comms, apparent, exit first.

 

Why is that so? And can you make so that it would works the same as in controls panel without menu coming up.

 

Thanks

 

Got it working. I forgot I had disabled n52 in task manger startup to avoid user account popup:pilotfly:

Intel core I9 10900K 3.7 ghz

Asrock Z490 Extreme4

G-SKill Ripjaws V 32GB

Cooler Master 120m

GTX 980 Superclocked

Corsair AX850w psu

Samsung 1 T M.2 2 X 850 ssd's

Sony 48 in HD TV

Trackir 5

Hotas Warthog F/A-18C Hornet Grip

Logitech Pro Peddles

Windows 10 64

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...