Jump to content

Rebel28

Members
  • Posts

    147
  • Joined

  • Last visited

Everything posted by Rebel28

  1. Did we get the new belts with this update? It looks like we got a more pronounced smoke trail on the tracers.
  2. The trains in MP are not showing up in the same location for all players.
  3. Maybe for you but it WILL not on my machine.
  4. You must be in a plane not in the menu.
  5. Some motherboards can not supply enough power through the USB port for the headset display. Using a powered USB HUB will correct this problem.
  6. Short answer: "NO" has been this way for years.
  7. Try deleting the contents of the “Tracks” folder. If not cleared out occasionally this file will become quite large and slow down your loading time. It saves every time you go into Multiplayer.
  8. A year, A YEAR…. This company should NEVER wonder why the WW2 community gets frustrated with them…. Yes the P-51 to them is ancient and may not bring in the big bucks like the Jets but come on a year for something that the heavy lifting has already been done…. Rant over
  9. Also even with the Battery turned off... This has been reported just like many other problems that just stay...
  10. DO NOT setup the Thrustmaster TPR pedals in Windows. You must download the drivers and TPR setup from Thrustmaster. If you did it through windows you MUST uninstall it there and re-install with the Thrustmaster software. Failure to do this will result in the function of the Brakes to not work as they should. Also NEVER do a calibration of the pedals in Windows.
  11. Working this is what I found: When entering MP server download completed Mission Load then world just halt until windows timed out with Game Not Responding message. If you waited after a very long pause something else was downloaded from the MP server. This never happened before this last update. I could not read what the download was after the mission load as it downloaded so fast. Whatever it is it appears to have been added with this last update.
  12. Plays fine in SP but hangs up trying to enter servers. No log file this started after todays update. Loads all the way up to entering server and sits there. clicking on game and windows responds with Game is not responding error.... Ran repair... NO JOY
  13. Callsign112 the bold text came from Here: https://www.digitalcombatsimulator.com/en/news/newsletters/f7b5d5b99a8eb17f6b3c809685aa982d/
  14. This plane has been out since 2012 and the only visual item worked on for improvement was the cockpit years ago. Yet in the new information about warbirds what is listed, “We are currently working on visual improvements to the external models and cockpits of the Thunderbolt, Anton and Mosquito.” This is just great meanwhile the P51 still to this day has NOT had the skins updated to your own new texture format. It is just great that the skin for “Big Beautiful Doll” looks like someone poured milk all over it. We also don’t want to talk about the missing LOD’s that have been missing forever do we. Go to your own site and search the reported bugs for this plane and then are listed by you as Reported and compare that with what has been fixed. We had to live with a popping engine sound for 3 months until it was fixed. So don’t wonder why I ask the question in the heading….
  15. This problem is still there in VR.
  16. When in F2 and zooming out landing light is on when it is turned off in cockpit.
  17. Same in using the HP Reverb. Also cockpit shake in the P51 will not stop. These came with the latest update.
  18. The cockpit will start shaking for no reason while flying. It starts shaking so bad you almost can not read the gauges. This came with the new update.
  19. Synchronize the trains between clients in Multiplayer.
  20. If you are using the G2 turn down the Resolution for the monitor in the game settings to a much lower setting. You are forcing the video card to handle way more pixels than you are looking at within the headset. This is causing the card to do double duty. The resolution for the headset is handled in the VR settings.
  21. Thank you for taking the time to run the test. From your video you clearly have hit sounds which I do not. I have run repair multiple times and all sounds are turned up yet I get nothing doing the same run. Other people on the same server also have no sound on hits being taken. This has been for awhile and has us very confused as to why this is happening. Any suggestions would be greatly appreciated. What might we be overlooking for a fix other than a complete reinstall of the program.
  22. Better than track you can make your own. Go online to the digitalthemepark server for Nevada take a plane and fly low and slow over Henderson. Then let me know if you hear anything as your plane is shredded to pieces?
  23. In multiplayer why doesn’t my setting of the map zoom save on the client side? It should.
×
×
  • Create New...