Jump to content

MIG19P_CPT.dll trigger my anti-virus protection


trois-pas

Recommended Posts

My AV software seems not very fond of MIG19P_CPT.dll.

I got this alert while updating to the last version of Open Beta "a variant of Win64/Packed.VMProtect.AC suspicious application;cleaned by deleting"

I'm pretty sure it's a false positive and that Eset AV is reacting to some king of DRM in the dll but  may be someone at Razbam can :

  • use the info
  • provide me / the community with the checksum of the incriminated dll so that i / the community can make sure it's not a real infection.
Link to comment
Share on other sites

  • 2 weeks later...
18 minutes ago, Xtorris said:

Real nice of Razbam to...not respond at all.


why you would expect a response from Razbam, if the issue is caused by your Antivirus?

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600 - 32 GB DDR4 2400 - nVidia RTX2080 - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar

Mobile: iPad Pro 12.9" of 256 GB

Link to comment
Share on other sites

On 1/14/2024 at 12:26 PM, trois-pas said:

My AV software seems not very fond of MIG19P_CPT.dll.

 

40 minutes ago, Xtorris said:

I have the same exact issue. Same anti-virus.

 

Real nice of Razbam to...not respond at all.

just add as an exception. another benefit, at least for me, was my DCS loads in 25% the time.

  • Like 2

AKA_SilverDevil AKA Forums My YouTube

“It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.” — Mark Twain

Link to comment
Share on other sites

Quote

just add as an exception. another benefit, at least for me, was my DCS loads in 25% the time.

Will probably do that eventually. I just wanted to be sure in the first place it wasn't a real infection. That's why i asked for the dll checksum.

Yet, since i'm not the only one having this alert, i guess it's only a safe positive.

Link to comment
Share on other sites

1 hour ago, trois-pas said:

Will probably do that eventually. I just wanted to be sure in the first place it wasn't a real infection. That's why i asked for the dll checksum.

Yet, since i'm not the only one having this alert, i guess it's only a safe positive.

hello. i have mig19 and run defender. i do not get a notice about virus. i do not have a checksum for the file though.

  • Like 1

AKA_SilverDevil AKA Forums My YouTube

“It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.” — Mark Twain

Link to comment
Share on other sites

Have you tried to upload the file to www.virustotal.com? Most likely a false positive, but better save than sorry.

  • Like 1

"Muß ich denn jedes Mal, wenn ich sauge oder saugblase den Schlauchstecker in die Schlauchnut schieben?"

Link to comment
Share on other sites

Just did that. Dll is flagged as "malicious" by one out of 70 provider, even a freshly downloaded one.

100% (well, 69 per 70 actually 🙂 ) sure the DLL is clean and it's just a false positive.

case closed. thanks all for the help / advices.

  • Like 1
Link to comment
Share on other sites

  • 4 months later...
2 hours ago, 453=Whiskey-Jack said:

my virus protection won't even allow me to add an exception as it states it is a virus

 

what AV do you have? anything that does not have exclusions would be unusual.

  • Like 1

AKA_SilverDevil AKA Forums My YouTube

“It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.” — Mark Twain

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...