Jump to content

[CLOSED]All DCS products started crashing!


MaceUK
 Share

Recommended Posts

Having bought CA, installing DCS World and the DCS A-10C, BS modules all was great then last night when I clicked 'FLY' I went back to desktop with the smal DCS window showing and then immediately get a 'DCS has stopped working' box. Then when I cancel that window I get taken to the after mission report.

 

So now nothing works! I have all this software and hundreds of £'s worth of hardware to play A-10 and am worried it is now useless as I have already tried ALL the suggested fixes on this forum and nothing is working.

 

Attached are logs from the A-10 folder as there was nothing in the World folder. Please help.

Logs.rar

Intel i7 920 2.66Ghz D0 OC'd to 3.40GHz | MSI GeForce GTX 660 Black Knight 2048MB GDDR5 | Samsung F3 1TB | Corsair 6GB DDR3 | Gigabyte EX58-UD3R Intel X58 | LG DVD RW SATA DL RW | Corsair TX 650W ATX2.2 PSU | Antec 902 | Coolermaster V8 CPU Cooler | W7 HP 64 bit | 27" iiyama monitor | TM HOTAS Warthog #05225 | TM Cougar MFDs | Saitek Pro-flight combat pedals | Track IR 5

Link to comment
Share on other sites

Seen those before and tried them and still crashes. It has happened suddenly and affects all DCS products whether using World or the stand alone sims. Right now I have no modules installed, just World and it still crashes.

Intel i7 920 2.66Ghz D0 OC'd to 3.40GHz | MSI GeForce GTX 660 Black Knight 2048MB GDDR5 | Samsung F3 1TB | Corsair 6GB DDR3 | Gigabyte EX58-UD3R Intel X58 | LG DVD RW SATA DL RW | Corsair TX 650W ATX2.2 PSU | Antec 902 | Coolermaster V8 CPU Cooler | W7 HP 64 bit | 27" iiyama monitor | TM HOTAS Warthog #05225 | TM Cougar MFDs | Saitek Pro-flight combat pedals | Track IR 5

Link to comment
Share on other sites

Well I'll be a monkeys uncle! Unplugging my wheel worked!

 

Now it was always plugged in when DCS World worked before BUT I did disable the driver to get problems with Ghost Recon Future Soldier sorted but had to re-install the drivers before the wheel would work again. But how would this affect DCS?

 

Oh and thanks Nate :)

Intel i7 920 2.66Ghz D0 OC'd to 3.40GHz | MSI GeForce GTX 660 Black Knight 2048MB GDDR5 | Samsung F3 1TB | Corsair 6GB DDR3 | Gigabyte EX58-UD3R Intel X58 | LG DVD RW SATA DL RW | Corsair TX 650W ATX2.2 PSU | Antec 902 | Coolermaster V8 CPU Cooler | W7 HP 64 bit | 27" iiyama monitor | TM HOTAS Warthog #05225 | TM Cougar MFDs | Saitek Pro-flight combat pedals | Track IR 5

Link to comment
Share on other sites

Well I'll be a monkeys uncle! Unplugging my wheel worked!

 

Now it was always plugged in when DCS World worked before BUT I did disable the driver to get problems with Ghost Recon Future Soldier sorted but had to re-install the drivers before the wheel would work again. But how would this affect DCS?

 

Oh and thanks Nate :)

 

It's just one of those things computers love doing from time to time. Usually the standard fix is to turn it off and on again. :)

 

Nate

Link to comment
Share on other sites

Good to know.

 

I'm currently having to deal with the GRFS Ubicrap issue as well. Although in my case all I did was unplug the other controllers and that seemed to work, rather than disabling the drivers.


Edited by Sarge55
spelling

[sIGPIC][/sIGPIC]

i7 10700K OC 5.1GHZ / 500GB SSD & 1TB M:2 & 4TB HDD / MSI Gaming MB / GTX 1080 / 32GB RAM / Win 10 / TrackIR 4 Pro / CH Pedals / TM Warthog

Link to comment
Share on other sites

  • 1 year later...
Well I'll be a monkeys uncle! Unplugging my wheel worked!

 

Now it was always plugged in when DCS World worked before BUT I did disable the driver to get problems with Ghost Recon Future Soldier sorted but had to re-install the drivers before the wheel would work again. But how would this affect DCS?

 

Oh and thanks Nate :)

 

Well thank you all guys, especially Nate :). I have until recently been having issues with the game crashing every time i select Quick Mission. I sent my logs to the developers a long time ago now and have still not had a response. I uninstalled, reinstalled the other day and looked at the files that people have recommended and all were up to date anyway.

 

Somehow i found myself coming back to this post and tried unplugging all the USB's and the phrase 'Well I'll be a monkeys uncle' is correct it worked. Plugged them back in and it crashed. So after some progress of elimination it turns out to be the web cam. Now all is up and running and working fine. I can not remember if the web cam was plugged in when i first installed the game or rebuilt the computer. But hey its the culprit.

 

The strange thing is that the web cam does not affect A-10 or Black Shark both of which i bought last year. Also DC World is not seeing them in the list of games. So i guess i have another problem to try and solve.

 

Many thanks again guys. Its why i love forums ;)

 

Update: Forgot to mention something. After i posted the above i started the game again and it crashed. What i forgot to mentioned (when it was working) was that i also renamed the DCS folder to .old. DCS then creates a new one. I copied some of the input setting from my A-10C folder to it and it worked. I forgot to also say that i deleted the newly created folder when i got it working, and that why it crashed. So what i did after posting this post was to repeat the above, but this time copied the settings from the DCS.Old folder and it worked.

 

Just flew a long mission and destroyed a lot of ground targets, unfortunately my wing man got shot down somehow?

 

Thanks again guys. Hope this helps


Edited by Peter Piper

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...