Jump to content

Cockpit mouse taking ages to appear


doveman
 Share

Recommended Posts

When I switch from cockpit look to mouse cockpit mode (Alt-C I think) the mouse cursor is not visible and I have to wiggle my mouse around for a while before it suddenly appears, which is very annoying as often I need to quickly switch something.

 

Is anyone else having this problem?

Main rig: i5-4670k @4.4Ghz, Asus Z97-A, Scythe Kotetsu HSF, 32GB Kingston Savage 2400Mhz DDR3, 1070ti, Win 10 x64, Samsung Evo 256GB SSD (OS & Data), OCZ 480GB SSD (Games), WD 2TB and WD 3TB HDDs, 1920x1200 Dell U2412M, 1920x1080 Dell P2314T touchscreen

Link to comment
Share on other sites

Same problem, but without switching with Alt-C. I use TIR for looking and my mouse for clicking and sometimes it won't appear at all for 20 or 30 seconds.

I can see the mouse pointer on my second monitor, however as I move it to the first running DCS I can't see it anymore.

Check out my YouTube: xxJohnxx

 

Intel i7 6800k watercooled | ASUS Rampage V Edition 10 | 32 GB RAM | Asus GTX1080 watercooled

Link to comment
Share on other sites

Same issue here as well. When I switch to any outside view and switch back to the cockpit, it happens.

[sIGPIC][/sIGPIC]

Antec DF-85 Case, Asus Sabertooth Z77, Intel i5-3570k Ivy Bridge 3.4 GHz, air-cooled with Noctua NH-D14,

Corsair Vengeance 16GB, EVGA GTX 560 TI, Corsair Professional Series 750W, Creative Sound Blaster X-fi Titanium HD, ASUS EA-N66 Wireless Adapter

Link to comment
Share on other sites

Oh ! thought it was my config.

I will try this tonight with my new config, see if it's happen again.

 

usually i shake my mouse around waiting its appearance. quite annoying, but not fatal.

TASK / ROLES acronyms guide

Black Shark A.I. datalink guide illustrated (v1.2.4 Available on Wiki)

DCS World Codex 1.1 : full units list (Speed/Weapons/Armor thickness/Threat zone/Weapon damage...) (Oct 2013)

BlackShark 2 1.2.x Bug and glitches thread (v1.2.7)

Link to comment
Share on other sites

Same problem I have. Actually we don't, DCS has the problem, for now.

 

By the way; the mouse pointer appears when it comes over a clickable thing (switch or button etc.), otherwise it's impossible to see it with 1 monitor configuration. :)

i7-2600 @3.4GHz | Corsair 16GB @1600MHz. | MSI GTX1660Ti Gaming X | Samsung 256GB SSD (Win10HPx64)
Samsung 32" + 2x8"TFT Displays | Saitek X-55 Rhino & Rudder | Trustmaster MFD Cougars | Logitech G13, G230, G510, PZ55 & Farming Sim Panel | TIR5
>>MY MODS<< | Discord: Devrim#1068

Link to comment
Share on other sites

Same problem, mouse cursor doesn't appear immediately when enabled with a key combination.

 

Maybe it's not fatal with TIR but it's unplayable with mouselook where you switch the cursor on and off a lot.


Edited by Snaut

MSI GTX 770 2GB -> 1920x1200, MSI H97M, Xeon 1231v3, 16GB

Link to comment
Share on other sites

Thanks for confirming. Good to know it's not just me borking up something ;)

 

Hopefully this will get fixed soon as it's pretty hard to fly an interactive cockpit-sim when you have to keep waiting 20-30s to be able to interact with the cockpit :music_whistling:

Main rig: i5-4670k @4.4Ghz, Asus Z97-A, Scythe Kotetsu HSF, 32GB Kingston Savage 2400Mhz DDR3, 1070ti, Win 10 x64, Samsung Evo 256GB SSD (OS & Data), OCZ 480GB SSD (Games), WD 2TB and WD 3TB HDDs, 1920x1200 Dell U2412M, 1920x1080 Dell P2314T touchscreen

Link to comment
Share on other sites

its really annoying, if you keep spamming the keybind itll also appear, eventually...


Edited by karambiatos
Link to comment
Share on other sites

Well, same as other bugs (need invesstigation), but it "seems" to work here. My cursor didn't dissapeared yet.

TASK / ROLES acronyms guide

Black Shark A.I. datalink guide illustrated (v1.2.4 Available on Wiki)

DCS World Codex 1.1 : full units list (Speed/Weapons/Armor thickness/Threat zone/Weapon damage...) (Oct 2013)

BlackShark 2 1.2.x Bug and glitches thread (v1.2.7)

Link to comment
Share on other sites

Seems this has been fixed in the new update :)

Main rig: i5-4670k @4.4Ghz, Asus Z97-A, Scythe Kotetsu HSF, 32GB Kingston Savage 2400Mhz DDR3, 1070ti, Win 10 x64, Samsung Evo 256GB SSD (OS & Data), OCZ 480GB SSD (Games), WD 2TB and WD 3TB HDDs, 1920x1200 Dell U2412M, 1920x1080 Dell P2314T touchscreen

Link to comment
Share on other sites

Hmm, seems we have a new mouse bug now :(

 

After pausing and looking at the briefing, on resuming my mouse would no longer move the view. I could press ALT+C and the cursor worked and clicked fine but pressing ALT+C to switch back, the cursor disappeared but still I couldn't move the view and had to resort to the numpad, which is pretty much impossible to use really.

Main rig: i5-4670k @4.4Ghz, Asus Z97-A, Scythe Kotetsu HSF, 32GB Kingston Savage 2400Mhz DDR3, 1070ti, Win 10 x64, Samsung Evo 256GB SSD (OS & Data), OCZ 480GB SSD (Games), WD 2TB and WD 3TB HDDs, 1920x1200 Dell U2412M, 1920x1080 Dell P2314T touchscreen

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...