Jump to content

Ziggy

Members
  • Posts

    64
  • Joined

  • Last visited

About Ziggy

  • Birthday 09/07/1957

Personal Information

  • Location
    Australia

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Guys, Hopefully this time this has been posted in the correct place. I was editing a rotor ops mission flying the Apache in OB and after moving the start point, I discovered that the cockpit was severely clipped. Sound was muffled and I had no control authority! When this occurred I thought it was a Apache/VR issue. Did a fast repair, cleared the FXO and Metashaders2 folders and tried again without success . I then tried another airframe F14. some problem! Did a SLOW repair, FXO and Metashader2 clear out and even went to pancake mode and still had the same issue I have been flying exclusively with a Reverb G2 using OpenXR which has been a game changer as in I have had an enjoyable, hassle free flying experience in the AH64 for about a month until this issue arose> If anyone can help it would be much appreciated as my only other option at this point seems to be a clean re install!! I run an MSI Geforce RTX3070 and my PC isn't overclocked. Device name DESKTOP-RBT6L4P Processor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz 3.60 GHz Installed RAM 32.0 GB Device ID BEFDD2AC-9494-4A4A-940A-B352061D3A53 Product ID 00326-10000-00000-AA483 System type 64-bit operating system, x64-based processor Pen and touch No pen or touch input is available for this display Edition Windows 10 Home Version 21H2 Installed on ‎7/‎12/‎2020 OS build 19044.1706 Experience Windows Feature Experience Pack 120.2212.4170.0 Thanks in advance for any assistance rendered dcs.log136.49 kB · 0 downloads graphics glitch.trk1.08 MB · 0 downloads
  2. Hi Guys, I was editing a rotor ops mission flying the Apache in OB and after moving the start point, I discovered that the cockpit was severely clipped. Sound was muffled and I had no control authority! When this occurred I thought it was a Apache/VR issue. Did a fast repair, cleared the FXO and Metashaders2 folders and tried again without success . I then tried another airframe F14. some problem! Did a SLOW repair, FXO and Metashader2 clear out and even went to pancake mode and still had the same issue I have been flying exclusively with a Reverb G2 using OpenXR which has been a game changer as in I have had an enjoyable, hassle free flying experience in the AH64 for about a month until this issue arose> If anyone can help it would be much appreciated as my only other option at this point seems to be a clean re install!! I run an MSI Geforce RTX3070 and my PC isn't overclocked. Device name DESKTOP-RBT6L4P Processor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz 3.60 GHz Installed RAM 32.0 GB Device ID BEFDD2AC-9494-4A4A-940A-B352061D3A53 Product ID 00326-10000-00000-AA483 System type 64-bit operating system, x64-based processor Pen and touch No pen or touch input is available for this display Edition Windows 10 Home Version 21H2 Installed on ‎7/‎12/‎2020 OS build 19044.1706 Experience Windows Feature Experience Pack 120.2212.4170.0 Thanks in advance for any assistance rendered dcs.log graphics glitch.trk
  3. Hey 8Ball, Thanks SO much for this campaign!! I"m really enjoying it although I am getting pasted quite often, it's been a really good way to familiarise myself with the Apache Well done sir!!
  4. This is great news! The F4 has been a favourite for years and having the HEATBLUR/ED collaboration guarantees the best possible outcome. Thanks very much guys. I look very much forward to hearing more about this amazing upcoming module...... All we need now is a SE Asia or European map!!!
  5. Hey Guys, Sorry. been away from PC for a while. HP Support Australia goes through WhatsApp +6142436690. Hope this helps those who require it.
  6. Hi guys and gals, First the bad news! My G2 died just before Christmas and after searching the net and trying almost everything, thinking it was a USB issue I realised that the power cable died rather than the headset. Still very annoying on the eve of some planned holiday flying. I found the MRTV vid that talked about the rev2 power cable and after some hassle trying to speak to another human, I was told that a new cable would dispatched within three to five working days... This was on the 28th. I received my new (free) rev2 cable with larger breakout box today (4th Jan!) Plugged it in and hey presto! My G2 is working as good as new! I have to give HP a big thumbs up for their great after sale (out of warranty) service. So the I just wanted to let people know that if they have power cable issues, HP will send a replacement cable free of charge. I did spend more time on the phone than I would’ve liked but in the end the outcome was worth a bit of time. Cheers
  7. Just a foot note to this saga..... I did order a replacement order and due to a problem my end, I had difficulties with paying for the replacement cable and the folk at VirPil were fantastic!!! GREAT CUSTOMER SERVICE! Thank you!!
  8. Armen Murazyan Thank You for a great campaign! I very much enjoyed it. Well done!!
  9. well! After three attempts and some of the ugliest soldering I've ever seen....I have a working collective while I wait for my replacement! Thanks very much for your help LT
  10. Hey LT, hold fire! Just received an email from VirPil Tech support with schematic and instructions.... What I didn't do was solder the shield to pin 3 so will give it another go in the bright light of day. These 65 year old eyes aren't as good as they used to be!!
  11. Hey The LT I soldered the XS9 as per your images working on the assumption that pins are A=red B=white C=green and D=black but computer says no....... was my assumption incorrect?
  12. Thanks very much the LT. Unfortunately as mine has been pulled apart, knowing which wire goes where might take a while…. But I will give it a go!
  13. Thanks man! I’ll give it a try tomorrow and let you know how it goes
  14. Hi guys and gals After an intense mission in the KA50 an exhausted virtual pilot managed to push his chair into its storage spot while STANDING on the USB cable attached to the collective base and I managed to destroy the connector!! I have ordered a replacement and of course it’s on back order. Has anyone managed to repair/replace the connector? Any help or suggestions would be appreciated.
×
×
  • Create New...