Jump to content

stutter. micro freezes buffer issues in 1.5.6


boedha68
 Share

Recommended Posts

I cannot normaly fly in 1.5.6 while 1.5.5 gives no issues.:(

New system:I9-9900KS, Kingston 64 GB DDR4 3200Mhz, RTX 3080(OC 2070 Mhz), Corsair H150 Pro RGB, Samsung 970 EVO 1 Tb, Scandisk m2 500 MB, 2 x Crucial 1 Tb, T16000M HOTAS, HP Reverb Professional, Corsair 750 Watt.

 

Old system:I7-4770K(OC 4.5Ghz), Kingston 24 GB DDR3 1600 Mhz,MSI RTX 2080(OC 2070 Mhz), 2 * 500 GB SSD, 3,5 TB HDD, 55' Samsung 3d tv, Trackir 5, Logitech HD Cam, T16000M HOTAS. All DCS modules, maps and campaigns:pilotfly:

Link to comment
Share on other sites

Same they are very bad once you get in F2 view.

Pretty crazy.

i7 2600k -- Noctua NH-D14--Asrock Z75 Pro3--ASUS GTX970 Strix --16Go Ripjaws X 1333--Thermaltake Smart M650--CoolerMaster Silencio 652S--AOC E2752VQ-- Sandisk Extreme II 480GB--Saitek X-52 Pro --SAITEK PZ35 Pedals

Link to comment
Share on other sites

Seems to be mission specific for me.

I have many hours in the Spit takeoff mission in 1.5, and 1.56 definitely now has some stutter and micro freezes as described here.

The dogfight mission however, which I have flown a few times, seems to be pretty smooth still for me. But that takeoff mission has certainly taken a hit for me, previously it was butter smooth the whole time I was flying in it.

 

Also, and this was in 1.5.5 as well, with the Rift when ASW kicks in ( 45fps) my gunsight in the Spit seems to have fingers dancing out from it, looks like electrical bolts or something. At least on the inside of the outer circle. Not there when running 90 fps.

Don B

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle | VPC Rotor TCS Base w/ Alpha-L Grip| Point Control V2|Varjo Aero|

Link to comment
Share on other sites

I'm experiencing frame update lag when I turn my head. I'm met with a black screen for a second...

MS Win7 Pro x64, Intel i7-6700K 4.0Ghz, Corsair RAM 16Gb,EVGA GeForce GTX 1080 FTW GAMING ACX 3.0, w/ Adjustable RGB LED Graphics Card 08G-P4-6286-KR, Creative Labs SB X-FI Titanium Fatal1ty Champ PCIe Sound Card, Corsair Neutron XTI 1TB SSD, TM Warthog Throttle & Stick, TM TPR Pedels, Oculus Rift VR Headset CV1, Klipsch Promedia 4.1 Speakers...

Link to comment
Share on other sites

Check if your Mirrors are on, with them on I get stutter regardless of if they're in view or not, with them off I don't have any issues. Occurs in both 1.5.5 and 1.5.6

Intel i9-9900KF @5.2GHz

MSI Z390 Gaming Pro Carbon

32GB G.Skill Trident Z DDR3200 RAM

MSI RTX 2080 Ti Gaming X Trio

40" Panasonic TH-40DX600U @ 4K

Pimax Vision 8K Plus / Oculus Rift CV1 / HTC Vive

Gametrix JetSeat with SimShaker

Windows 10 64 Bit Home Edition

 

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

All issues are gone. Fantastic job ED.

 

- No stutters, micro freezes, buffersissues anymore

- No long loadingtimes anymore

 

Now i can learning the viggen! Fantastic!

 

:thumbup::book:

New system:I9-9900KS, Kingston 64 GB DDR4 3200Mhz, RTX 3080(OC 2070 Mhz), Corsair H150 Pro RGB, Samsung 970 EVO 1 Tb, Scandisk m2 500 MB, 2 x Crucial 1 Tb, T16000M HOTAS, HP Reverb Professional, Corsair 750 Watt.

 

Old system:I7-4770K(OC 4.5Ghz), Kingston 24 GB DDR3 1600 Mhz,MSI RTX 2080(OC 2070 Mhz), 2 * 500 GB SSD, 3,5 TB HDD, 55' Samsung 3d tv, Trackir 5, Logitech HD Cam, T16000M HOTAS. All DCS modules, maps and campaigns:pilotfly:

Link to comment
Share on other sites

Just rolled back to 1.5.5 and I have MASSIVE better FPS than 1.5.6.

1.5.6 just is jiddering all over the place:(

 

Same with me. Stutters and FPS hit were so bad when going to 1.5.6, I rolled back. 1.5.5 works great. Hopefully ED can resolve this soon.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...