Jump to content

Occasional gray flashes while playing


MikeSinn
 Share

Recommended Posts

I've noticed when flying in 2.0.5 or 1.5.6 with the Vive during high activity (lots of objects or combat) that I will occasionally see the Vive background flash for a split second and then disappear. The game keeps working and I can generally retain control but it is a bit distracting. It appears to be the Vive background as if I'm looking in the right direction, I can actually see the base station beriefly.

 

When I look at MSI afterburner or my cup monitor, it doesn't appear to be ,axing either CPU or GPU. Has anyone else experienced this and if so any ideas how to stop it?

Link to comment
Share on other sites

I've noticed when flying in 2.0.5 or 1.5.6 with the Vive during high activity (lots of objects or combat) that I will occasionally see the Vive background flash for a split second and then disappear. The game keeps working and I can generally retain control but it is a bit distracting. It appears to be the Vive background as if I'm looking in the right direction, I can actually see the base station beriefly.

 

When I look at MSI afterburner or my cup monitor, it doesn't appear to be ,axing either CPU or GPU. Has anyone else experienced this and if so any ideas how to stop it?

 

Yep - have the same issue. Almost none in 2.0.5 and 1.5.5 but 1.5.6 I saw a lot of flickering. Not sure what is causing it. I don't get that in any other VR game.

Link to comment
Share on other sites

Thanks for the quick reply. At least I'm not the only one. It is interesting that I actually see it more often in 2.0.5 (particularly when flying around Vegas) than in 1.5.6. Your are right though, I never see it in 1.5.5. I have however seen this issue in another title called Irrational Exuberence.

Link to comment
Share on other sites

I see this on oculus when playing SteamVR only titles. I think its something to do with the SteamVR SDK and the compositor not being able to keep up, causing SteamVR to think the process hangs and trying to return you to the SteamVR default view, but then the game kicks back in and it aborts bringing you back to the game.

Twitch2DCS - Bring twitch chat into DCS.

SplashOneGaming.com - Splash One is a community built on combat flight simulation. S1G Discord

 

twitch / youtube / facebook / twitter / discord

Link to comment
Share on other sites

Yeah I get it more on nevada (still pretty rare), almost never on 1.5.5 and got it so much on 1.5.6 that I had to go back to 1.5.5!

 

I really hate it but thankfully its rare, although I do see it most often when my plane explodes in 1.5.5 but at that point it doesent really matter having exploded and all.

 

Doesent seem to be solved by lowering graphics settings.

 

I wonder though if theres something we should do as a community by way of letting the steam VR devs or DCS devs know about it. I mean its unacceptable and DCS didnt used to do this. Like we're going backwards.

 

I might email steam about it but really what can they do. In one way its great other people are having the same problem as that means it will be eventually fixed and is not a problem with my computer, on the other hand that means there is probably no solution for the present moment.

 

As for it being fortunate most games are no longer using steam VR, that doesent really help those of us with VIVES who have to use it!

------------

 

ASUS ROG STRIX Z370-H,1080Ti OC edition, i7-8770k 5ghz, 1 T SSD, 16GB DDR4 3200, HTC VIVE, VKB peddals, HOTAS VPC MONGOOSE, WARTHOG throttle, Gametrix JETSEAT, Voice attack

Link to comment
Share on other sites

As much as in pains me to say it I think it is performance related or at least dropping below the required performance threshold seems to trigger it.

 

Did a few tests watching for missed frames and seems to happen when you do miss them (big explosions etc). So far as I can tell it seems to be working better for me now I have dropped MSSA down to 2x.

 

As I was watching for missed frames the settings I have now seem to never drop below the 90-45 spec so I dont think its a problem. Most of all it happens just when the game is loading everything up so that seems to obviously suggest it happens when the system is working hardest but it shouldnt be happeneing in VR of all places!

 

Who cares about a rare dropped frame. A fricking great loading screen flashing on and off when you drop one is much more distracting and in VR a terrible immersion breaker! For now though I suggest you sit down and verfify exactly what settings you all need to keep things at a constant 90-45.


Edited by Wolf8312

------------

 

ASUS ROG STRIX Z370-H,1080Ti OC edition, i7-8770k 5ghz, 1 T SSD, 16GB DDR4 3200, HTC VIVE, VKB peddals, HOTAS VPC MONGOOSE, WARTHOG throttle, Gametrix JETSEAT, Voice attack

Link to comment
Share on other sites

Steam support have told me that I seem to have a faulty base station but it seems to be working OK for me. So does this mean we all have faulty base stations. The question I asked about this specific problem with the game does not seem to have been addressed.

------------

 

ASUS ROG STRIX Z370-H,1080Ti OC edition, i7-8770k 5ghz, 1 T SSD, 16GB DDR4 3200, HTC VIVE, VKB peddals, HOTAS VPC MONGOOSE, WARTHOG throttle, Gametrix JETSEAT, Voice attack

Link to comment
Share on other sites

Steam support have told me that I seem to have a faulty base station but it seems to be working OK for me. So does this mean we all have faulty base stations. The question I asked about this specific problem with the game does not seem to have been addressed.

 

 

I'm getting the same problem without using the base station that is supposed to be faulty, a very occasional grey flash, really annoying now because Im not sure the basestation is even broken! If this grey flash is the result of a broken base station it would appear that both of my base stations have broken spontaneously!


Edited by Wolf8312

------------

 

ASUS ROG STRIX Z370-H,1080Ti OC edition, i7-8770k 5ghz, 1 T SSD, 16GB DDR4 3200, HTC VIVE, VKB peddals, HOTAS VPC MONGOOSE, WARTHOG throttle, Gametrix JETSEAT, Voice attack

Link to comment
Share on other sites

Steam support have told me that I seem to have a faulty base station but it seems to be working OK for me. So does this mean we all have faulty base stations. The question I asked about this specific problem with the game does not seem to have been addressed.

 

Yeah right - no I don't think its a base station issue. I use my VIVE extensively and therefore if its a base station issue I should be seeing this in every app I use. I only get this issue in DCS so for me its a DCS issue or a DCS/SteamVR issue.

 

Do you guys see the same? - when starting up a multiplayer session for example - the screen starts flashing between the light grey VivePort and DCS. Sometimes it remains grey and if I look at my monitor it actually shows the DCS screen but its grey in the headset - keeps on flashing and then eventually settles back to the DCS screen in the VR displays. For me this happens primarily in the DCS menu systems and between loading missions, flights etc. Occasionally I will see a quick flash of it during a flight which is ok I guess. In 1.5.6 this is much much worse than I've had before.

 

So DCS engineers what has changed with 1.5.6 which may be contributing to this issue?


Edited by zafgev
Link to comment
Share on other sites

I get the same things as well. Seems to be whenever DCS needs to load more complex scenery or objects (e.g. approaching a city or a battle scene). It's a pain that it flashes back to the Vive space (which now seems to include the 3 dancing bars that indicate "hey I'm waiting on your computer to do something'). I'd much prefer if the DCS image just froze for a second instead of dumping me out of the cockpit. Day missions are bearable, but on night missions it's just dreadful because of the vast change in light levels.

 

Overall though the VR experience is just getting better and better - it's just awesome now. Makes me giddy just thinking how darn immersive this stuff will eventually get. It really hasn't taken long to see a massive trend in overall improvement. Small glitches like this will hopefully be ironed out fairly soon.

i7-6900K, 32GB G.Skill Trident Z 3200, G1 GTX 1080, Samsung 950 PRO 512GB, SAMSUNG 850 EVO 2TB, Corsair H115i, Saitek X55, MFG Crosswind pedals, X34 Predator, & a Vive

Link to comment
Share on other sites

I have confidence it will because in some versions its not there or barely ever there at all. The 2.04 version of the game is incredibly smooth in VR and flying around vegas in a black shark swinging up and down and swooshing past sky scrapers in a reckless (very often kill myself) and highly dangerous manner makes actually just flying these beasts incredibly more fun than it ever used to be, but in VR its just... <insert gushing adjective>...

 

The day the full update is eventually released and stabalized is going to be a happy one for me! I've just moved over from the steam version of the game back to the normal one so I can roll back to 1.55 if need be. Its also just better in the end as there are so many more modules to choose from on the non steam version though the downloads are painfully slow where I live.

------------

 

ASUS ROG STRIX Z370-H,1080Ti OC edition, i7-8770k 5ghz, 1 T SSD, 16GB DDR4 3200, HTC VIVE, VKB peddals, HOTAS VPC MONGOOSE, WARTHOG throttle, Gametrix JETSEAT, Voice attack

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...