Jump to content

Page File Tip


DigitalEngine
 Share

Recommended Posts

There has got to be hundreds of threads on this forum by now entitled something such as;

...performance or fps drop after last update...

or some such. It's as if folks are not event reading the titles of the last 2 to 8 threads down which have been created or posted too, which makes this forum so much less helpful. :doh:

So in the same spirit of it all, :surrender:

 

I'd thought I'd re-post a tip here by Mustang which made a fairly noticeable difference for my system (see specs in signature) in single player and multiplayer, and that's in VR with the HTC Vive to boot. I was surprised! :clap:

Anyway here it is below, and the original post can be found here.

Thanks to Mustang :beer:, and hoping this thread helps anyone who is having performance issues [mostly all of us (and I'm referring to DCS World, only :censored: )],

and who has the ability to read the thread titles more than the first two down from the top... :huh::smartass:

 

Do this guys, set your pagefile to custom 16384 - 16384 and you should be able to enter any server and fly for hours.

 

NX9kNVl.jpg


Edited by DigitalEngine
Grammatical

CPU = Intel i7-6700K

Motherboard = ASUS ROG Maximus VIII Hero Alpha, w/ the Intel Z170 Chipset,

RAM = 64 Gigs of Ripjaws V F4-3400C16Q.

GPU = Zotac GTX980ti Amp Extreme

Hard-drive = Samsung V-NAD SSD 950 PRO M.2

Link to comment
Share on other sites

Thanks for that !

9700k @ stock , Aorus Pro Z390 wifi , 32gb 3200 mhz CL16 , 1tb EVO 970 , MSI RX 6800XT Gaming X TRIO , Seasonic Prime 850w Gold , Coolermaster H500m , Noctua NH-D15S , CH Pro throttle and T50CM2/WarBrD base on Foxxmounts , CH pedals , Reverb G2v2

Link to comment
Share on other sites

This would be for the pagefile on the SSD where DCS is installed right? Not OS SSD?

Intel i7-8700k Coffee Lake@stock

G.Skill TridentZ RGB 32GB (2x16) 3200MHz

ASUS ROG STRIX GTX 1080 Ti

Maximus X FORMULA Z370 BIOS 1401

NZXT Kraken x62

SAMSUNG 970 EVO M.2 2280 500GB (OS)

SAMSUNG 970 EVO M.2 2280 1TB (Games)

Corsair AX1200i 1200 Watt

Cooler Master HAF X

HOTAS Warthog | VKB MCG Pro GunFighter Mk. II | MFG Crosswind | TrackIR 5

Heatware

Link to comment
Share on other sites

Appears to be OS SSD , which is where i have mine as well , although i am thinking of getting a dedicated SSD for the purpose .

9700k @ stock , Aorus Pro Z390 wifi , 32gb 3200 mhz CL16 , 1tb EVO 970 , MSI RX 6800XT Gaming X TRIO , Seasonic Prime 850w Gold , Coolermaster H500m , Noctua NH-D15S , CH Pro throttle and T50CM2/WarBrD base on Foxxmounts , CH pedals , Reverb G2v2

Link to comment
Share on other sites

Normally 2x ram

9700k @ stock , Aorus Pro Z390 wifi , 32gb 3200 mhz CL16 , 1tb EVO 970 , MSI RX 6800XT Gaming X TRIO , Seasonic Prime 850w Gold , Coolermaster H500m , Noctua NH-D15S , CH Pro throttle and T50CM2/WarBrD base on Foxxmounts , CH pedals , Reverb G2v2

Link to comment
Share on other sites

Appears to be OS SSD , which is where i have mine as well , although i am thinking of getting a dedicated SSD for the purpose .
Using a dedicated ssd for swap since years, it work very good !

 

 

ROG Maximus XI Hero / i9-9900k @5Ghz / 32Gb DDR4 @3200Mhz / Samsung 960 Pro M.2 / RTX2080ti / Vive Pro / ROG 3440x1440

 

Link to comment
Share on other sites

Using a dedicated ssd for swap since years, it work very good !

 

Yeah , nice not to have to worry about OS or DCS SSD , given DCS heavy use of swap file .

 

@ snowtiger , i hope that answers your question .

9700k @ stock , Aorus Pro Z390 wifi , 32gb 3200 mhz CL16 , 1tb EVO 970 , MSI RX 6800XT Gaming X TRIO , Seasonic Prime 850w Gold , Coolermaster H500m , Noctua NH-D15S , CH Pro throttle and T50CM2/WarBrD base on Foxxmounts , CH pedals , Reverb G2v2

Link to comment
Share on other sites

Recommended (by Micro$oft) swap size should be 1.5 x RAM.

Specs:

Asus Z97 PRO Gamer, i7 4790K@4.6GHz, 4x8GB Kingston @2400MHz 11-13-14-32, Titan X, Creative X-Fi, 128+2x250GB SSDs, VPC T50 Throttle + G940, MFG Crosswinds, TrackIR 5 w/ pro clip, JetSeat, Win10 Pro 64-bit, Oculus Rift, 27"@1920x1080

 

Settings:

2.1.x - Textures:High Terrain:High Civ.Traffic:Off Water:High VisRan:Low Heatblur:High Shadows:High Res:1920x1080 RoC:1024 MSAA:4x AF:16x HDR:OFF DefS: ON GCI: ON DoF:Off Lens: OFF C/G:390m Trees:1500m R:max Gamma: 1.5

 

Link to comment
Share on other sites

Recommended (by Micro$oft) swap size should be 1.5 x RAM.

I did not know that,

I give this a try on my next simming night, or the following 2 weeks..

I have 64 gigs, it'll be interesting to see what happens.

CPU = Intel i7-6700K

Motherboard = ASUS ROG Maximus VIII Hero Alpha, w/ the Intel Z170 Chipset,

RAM = 64 Gigs of Ripjaws V F4-3400C16Q.

GPU = Zotac GTX980ti Amp Extreme

Hard-drive = Samsung V-NAD SSD 950 PRO M.2

Link to comment
Share on other sites

actually there is 0 difference between having dcs installed on same windows SSD or have it on another separate SSD :)

  • CPU : Intel i7 8700k@5.0ghz cooled by Noctua NH-D15 / Motherboard:Asorck Z370 Taichi / RAM: 32GB GSkill TridentZ @3600mhz / SSD: 500GB Nvme Samsung 970 evo+1 TB Sabrent Nvme M2 / GPU:Asus Strix OC 2080TI / Monitor: LG 34KG950F Ultrawide / Trackir 5 proclip/ VIRPIL CM2 BASE + CM2 GRIP + F148 GRIP + 200M EXTENSION /VKB T-Rudder MKIV rudder /Case: Fractal Design R6 Define black

Link to comment
Share on other sites

BTW - Even after setting a new Page File size (much larger than previous aka now Max'd), I still continue to get Connection Timed Out as I just did on the 104th Phoenix Server a few minutes ago.

My Ping was 55.

 

So I'm at a loss as to why this continues to happen.

However, I will note that the Time Out doesn't appear to be as frequent.

But why should this be happening at all ?

SnowTiger:joystick:

Link to comment
Share on other sites

BTW - Even after setting a new Page File size (much larger than previous aka now Max'd), I still continue to get Connection Timed Out as I just did on the 104th Phoenix Server a few minutes ago.

My Ping was 55.

 

So I'm at a loss as to why this continues to happen.

However, I will note that the Time Out doesn't appear to be as frequent.

But why should this be happening at all ?

 

 

Maybe its related to your internet connection

  • CPU : Intel i7 8700k@5.0ghz cooled by Noctua NH-D15 / Motherboard:Asorck Z370 Taichi / RAM: 32GB GSkill TridentZ @3600mhz / SSD: 500GB Nvme Samsung 970 evo+1 TB Sabrent Nvme M2 / GPU:Asus Strix OC 2080TI / Monitor: LG 34KG950F Ultrawide / Trackir 5 proclip/ VIRPIL CM2 BASE + CM2 GRIP + F148 GRIP + 200M EXTENSION /VKB T-Rudder MKIV rudder /Case: Fractal Design R6 Define black

Link to comment
Share on other sites

  • 4 weeks later...

I use the recommended size from mustang and it works so far but will try also this thnx guys!

"These are not the bugs you are looking for..":pilotfly:

 

[sIGPIC][/sIGPIC]

 

My YouTube channel

 

SPECS

-AMD FX8370 8 Core Processor 4.2 ghz

-GIGABYTE 970A-UD3P

-GTX 1050 TI Windforce 4g

-16 GB RAM

-Saitek X 52

-FaceNOIRtrack - 3 point clip Red Led

Link to comment
Share on other sites

  • 2 weeks later...

Sorry, I just see you post

 

I use a dedicated ssd samsung evo 128Go only to put swap file.

It have a drive letter for it but i don't use it for anything else.

I manually fixed a swap file on it and removed the one on C:

My os is french but you can see on the first post of this tread.

Was it your question ?

swap.thumb.PNG.61e5fb6f430488de6fa9254b83503a22.PNG


Edited by paradox64

 

 

ROG Maximus XI Hero / i9-9900k @5Ghz / 32Gb DDR4 @3200Mhz / Samsung 960 Pro M.2 / RTX2080ti / Vive Pro / ROG 3440x1440

 

Link to comment
Share on other sites

Sorry, I just see you post

 

I use a dedicated ssd samsung evo 128Go only to put swap file.

It have a drive letter for it but i don't use it for anything else.

I manually fixed a swap file on it and removed the one on C:

My os is french but you can see on the first post of this tread.

Was it your question ?

:thumbup:

Gigabyte Aorus X570S Master - Ryzen 5900X - Gskill 64GB 3200/CL14@3600/CL14 - Asus 1080ti EK-waterblock - 3x 980Pro 1TB - 1x Samsung 870 Evo 1TB - 1x SanDisc 120GB SSD - Heatkiller IV - MoRa3-360LT@9x120mm Noctua F12 - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Win11 Pro/Linux - Phanteks Evolv-X 

Link to comment
Share on other sites

I have previously set pagefile on my samsung evo 970 evo to a swap of 32gb and it was causing sudden CTD for some reasons, I know switched back to "let windows control it automatically", and no more crashes.

  • CPU : Intel i7 8700k@5.0ghz cooled by Noctua NH-D15 / Motherboard:Asorck Z370 Taichi / RAM: 32GB GSkill TridentZ @3600mhz / SSD: 500GB Nvme Samsung 970 evo+1 TB Sabrent Nvme M2 / GPU:Asus Strix OC 2080TI / Monitor: LG 34KG950F Ultrawide / Trackir 5 proclip/ VIRPIL CM2 BASE + CM2 GRIP + F148 GRIP + 200M EXTENSION /VKB T-Rudder MKIV rudder /Case: Fractal Design R6 Define black

Link to comment
Share on other sites

I have previously set pagefile on my samsung evo 970 evo to a swap of 32gb and it was causing sudden CTD for some reasons, I know switched back to "let windows control it automatically", and no more crashes.
There is so many reasons possible but it look like a hardware problem. Was it a dedicated swap ssd or your os one ?

 

 

ROG Maximus XI Hero / i9-9900k @5Ghz / 32Gb DDR4 @3200Mhz / Samsung 960 Pro M.2 / RTX2080ti / Vive Pro / ROG 3440x1440

 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...