Jump to content

KA-50 sliding off boat


Mt5_Roie
 Share

Recommended Posts

I'm creating a training map for the KA-50 and I put one on a carrier and one on a destroyer type ship on the back. I noticed that when I have the boats moving and I try to start up on the destroyer - the KA-50 is sliding all over the place and eventually falls into the water. On the carrier it does the same, but usually I can take off before it happens.

 

Any suggestions on how to fix this? I"m creating this in the DCS World 1.2.0.

Coder - Oculus Rift Guy - Court Jester

Link to comment
Share on other sites

Unfortunately the anchor system from the Lynx is not installed on the Werewolf.

The only way to make sense out of change is to plunge into it, move with it, and join the dance.

"Me, the 13th Duke of Wybourne, here on the ED forums at 3 'o' clock in the morning, with my reputation. Are they mad.."

 

Link to comment
Share on other sites

I found a workaround for this:

 

Place destroyer etc > Helo on top (Take off from ramp)

Create trigger zone over them

Trigger that on mission start turns Ship AI off

Trigger that when departing trigger zone turns Ship AI back on

 

Best thing I've been able to figure out with my limited ME skills...

Link to comment
Share on other sites

Last I checked, multiplayer clients won't slide off moving ships, just server hosts and single player players.

Intelligent discourse can only begin with the honest admission of your own fallibility.

Member of the Virtual Tactical Air Group: http://vtacticalairgroup.com/

Lua scripts and mods:

MIssion Scripting Tools (Mist): http://forums.eagle.ru/showthread.php?t=98616

Slmod version 7.0 for DCS: World: http://forums.eagle.ru/showthread.php?t=80979

Now includes remote server administration tools for kicking, banning, loading missions, etc.

Link to comment
Share on other sites

I found a workaround for this:

 

Place destroyer etc > Helo on top (Take off from ramp)

Create trigger zone over them

Trigger that on mission start turns Ship AI off

Trigger that when departing trigger zone turns Ship AI back on

 

Best thing I've been able to figure out with my limited ME skills...

 

Tested this with other clients last night and they kept exploding on mission start...worked great for host though.

 

Speed, have you figured out a practical way of using ships for launch/recovery? This is Tuk btw.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...