Jump to content

Mavericks not firing.


HugeF
 Share

Recommended Posts

I've followed the training to the absolute letter, yet nothing happens at all when I hold down the release button (no messages, no weapon release, no hung stores message, nothing). I've read the manual, I've read help on here, and I've found absolutely no reason for the mavs not to fire.

 

I'm getting so frustrated with this, so I thought I'd ask here.

 

Hope someone can give me a clue as to what is happening (or not as the case may be lol).

Link to comment
Share on other sites

Look I know you all see 1000 posts a day from retards who can't read, or follow instructions, but I absolutely promise I've done everything you need to do.

 

- Weapons page Mavs are "RDY"

- Mav Page, set to SPI, locked on target, with crosshair flashing

- Range.... well from 5-0.5 miles.

- Release Wep button held, not just clicked.

 

This is seriously doing my head in. I've even tried mapping the wep rel button to something else in the extremely unlikely event that it's my brand new joystick. It's not that.

Link to comment
Share on other sites

This sounds baffling. If the thing is blinking, it should be ready to go I thought. 5 miles is well within optimum range. And holding the button, yet nothing?

 

I cant blame you for being confused, this seems just bizarre. Only thing I can suggest is making sure you're using the proper button to fire, without any modifier etc. Once the crosshair is blinking, the Maverick should be biting-at-the-bit and ready to fly.

 

You've got em selected in the DSMS page, I assume? You've flipped the Master Arm switch down below the left MFD? This really seems like a bizarre situation, so sorry if my suggestions seem mundane.


Edited by Nerdwing
Link to comment
Share on other sites

Does the Maverick camera have SENSOR written down the side of it?

 

Make sure you have your Master Arm switch on. And make sure you have Mavericks selected. check your DSMS page. Your selected Mavs should be in white. To select your Mavs, make your HUD SOI and DMS right until you see your Maverick profile in the lower left side of the HUD.

Link to comment
Share on other sites

Yup, doing all that Alan.

 

Ah, hang on. This is happening (or not happening) in the Training mission on Mavs. I've just tried a completely random mission, and set everything up as it should be, held down wep release, and BOOM! Mav launched.

 

2nd best release of the day.

Link to comment
Share on other sites

Please go back through the thread. I've done EVERYTHING you're supposed to do....

 

Well, post a track then so people can see what you're doing (or not doing).

Don't get snippy just because you've not read my replies.

 

 

It's a bug in the training mission. I can get them to launch in all the other missions.

Link to comment
Share on other sites

I did read all your replies. I'd suggest you follow your own advice and not get snippy yourself.

 

Apologies. You're right. I don't cope well with frustration over tiny things like this lol.

 

I would say that the standard of the training missions are piss poor compared with the youtube vids available. As the bug's only in the training mission, I can live with it. :)

Link to comment
Share on other sites

Apologies. You're right. I don't cope well with frustration over tiny things like this lol.

 

I would say that the standard of the training missions are piss poor compared with the youtube vids available. As the bug's only in the training mission, I can live with it. :)

 

Apology accepted :)

 

As for training missions...depends on how you view them. I look at them as interactive demos for basic functionality, and that they're there as an introduction and a suppliment to the manual. Which they're fine at.

You're right they're rubbish if you're expecting an in-depth look or explaination into it. There's a third issue as well though, people expect to interact with in game tutorials which means you have to strike a balance between interaction and explaining, whereas people will sit through and watch a detailed explaintion in video form.

Link to comment
Share on other sites

Small addition in case someone else comes across the same problem: There's no "Save Track" feature from the training missions.

 

The workaround is to load a training mission from the "Mission" menu: Select "A-10C" from the left hand side, up one folder on the right hand side, and then navigate to the Training mission in question. The mission itself will fly 100% as if it was started from the "Training" menu, but after the mission there will be a debriefing screen with the option to "Save Track". And that is the track that was asked for previously.

 

HugeF, I'm glad it works for you now. In similar cases, you should really post a track. You just made the assertion that this particular training mission is bugged. Maybe it is, maybe it isn't. Since we don't know what you did or didn't do, we can't tell. That means ED won't be able to fix it.

 

If you supplied a track and it was easily reproducible what went wrong, we could either tell you what you did wrong or the testers could use the track to write a perfect bug report.

 

In either case, a track is about the single most important bit of information players can supply for this kind of problem! :smartass:

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...