Jump to content

Slewing to datalink targets


erjdriver
 Share

Recommended Posts

I sent wingman for recon and saved the data to abris.

 

I selected one target (saw it flashing) and uncaged the schwal - had auto turn on and the aircraft turns - but there's no target at the point.

 

If I slew straight up - then I find it.

 

This is in quick action TARGET RANGE mission - so nothing fancy going on.

Link to comment
Share on other sites

Dl ingress after DL Target selection..than uncage.

 

yup did that.

 

the aircraft turns towards the target - but the schwal is not over the target.

 

but if i slew straight up - i find it.

 

again this is on the practice target range - so no terrain. also since I received the DL target - i haven't moved - in a hover.

 

it's like the DL target marker is lined up across the lateral axis but not the vertical axis.

Link to comment
Share on other sites

for Shkval to slew to target when ungage is pressed, you must first press the reset button to cage the shkval. With the shkval caged (not just centered but actually off) select the datalink point you want, then press the DL Ingress button on the DL panel. The button should illuminate, and you will see the range to that DL point on your HUD. Now you can slew the Shkval to the DL point by pressing uncage.

 

If you do not have the shkval caged at the start of this process, it will not work. If you move the shkval and want to snap it back, you must re-cage it, then un-cage it.

 

Also, if you are trying to do this with PVI-800 points, the shkval will always need to be slewed up to locate the target, as the PVI-800 does not store elevation data, so the DL system will assume a default aim point of sea-level.

Link to comment
Share on other sites

I'm in the instant action SHOOTING RANGE mission.

 

Send out the wingman on a recon - he comes back with 4-5 targets.

 

I save it and RESET.

 

I then select one of he air defense targets, press data link and then uncage.

 

If I have auto-turn enabled - the aircraft turns.

 

The shkval target marker is on an empty field. But the schval view on the ABRIS is short of the actual marked target.

 

If I now slew the shkval straight up - i find the target and lock it.

 

Now the distance to this target matches the one that was on the hud when I initially uncaged - so it's the right target.

 

If you can do this easily reproducable steps and get the shkval to position right over the target - then I must be still doing something wrong.

 

Now curiously - if I receive the DL info and fly to the other side of the target and then uncage the shkval to the said DL target - the shkval is now positioned on the other side of the target - I have to slew down to find the target.

Link to comment
Share on other sites

Do you have the same tracking error if you lock and load the targets into the Abris (not your wingman)?

My gaming system is pure DCS. Nothing but DCS, every bit of software that does not belong there is not there.... I hope!

HP G2 Reverb, Windows VR setting: IPD is 64.5mm, High image quality, 90Hz refresh rate. Steam: VR SS set to 100%, motionReprojectionMode set to "motionreproduction" and Locked in at 45 Hz display,

DCS: Pixel Density 1.0, Forced IPD at 55 (perceived world size), 0 X MSAA, 0 X SSAA. My real IPD is 64.5mm. Prescription VROptition lenses installed. VR Driver system: I9-9900KS 5Ghz CPU. XI Hero motherboard and RTX 3090 graphics card, 64 gigs Ram, No OC at the mo.

Vaicom user. Thrustmeter warthog user. MFG pedals with damper upgrade.... and what an upgrade!

Link to comment
Share on other sites

does the mission start in the air or on the ground?

 

For the Abris Yellow box I think that is fine as you are locking and lasing accurate data back to the abris once locked.


Edited by Rogue Trooper

My gaming system is pure DCS. Nothing but DCS, every bit of software that does not belong there is not there.... I hope!

HP G2 Reverb, Windows VR setting: IPD is 64.5mm, High image quality, 90Hz refresh rate. Steam: VR SS set to 100%, motionReprojectionMode set to "motionreproduction" and Locked in at 45 Hz display,

DCS: Pixel Density 1.0, Forced IPD at 55 (perceived world size), 0 X MSAA, 0 X SSAA. My real IPD is 64.5mm. Prescription VROptition lenses installed. VR Driver system: I9-9900KS 5Ghz CPU. XI Hero motherboard and RTX 3090 graphics card, 64 gigs Ram, No OC at the mo.

Vaicom user. Thrustmeter warthog user. MFG pedals with damper upgrade.... and what an upgrade!

Link to comment
Share on other sites

Hmmmm. I will watch the trk

My gaming system is pure DCS. Nothing but DCS, every bit of software that does not belong there is not there.... I hope!

HP G2 Reverb, Windows VR setting: IPD is 64.5mm, High image quality, 90Hz refresh rate. Steam: VR SS set to 100%, motionReprojectionMode set to "motionreproduction" and Locked in at 45 Hz display,

DCS: Pixel Density 1.0, Forced IPD at 55 (perceived world size), 0 X MSAA, 0 X SSAA. My real IPD is 64.5mm. Prescription VROptition lenses installed. VR Driver system: I9-9900KS 5Ghz CPU. XI Hero motherboard and RTX 3090 graphics card, 64 gigs Ram, No OC at the mo.

Vaicom user. Thrustmeter warthog user. MFG pedals with damper upgrade.... and what an upgrade!

Link to comment
Share on other sites

yeah got the same target error on your track.

If I took control and retargeted from the side or the rear I always got the same error with the shkval targeting much lower than the target (but not higher).

If I reran the mission fresh in quick mission I got the same error.

 

If I resaved the mission with a lower altitude (lower by 10m) it was better and I could see the target in the top of the shkval monitor... which is interesting.

My gaming system is pure DCS. Nothing but DCS, every bit of software that does not belong there is not there.... I hope!

HP G2 Reverb, Windows VR setting: IPD is 64.5mm, High image quality, 90Hz refresh rate. Steam: VR SS set to 100%, motionReprojectionMode set to "motionreproduction" and Locked in at 45 Hz display,

DCS: Pixel Density 1.0, Forced IPD at 55 (perceived world size), 0 X MSAA, 0 X SSAA. My real IPD is 64.5mm. Prescription VROptition lenses installed. VR Driver system: I9-9900KS 5Ghz CPU. XI Hero motherboard and RTX 3090 graphics card, 64 gigs Ram, No OC at the mo.

Vaicom user. Thrustmeter warthog user. MFG pedals with damper upgrade.... and what an upgrade!

Link to comment
Share on other sites

yeah got the same target error on your track.

If I took control and retargeted from the side or the rear I always got the same error with the shkval targeting much lower than the target (but not higher).

If I reran the mission fresh in quick mission I got the same error.

 

If I resaved the mission with a lower altitude (lower by 10m) it was better and I could see the target in the top of the shkval monitor... which is interesting.

 

Thanks for testing.

 

I see this in at least a mission - this makes it very difficult because in real missions there's terrain and trees and makes finding the DL target almost impossible.

Link to comment
Share on other sites

I've experienced this same issue and it seems to be an illusive bug related to only certain maps. I did some troubleshooting here are my results:

http://forums.eagle.ru/showthread.php?t=134388&highlight=shval&page=2

 

I landed next to the target to get the elevation and did some rough math with the measured distance blah blah - and yes if i set the evelation data to 0 - i get a point where shkval uncage positions itself - within 5 meters.

 

Well this bug is not that elusive - happens everytime on that training mission and some others.

 

I'm playing the first campaign and happens there also.

 

Is there something I can do - load another map?

 

Because as is - the datalink target info received is useless.

Link to comment
Share on other sites

  • 2 weeks later...

As is the datalink target info you receive from wingmen are useless because the target is nowhere near where the shkval uncages and you can't find them because of foliage or terrain.

 

I also assume data I send is useless because all I get is 'unable'.

 

Any fix to this???

 

Also I use 'engage my target' feature to tell wingman. Is there a time limit beefore I can move the reticle. Also - can I give it multiple targets (sequence it - before he's gotten the first one). It seems like if you give it 2 before he gets the first one - he forgets the first one and moves on to the second one.

 

Thanks.

Link to comment
Share on other sites

It may be easiest to show you this list of command aggregates I created for Voice Activated Commands (VAC). Look under the FLIGHT COMS section and this shows you what you can tell your wingmen. Take note of 'Flight Engage Data Link Multiple Targets', and 'Flight Engage Data Link Multiple Targets By Type'. These commands are also available for individual wingmen (see WINGMAN COMS). If you read through the list it may give you other ideas of how to engage your flight or individual wingmen.. it's easier to understand in aggregate.

 

attachment.php?attachmentid=104187&d=1416167228

Link to comment
Share on other sites

  • 5 years later...

I'm having this issue and googled it.  And this 5 year old thread came up.

Anyone else still having this issue?  I even created target points in ME and tried to slew to it and it points to somewhere totally off.

 

I was testing it on Instant Action Shooting Range.


Edited by Taz1004
Link to comment
Share on other sites

21 hours ago, Taz1004 said:

Anyone else still having this issue?

Yes, but it has been a while.

Received several targets from 1 AI wingman and they were all way off (Shkval looking high). Couldn't remember the mission and wasn't able to reproduce. Gave up after discovering how utterly broken all my tracks are. No track = no fixes .... I know how this works, thanks ED.

Similar thing in MP over Syria. Our flight exchanged a couple of targets and about half of them were stored with the wrong altitude.

Link to comment
Share on other sites

2 hours ago, fudabidu said:

Yes, but it has been a while.

Received several targets from 1 AI wingman and they were all way off (Shkval looking high). Couldn't remember the mission and wasn't able to reproduce. Gave up after discovering how utterly broken all my tracks are. No track = no fixes .... I know how this works, thanks ED.

Similar thing in MP over Syria. Our flight exchanged a couple of targets and about half of them were stored with the wrong altitude.

 

My Shkval was looking low in that Shooting Range Caucasus map.  I thought maybe it was looking at 0 altitude but maybe not if it's looking high at some maps.

 

I was trying to make use of the Datalink but it's pointless if only thing I can do is store target myself and shoot it myself.  Someone on another thread was telling me Ka-50 is feature complete.  Pretty much only thing I can do with it is point Shkval at target (on clear day only) and shoot Vikhr at it.

 

And Ka-50 doesn't get fixed with track either.  No one at ED is working on it currently so making track is waste of time.  Maybe I'll make one once I start seeing Blackshark contents in patch notes.  But after Hornet, then Viper, A10C-II, then Apache, I doubt it'll be anytime soon.


Edited by Taz1004
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...