Jump to content

Datalink on Attack Radar only showing on max range


fmedges

Recommended Posts

Saw the same thing with off-board MSI tracks that were ~30NM out. They'd show up on the 80 NM and 160 NM scale, but not on the 40 NM scale.

The vCVW-17 is looking for Hornet and Tomcat pilots and RIOs. Join the vCVW-17 Discord.

CVW-17_Profile_Background_VFA-34.png

F/A-18C, F-15E, AV-8B, F-16C, JF-17, A-10C/CII, M-2000C, F-14, AH-64D, BS2, UH-1H, P-51D, Sptifire, FC3
-
i9-13900K, 64GB @6400MHz RAM, 4090 Strix OC, Samsung 990 Pro

Link to comment
Share on other sites

Would have commented on the bellow post regarding the same, however it was locked. I wanted to add that I too had the same issue, and it included radar bricks as well. 

Asus ROG Maximus X Apex//Core I7 8700K @ 5.3Ghz //32GB DDR4 RAM//Asus 3090 RTX//4K monitor w/ TrackIR 5

 

 

 

Link to comment
Share on other sites

  • ED Team

Hi

 

We lock threads after they are reported as no more data is needed, if you have fresh data you think has been over looked please post in a new thread a track replay showing the issues and we can check it.

We find if we leave threads open we just get constant +1's and "is it fixed yet" comments, and the new reports get lost in the chatter. We prefer the reports area to be for reports and data only. 

 

If you are ever not sure feel free to PM me.

 

Thank you.

  • Like 1

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 64GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Radar no DL contacts show up after update.On SA page I can see all the contacts, but radar can't display all the DL contacts  even I set the radar range to the 160.

TrackFile below

Like this pic blow.SA show up 2 hostile contacts but Radar only show 1.In fact ,1 contact at 15000ft cold  and 1 contact at 22000ft hot.Radar only show one even I set range to 80.

AtNxDlTGKfZp2FO.png

 

 

 

bug.trk


Edited by zhouyut001
  • GamingPC: Ryzen 5950X  + 64G RAM + Nvidia 4090 + 1T Dedicated SSD For DCS 
  • HOTAS: WingWin F15EX Throttle + VKB Gunfighter Mk.III Joystick + SN2 Rudder + TrackIR Pro
  • HomeServer: Dell R7515 (EPYC 7402 + 1 T RAM + 48T SSD Raid10 + Nvidia A40
  • Network: Google Fiber 2G

 

Link to comment
Share on other sites

  • ED Team

This is likely related to the already reported issue of when the scale changes and contacts drop. 

 

But please, add the shortest track replay possible showing the issue when reporting bugs, its the only way to confirm.

 

Edit: I am convinced this is related to the already reported problem. the team are working on it.

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 64GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

  • BIGNEWY changed the title to Radar no DL targets show up after update.(MSI Issues?)

sorry ,re upload

2 hours ago, dorianR666 said:

your picture is extremely low res.

sorry ,re upload

 
  • GamingPC: Ryzen 5950X  + 64G RAM + Nvidia 4090 + 1T Dedicated SSD For DCS 
  • HOTAS: WingWin F15EX Throttle + VKB Gunfighter Mk.III Joystick + SN2 Rudder + TrackIR Pro
  • HomeServer: Dell R7515 (EPYC 7402 + 1 T RAM + 48T SSD Raid10 + Nvidia A40
  • Network: Google Fiber 2G

 

Link to comment
Share on other sites

  • ED Team

I have marked this as reported earlier. It looks from the picture to be the same issue. 

 

thanks

and threads merged

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 64GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

After the last update the radar performance has been significantly degraded.

Cannot get contact at around 40 nm hot aspect on 140deg sweep with any bar settings in RWS/TWS mode.

Cannot get contact at 10 nm cold aspect at 60-80-140deg sweep in RWS/TWS mode.

Cannot get contact at less 10nm cold aspect in boresight mode.

 

Track is attached.

 

 

20210130-01.trk

  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...