Jump to content

2.1 Dead in the water


Recommended Posts

Is Nevada correctly installed? I see a lot of errors about failed to load/missing files.


Try to do a repair with commandline or use Skatezilla Utility



ACER Predator Orion 9000: W10H | Intel i9-7900X OC@4.5Ghz | 8x16GB Crucial Ballistix Sport | Sapphire GTX1080TI | Intel 900P 480GB | Intel 600P 256GB | HP EX950 1TB | Seagate Firecuda 2TB

ACER Predator XB281HK: 28" TN G-SYNC 4K@60hz

ThrustMaster Warthog Hotas, TPR, MFD Cougar Pack, HP Reverb Pro

Link to comment
Share on other sites

Your log files are similar to mine, with similar clipmap loading errors. Cleaning up and repairing multiple times didn't help, will experiment more tomorrow.

i7 9700K @ stock speed, single GTX1070, 32 gigs of RAM, TH Warthog, MFG Crosswind, Win10.

Link to comment
Share on other sites

So I've been dealing with this all day...starting around noon today. So first time it said it did the update and when I ran it, it opened up 1.5.6 screen. Figured since I hadn't flown in a long time because of my foot, I'd do a fresh install.


So wiped DSC 2.0 and saved file for it. Downloaded installer from website...ran it again. About 2 hours later it was finally ready. Opened it up, it was correct version ( according to log). Said I needed to install terrain, figured Normady would be in there since I pre-ordered it. Only Nevada was available....so downloaded it. After installing it I went to modules and didn't see Normandy. So went to forums.


I Found a way to download it using the "dsc_updater install" command. Got Normandy and the asset pack. Fired it up, put in the serial numbers. Got to main screen fine. Went to go into mission editor - it hung (I waited 10 minutes before killing it).


Ran repair...found nothing wrong. Started again, got to main screen. Did instant mission for A-10C, it starts up but hangs. Looking at log file it hangs after his line:

Recompilation process will take some time, please wait
(this situation should not occur on end user PC, if there is no manual shader editing)


So figured it was a graphics issue. Ended task, repaired, started her up again. This time I set all graphics to low. Tried it again - got the same error.


Attaching my log file. Hopefully someone can figure it out.


Coder - Oculus Rift Guy - Court Jester

Link to comment
Share on other sites

Yep I did a fresh install and got missing MSVCP140.dll and VCRuntime140.dll error codes. :(

X570S AORUS PRO AX MOTHERBOARD, AMD Ryzen 7 5800X3D 8-core Processor, GIGABYTE GEFORCE RTX 3090 TI, 64GB DDR4(Corsair Vengeance LPX), DARK ROCK PRO 4 250W TDP Heatsink, Corsair AX1600i Power Supply,  2TB SSD, Windows 10 64 Bit  VR: HP Reverb G2, VIRPIL: VPC Constellation ALPHA Prim[R], VPC MongoosT-50CM3 Throttle, VPC MongoosT-50CM3 Base

Link to comment
Share on other sites

I dont know if it helps but I had similar problem, instant action would just crash my game. Then I installed the assets pack and it worked...But every time I use "create mission" it just kicks me back to the main screen, no loading or anything. the only way I could get in was to load up the ME then "created new mission" select "Normandy" hand placed the unit I wanted to fly and launched it and it worked. Im not sure But I think the instant action missions have asset pack units in them, so if they are not installed it causes a problem.

[sIGPIC][/sIGPIC]1000 miles of road will take you around town, a 1000 feet of runway can take you around the world...unless your in a Huey, you can go anywhere with no runway in a Huey!


multiplayer name ''DustOff=3=6''

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...