Jump to content

BigNewy please help


Recommended Posts

I am running into a first time problem when attempting to update. I've tried both the normal way and skatezillas program with the same result.

 

When I go to update (both the stable and beta) i get the prompt for the new version and click okay.

 

It checks for files and then proceeds to download deltas but nothing downloads. I've tried repairing both installs. I've disabled my ESET AV program though eagle dynamics folder is excluded anyway.

 

I am at a complete loss where to turn next.

 

Any help greatly appreciated.

 

Thanks, Jason

Win 10 Pro, Intel i9 9900k overclocked to 5.1 (water cooled), 64 gb Corsair Dominator platinum RAM (3444 MHz)

Titan RTX overclocked and water cooled

1.1 TB SSD 2 TB M.2 SSD

TM Warthog Stick and throttle

MFG Crosswinds

Reverb VR

Buttkicker LFE, SimShaker, Jetseat.

All DCS modules

Link to comment
Share on other sites

No one has any thoughts on where to turn to trouble shoot this? Sadly I’m treading water here. Could it be the new updater which did seem to download when I first tried the update?

Win 10 Pro, Intel i9 9900k overclocked to 5.1 (water cooled), 64 gb Corsair Dominator platinum RAM (3444 MHz)

Titan RTX overclocked and water cooled

1.1 TB SSD 2 TB M.2 SSD

TM Warthog Stick and throttle

MFG Crosswinds

Reverb VR

Buttkicker LFE, SimShaker, Jetseat.

All DCS modules

Link to comment
Share on other sites

Local router problem maybe? Try to use your smartphone with different internet connection, make a WiFi router from it and use that WiFi on a PC if possible to check.

🖥️ i3-10100F 3.6-4.3GHz, 32GB DDR4 2666, RTX3060 12GB, SSD SATA3   🥽 Rift S   🕹️ T16000M HOTAS   ✈️ FC3, F-14A/B   ⚙️ CA   🚢 SC   🌐 NTTR, PG, Syria

Link to comment
Share on other sites

I’ve disabled torrents, which were almost guaranteed to crash my modem. For some reason, downloading the deltas is still really touchy, but the update itself is not.

 

TLDR, try disabling torrents. Edit: I see by your other thread you’ve tried that with no joy.


Edited by cordite
Link to comment
Share on other sites

No one has any thoughts on where to turn to trouble shoot this?

 

 

On the DCS Program Folder, there is a file "autoupdate_log.txt" .. attach it and then we will have more clues.

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600X - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to comment
Share on other sites

Thanks Rudel. I really appreciate it. Attached the two I see.

autoupdate_log.txt

autoupdate_log_old.txt

Win 10 Pro, Intel i9 9900k overclocked to 5.1 (water cooled), 64 gb Corsair Dominator platinum RAM (3444 MHz)

Titan RTX overclocked and water cooled

1.1 TB SSD 2 TB M.2 SSD

TM Warthog Stick and throttle

MFG Crosswinds

Reverb VR

Buttkicker LFE, SimShaker, Jetseat.

All DCS modules

Link to comment
Share on other sites

I read where it says I cancelled them which is true after watching it hang for 30 minutes or more

Win 10 Pro, Intel i9 9900k overclocked to 5.1 (water cooled), 64 gb Corsair Dominator platinum RAM (3444 MHz)

Titan RTX overclocked and water cooled

1.1 TB SSD 2 TB M.2 SSD

TM Warthog Stick and throttle

MFG Crosswinds

Reverb VR

Buttkicker LFE, SimShaker, Jetseat.

All DCS modules

Link to comment
Share on other sites

Interestingly I completely uninstalled my ESET security suite and it worked without a hitch. This is the same security software I’ve had for 5 years and never had an issue. I have the eagle dynamics folder excluded already but clearly it still didn’t work.

 

Not sure what to do about that. Gotta be a better solution than uninstalling my security software every time. Grrr. Anyways, thanks for you patience and help guys

 

Jason

Win 10 Pro, Intel i9 9900k overclocked to 5.1 (water cooled), 64 gb Corsair Dominator platinum RAM (3444 MHz)

Titan RTX overclocked and water cooled

1.1 TB SSD 2 TB M.2 SSD

TM Warthog Stick and throttle

MFG Crosswinds

Reverb VR

Buttkicker LFE, SimShaker, Jetseat.

All DCS modules

Link to comment
Share on other sites

  • ED Team

Apologies for not seeing this post until now, I have been very busy, but please next time try me on discord or send me a PM if I am active I will assist.

 

Some antivirus have been quarantining DCS files. and we have had many false positives, excluding dcs from real time scans can help. It is also advisable to send the file with problems to your antivirus provider so they can check it.

 

Thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 64GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Thanks BigNewy. Not sure how to find the file that blocked it. According to my AV software no file was quarantined.

Win 10 Pro, Intel i9 9900k overclocked to 5.1 (water cooled), 64 gb Corsair Dominator platinum RAM (3444 MHz)

Titan RTX overclocked and water cooled

1.1 TB SSD 2 TB M.2 SSD

TM Warthog Stick and throttle

MFG Crosswinds

Reverb VR

Buttkicker LFE, SimShaker, Jetseat.

All DCS modules

Link to comment
Share on other sites

Interestingly I completely uninstalled my ESET security suite and it worked without a hitch. This is the same security software I’ve had for 5 years and never had an issue.

 

Hi,

 

Glad that you found the cause of the problem .. I understand that you seem fond of ESET, but maybe the time has come for a change.

 

I know that many people dont trust free software, but Microsoft's Defender, that cames pre-installed on your Windows, is as good as any paid AV (https://www.av-test.org/en/antivirus/home-windows/) at least for home use.

 

I use Defender, have not had a single virus infection yet, it doesn't uses up too much resources, and it doesn't give any of these false positives if you have the DCS folder excluded from its action.

 

Best regards,

 

:thumbup:

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600X - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to comment
Share on other sites

I’m certainly open to the idea if this keeps tripping me up

Win 10 Pro, Intel i9 9900k overclocked to 5.1 (water cooled), 64 gb Corsair Dominator platinum RAM (3444 MHz)

Titan RTX overclocked and water cooled

1.1 TB SSD 2 TB M.2 SSD

TM Warthog Stick and throttle

MFG Crosswinds

Reverb VR

Buttkicker LFE, SimShaker, Jetseat.

All DCS modules

Link to comment
Share on other sites

I also use ESET and since it gave me false positive recently on gazelle and p51 dll file in Bin directory I excluded the DCS folder entirely from ESET real time scanner. It seem to solve my problem.

 

Good luck.

Mastering others is strength. Mastering yourself is true power. - Lao Tze

Link to comment
Share on other sites

Maybe this time it wasn't about file. It was firewall that have blocked some net pockets. Try to set Eset to disable firewall for the time of update or better - allow the updater file to use unrestricted net access.

🖥️ i3-10100F 3.6-4.3GHz, 32GB DDR4 2666, RTX3060 12GB, SSD SATA3   🥽 Rift S   🕹️ T16000M HOTAS   ✈️ FC3, F-14A/B   ⚙️ CA   🚢 SC   🌐 NTTR, PG, Syria

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...