Jump to content

New Realistic ATC Extension - feedback


GTFreeFlyer
 Share

Recommended Posts

Just got the new license for the Supercarrier. Case 1 worked well, except after landing ground crew would not reset with a "request launch" or "launch" voice command. VoiceAttack log shows "Unrecognized: 'request launch'", so I know it can hear me. I tried the voice command on the intercom and also on the Tower frequency. No joy. Selecting "Request Launch" from the F10 menu instantly put the crew into action.

 

 

Also "Salut" doesn't appear to work, but not too big a deal since I use the keybind to my joystick.

 

 

I also tried Case III. Really great! It was so nice to call inbound, established, commencing, platform, ball, etc and have everything work!

 

 

 

No need for the keyboard anymore... well, except to request launch.

 

 

 

Thanks!

My DCS Missions: Band of Buds series | The End of the T-55 Era | Normandy PvP | Host of the Formation Flight Challenge server

 

Supercarrier Reference Kneeboards

 

IRL: Private Pilot, UAS Test Pilot, Aircraft Designer, and... eh hem... DCS Enthusiast

Link to comment
Share on other sites

I have similar issues on this module, seems only about 50% of what I say gets responded to? Could not a response from ground crew to remove chicks on cold start mission ( worked fine using the menu) and also request taxi.

 

When airborne, calling inbound does not seem to get picked up by the boat, saw a message in the debug saying identified unit was Arleigh Burke, and get told go to alternate.....again, menu works fine.

 

Is this user error do you think? Using easy comms, and have tried using various TX buttons...

System specs: PC1 :Scan 3XS Ryzen 5900X, 64GB Corsair veng DDR4 3600, EVGA GTX 3090 Win 10, HP G2, Samsung Odyssey G9 Neo monitor. Tir5. PC2 ( Helo) Scan 3XS Intel 9900 K, 32 GB Ram, 2080Ti, 50 inch Phillips monitor

 F/A-18C: Virpil T50CM-2 base with TM F-18 grip, Winwing MP 1, F-18 throttle, TO & Combat panels & DFB ACES seat :cool: 

Viper: WinWing MFSSB base with F-16 grip, Winwing F-16 throttle, plus Vipergear ICP. MFG crosswind rudders. 

Helo ( Apache) set up: Virpil collective with Alpha grip, Cyclic : Virpil CM3 base Z extension & Alpha grip, MFG crosswind rudders, Playseat on 3DoF motion platform. Xbox TEDAC. 

VR Settings: OpenXR, 140% render scale, MR always on, MSAA x2. 60Hz WMRP. Looks simply awesome and super smooth   

Link to comment
Share on other sites

"Chief, remove the wheelchocks" works for me, but you need a PTT (INT/AUX) that works with the radios off, unless you wait until they are on.

 

If you are calling inbound, make sure your radio is tuned to the correct ship, via either "Roosevelt, Select"/"carrier, select", if you have select tunes radio, or just tune it manually.


Edited by Greyman
Link to comment
Share on other sites

In my case, VA is recognizing salute as select.

I went in and trained both several times, but still same happens. I assigned salute to a button on my throttle.

 

Inbound seems to be working ok for me, flying the Hornet from the Roosevelt.

Don B

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle | VPC Rotor TCS Base w/ Alpha-L Grip| Point Control V2|Varjo Aero|

Link to comment
Share on other sites

I have similar issues on this module, seems only about 50% of what I say gets responded to? Could not a response from ground crew to remove chicks on cold start mission ( worked fine using the menu) and also request taxi.

 

When airborne, calling inbound does not seem to get picked up by the boat, saw a message in the debug saying identified unit was Arleigh Burke, and get told go to alternate.....again, menu works fine.

 

Is this user error do you think? Using easy comms, and have tried using various TX buttons...

 

 

I think Easy Comms picks up the nearest unit

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 1TB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to comment
Share on other sites

For me salute is not working...it says unrecognized

I tried also to say chief salute and crew salute...but nothing changes...

 

also with morking moms it says unrecognized

Vincent "Virus" 

Base: VPForce "Rhino" Force Feedback base + Virpil T-50CM2 Grip

Throttle: Winwing Orion F18 Throttle with Fingerlift Add-On

Rudder: MFG Crosswind v3 Rudder with damper and Combat Pedals

Misc: Trackir v5 pro, Razer Tartarus, JetSeat, Heavily Modded Speedmaster Flight Seat

System: R9-5900x, 64GB Ram, Evga 2080ti, Ultrawide 34" Monitor

Link to comment
Share on other sites

For salute, i just added "salute" to the speech recognition dictionary and it appears to work fine now

 

Thanks for that. I did that and at desktop VA appears to be recognizing ok now, will test out in the sim later on today.

Don B

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle | VPC Rotor TCS Base w/ Alpha-L Grip| Point Control V2|Varjo Aero|

Link to comment
Share on other sites

"Salute" was a new command that had to be added using the "finish" process. For me, it works perfectly for the F/A-18C.

 

But for me, it doesn't work with the F-14. The deck crew moves correctly, but the F-14 pilot never salutes and the aircraft never launches.

 

So, I made my own solution: I added a new command "Tomcat Salute" that provides the <SHIFT><U> key command that is native to the F-14 module, which works perfectly.

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

"Salute" was a new command that had to be added using the "finish" process. For me, it works perfectly for the F/A-18C.

 

But for me, it doesn't work with the F-14. The deck crew moves correctly, but the F-14 pilot never salutes and the aircraft never launches.

 

So, I made my own solution: I added a new command "Tomcat Salute" that provides the <SHIFT><U> key command that is native to the F-14 module, which works perfectly.

 

Yes I used the finish steps process, but still VA was seeing salute as select every time.

Hopefully I have fixed it now by adding it in to the Windows Speech dictionary but won't have a chance to test it till later this afternoon.

Don B

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle | VPC Rotor TCS Base w/ Alpha-L Grip| Point Control V2|Varjo Aero|

Link to comment
Share on other sites

just saying "salute" works for me, though there is no "acknowledgement" sound

SYSTEM SPECS: Hardware Intel Corei7-12700KF @ 5.1/5.3p & 3.8e GHz, 64Gb RAM, EVGA 3090 XC3, Dell S2716DG, Virpil T50CM3 Throttle, T-50CM2 Base & Constellation Alpha + MFG Crosswinds V2, HP Reverb G2
SOFTWARE: Microsoft Windows 11, VoiceAttack & VIACOM PRO

VR Stuff:   My Settings for 3090 and G2 , My Settings for 1080ti , Shaders MOD for VR , Patch Status

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to comment
Share on other sites

Well even though VA is recognizing salute properly now, it still is not working for me in the game.

I will just keep using the button I have assigned I guess.

Don B

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle | VPC Rotor TCS Base w/ Alpha-L Grip| Point Control V2|Varjo Aero|

Link to comment
Share on other sites

Are you flying the F-18 or F-14? If the latter then you still need a different command to do SHIFT+U - different ways to do this

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 1TB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to comment
Share on other sites

Same here I can't get Salute and See you at 10 to work at all. I have used the Editor and completed training for them, they are recongized in the Editor around 85% to 90% but they are not recongized in the game at all. I've also added them to Window Speech Library, I'm also use the VSPX Mode.

 

 

Spoiler:

MSI 490Z Gamer Plus, i7 10700,64GB DDR4, MSI RTX 3080ti, Thrustmaster Warthog Throttle, VKB Gunfighter Ultimate MCG Pro w/200mm Extension, MFG Crosswind Pedals W/Damper, UTC MK II Pro, Virpil TCS Plus Collective, Dell AW3418DW Gsync monitor, 970 Pro M2 1TB (for DCS), Playseat Air Force Seat, KW-980 Jetseat, Vaicom Pro, 3X TM Cougar with Lilliput 8" screens. Tek Creations panels and controllers.

 

Link to comment
Share on other sites

Are you flying the F-18 or F-14? If the latter then you still need a different command to do SHIFT+U - different ways to do this

 

F-18.

Don B

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle | VPC Rotor TCS Base w/ Alpha-L Grip| Point Control V2|Varjo Aero|

Link to comment
Share on other sites

Same here I can't get Salute and See you at 10 to work at all. I have used the Editor and completed training for them, they are recongized in the Editor around 85% to 90% but they are not recongized in the game at all. I've also added them to Window Speech Library, I'm also use the VSPX Mode.
i have both working fine also with VSPX mode, I am using RTX Microphone to cancel noise along with the Reverb headset microphone for reference.

Intel i5 8600K 4.8GHz · Palit RTX 2080 Ti Gaming Pro · TUF Z370 Pro · HP Reverb Pro · 500Gb M.2 NVMe · 1Tb SSD · 32Gb G-Skill 3200MHz DDR4 · Windows 10 · Thrustmaster TPR Pedals · Thrustmaster Warthog . JetSeat

Link to comment
Share on other sites

Same here I can't get Salute and See you at 10 to work at all. I have used the Editor and completed training for them, they are recongized in the Editor around 85% to 90% but they are not recongized in the game at all. I've also added them to Window Speech Library, I'm also use the VSPX Mode.

 

 

I had to slow down my speaking to get See you at 10 recognised (including having to emphasise the t of at). I am not quite sure that Microsoft has mastered a British English accent from the south coast :lol:

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 1TB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to comment
Share on other sites

I had to slow down my speaking to get See you at 10 recognised (including having to emphasise the t of at). I am not quite sure that Microsoft has mastered a British English accent from the south coast :lol:
I did until I switched to VSPX. My problem word is ball, it always gets interpreted as boar. I have tried adding it and telling Windows speech to ignore boar to no avail. Fortunately call ball and hornet ball both seem to work most of the time.

Intel i5 8600K 4.8GHz · Palit RTX 2080 Ti Gaming Pro · TUF Z370 Pro · HP Reverb Pro · 500Gb M.2 NVMe · 1Tb SSD · 32Gb G-Skill 3200MHz DDR4 · Windows 10 · Thrustmaster TPR Pedals · Thrustmaster Warthog . JetSeat

Link to comment
Share on other sites

You need to not drink so much shandy :)

 

Maybe try adding the whole phrase "see you at 10" to the dictionary, along with your pronunciation and that should make it a cert for recognition.

 

I'm from up north by the way, just south of "the wall", near Robin Hood's tree. :)

Link to comment
Share on other sites

It is Hampshire accents it cannot manage :-), and I wish I had been on the bitter but not unfortunately. You are in a lovely part of the country and I am in a village in the South Downs National Park so we are both good

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 1TB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to comment
Share on other sites

I had to slow down my speaking to get See you at 10 recognised (including having to emphasise the t of at). I am not quite sure that Microsoft has mastered a British English accent from the south coast :lol:

 

I am not having a problem with "see you at 10".

However salute is not being recognized in the game for me for some reason.

VA recognizes it fine now.

Don B

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle | VPC Rotor TCS Base w/ Alpha-L Grip| Point Control V2|Varjo Aero|

Link to comment
Share on other sites

New Realistic ATC Extension - feedback

 

Maybe go through all of the SC commands and add them to your speech recognition dictionary, along with your pronunciation. It takes about 20minutes, but is well worth the time

 

 

 

Sorry maybe I explained myself badly...

Voice attack understand my commands...

Just it act as the command was not in the vaicomm profile (but it is i checked). I have the same issue also with some airio commands (radio tune ....).

When i do the training commands are recognized.

But when i use it outside of training mode, some commands are recognized as speech, but voice attack labels it yellow and it is written unrecognized command...

Tomorrow i will post a screenshots and the list of the things that don’t work.

 

Also i noticed that AIRIO is not able to see the supercarrier...infact if i say “link set host” in a SC mission, i will have an empty menu


Edited by VirusAM

Vincent "Virus" 

Base: VPForce "Rhino" Force Feedback base + Virpil T-50CM2 Grip

Throttle: Winwing Orion F18 Throttle with Fingerlift Add-On

Rudder: MFG Crosswind v3 Rudder with damper and Combat Pedals

Misc: Trackir v5 pro, Razer Tartarus, JetSeat, Heavily Modded Speedmaster Flight Seat

System: R9-5900x, 64GB Ram, Evga 2080ti, Ultrawide 34" Monitor

Link to comment
Share on other sites

"Salute" was a new command that had to be added using the "finish" process. For me, it works perfectly for the F/A-18C.

 

But for me, it doesn't work with the F-14. The deck crew moves correctly, but the F-14 pilot never salutes and the aircraft never launches.

 

So, I made my own solution: I added a new command "Tomcat Salute" that provides the <SHIFT><U> key command that is native to the F-14 module, which works perfectly.

 

 

 

Sorry what is the finish process?

Vincent "Virus" 

Base: VPForce "Rhino" Force Feedback base + Virpil T-50CM2 Grip

Throttle: Winwing Orion F18 Throttle with Fingerlift Add-On

Rudder: MFG Crosswind v3 Rudder with damper and Combat Pedals

Misc: Trackir v5 pro, Razer Tartarus, JetSeat, Heavily Modded Speedmaster Flight Seat

System: R9-5900x, 64GB Ram, Evga 2080ti, Ultrawide 34" Monitor

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...