Jump to content

Display Issues....Graphics look zoomed


Recommended Posts

Hey guys I bought a new monitor (26") which I run at 1920x1200. The cockpits look zoomed in, meaning I don't seem to have enough real estate on screen. I hope this makes sense, but I expected to have a wider view with a larger monitor and running at 1920x1200.

 

Is there something I am missing? Thanks for the help!

Link to comment
Share on other sites

It is advised to increase FOV up to example angle of 120 than default IIRC 90 :)

Reminder: Fighter pilots make movies. Bomber pilots make... HISTORY! :D | Also to be remembered: FRENCH TANKS HAVE ONE GEAR FORWARD AND FIVE BACKWARD :D

ಠ_ಠ



Link to comment
Share on other sites

This is the long way to do it............

 

 

Go to X:\LockOn Flaming Cliffs 2\Config\View\View.lua

 

And edit lines 50 and 51 with Notepad++ to read

 

DisableSnapViewsSaving = false

UseDefaultSnapViews = false

 

Then, in cockpit, zoom in & out with / and * on the numpad. When you have it the way you want it, make sure the view is centred and press Right-ALT and Num-0 to make that your default Zoom and centre position.

 

Edit:- You must adjust and save the zoom for each aircraft type.

 

Nate


Edited by Nate--IRL--
Link to comment
Share on other sites

This is the long way to do it............

 

 

Go to X:\LockOn Flaming Cliffs 2\Config\View\View.lua

 

And edit lines 50 and 51 with Notepad++ to read

 

DisableSnapViewsSaving = false

UseDefaultSnapViews = false

 

Then, in cockpit, zoom in & out with / and * on the numpad. When you have it the way you want it, make sure the view is centred and press Right-ALT and Num-0 to make that your default Zoom and centre position.

 

Edit:- You must adjust and save the zoom for each aircraft type.

 

Nate

 

Good useful tweak, Nate. Can I change DisableSnapViewsSaving = false back to true to make sure I won't disturb after I set it to my liking?

 

Thanks,

Sabre.

Link to comment
Share on other sites

Thanks for the reply. Where would I make this change?

 

You can glance here:

\Config\View\View.lua
Open this file and browse to 104th line (in Notepad++ only!). There you'll find values example:

 

CameraViewAngleLimits[PlaneIndex.iSu_27] = {20.0, 140.0}
You can increase\decrease FOV as you wish.

 

I am not sure it is only that file to be modified, I have changed it long time ago. Hope it help you.

Reminder: Fighter pilots make movies. Bomber pilots make... HISTORY! :D | Also to be remembered: FRENCH TANKS HAVE ONE GEAR FORWARD AND FIVE BACKWARD :D

ಠ_ಠ



Link to comment
Share on other sites

This is the long way to do it............

 

 

Go to X:\LockOn Flaming Cliffs 2\Config\View\View.lua

 

And edit lines 50 and 51 with Notepad++ to read

 

DisableSnapViewsSaving = false

UseDefaultSnapViews = false

 

Then, in cockpit, zoom in & out with / and * on the numpad. When you have it the way you want it, make sure the view is centred and press Right-ALT and Num-0 to make that your default Zoom and centre position.

 

Edit:- You must adjust and save the zoom for each aircraft type.

 

Nate

 

Quick question... does this work with TIR + Zoom axis enabled? As in, will the view snap to saved preset every time you hit the TIR center button?

 

Breakshot_Sig_2.jpg

Tim "Breakshot" Mytrofanov | C.O. of 51 ПВО / 100 КИАП Regiments | twitch.tv/51breakshot

 

 

Link to comment
Share on other sites

Here's the settings im using, with a 24"monitor, same resolution. I'm using TIR also. I don't fly the migs, or F15, so have not changed them. Also note Su39=Su25T

 

-- Camera view angle limits {view angle min, view angle max}.
CameraViewAngleLimits = {}
CameraViewAngleLimits[PlaneIndex.iSu_27] = {50.0, 180.0}
CameraViewAngleLimits[PlaneIndex.iSu_33] = {50.0, 180.0}
CameraViewAngleLimits[PlaneIndex.iSu_25] = {45, 170.0}
CameraViewAngleLimits[PlaneIndex.iSu_39] = {55.0, 190.0}
CameraViewAngleLimits[PlaneIndex.iMiG_29] = {30.0, 112.0}
CameraViewAngleLimits[PlaneIndex.iMiG_29K] = {30.0, 112.0}
CameraViewAngleLimits[PlaneIndex.iA_10] = {30.0, 150.0}
CameraViewAngleLimits[PlaneIndex.iF_15] = {30.0, 110.0}
CameraViewAngleLimits[PlaneIndex.iKA_50] = {30.0, 115.0}

Fish's Flight Sim Videos

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

I tried repeatedly to change my config so that my TrackIR defaults to a wider FOV, but I couldn't get it to work. As it stands, I have to lean into the screen, press reset and then sit back in order to make it pull back far enough.

i7-7700K @ 4.9Ghz | 16Gb DDR4 @ 3200Mhz | MSI Z270 Gaming M7 | MSI GeForce GTX 1080ti Gaming X | Win 10 Home | Thrustmaster Warthog | MFG Crosswind pedals | Oculus Rift S

Link to comment
Share on other sites

Edit:- This is important so I'm putting it at the start too.

ALSO! please note that most of the included mission (*.miz) files contain their own Snapview.lua among many other config files, overriding your own. You can open these Miz files in Winzip and delete the config files with no ill effect, but back up your mission files first.

 

-------------------------------------------------------------------------------------------------------------

Ok here is the really nasty way to change the default FOV.

 

Go to X:\LockOn Flaming Cliffs 2\Config\View\view.lua and make sure

UseDefaultSnapViews = false

 

Go to X:\LockOn Flaming Cliffs 2\Config\View\SnapViews.lua

 

You will see a lot of uh... stuff like this....

 

Snap[6][13]["viewAngle"] = 60

 

The [6] refers to the aircraft (Mig, Su, f-15 etc.) and the [13] refers to the View number (13 is the centre view IIRC)

 

What you must do in the SnapViews.lua is for each aircraft,[1] to [9], is change the desired [13]["viewAngle"] value to, say, 110 for your desired FOV

 

If this proves too complicated see post 5

 

ALSO! please note that most of the included mission (*.miz) files contain their own Snapview.lua among many other config files, overriding your own. You can open these Miz files in Winzip and delete the config files with no ill effect, but back up your mission files first.

 

Nate


Edited by Nate--IRL--
Link to comment
Share on other sites

Yes.

 

Nate

 

Negative! Just tried this... it does NOT work with TIR (only when Z axis for zoom is enabled)... The view will still snap to the default narrow view when u hit TIR center key...

 

However once TIR is either turned off or Z axis is not set to zoom anymore then it works perfectly... so the zoom is the problem it seems...

 

Unless im missing some other setting/tweak?!

 

The only way at this point seems to be to alter the above shown "Camera view angle limits" parameter instead... then TIR will work with those settings... However there is a limitation there, if the max angle is more than 170 the game will randomly crash when u take TIR out of bounds, which is really annoying...


Edited by Breakshot

 

Breakshot_Sig_2.jpg

Tim "Breakshot" Mytrofanov | C.O. of 51 ПВО / 100 КИАП Regiments | twitch.tv/51breakshot

 

 

Link to comment
Share on other sites

Apologies, I misunderstood your original question. I don't use the zoom function with TIR myself, but i understand the reason why it doesn't work. It would be similar to having the zoom on a slider.

 

In order to change this, the Z axis centre position in the TIR software would have to be adjusted. I'm not sure how to go about doing this.

 

Nate

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...