Jump to content

Shkval target box not tracking


J3ST3R
 Share

Recommended Posts

Hi all, not played ka50 for a while but got back into it yesterday. I noticed when I go to lock a target on the shkval, the target box doesn't lock. I seem to remember from when I last played it, when you lock a target, the target box would slightly dance around on the target and id get a TA appear on the display. Now I click to lock target and can fire a missile but I can still move the target box.

 

Any one have any ideas on why it's not locking and tracking the target?

INTEL i9 9900k @ 5Ghz, Asus Z390 strix ROG, 32gb 3200mhz Ram, Nvidia GTX 1080Ti, Corsair RM850i, Corsair H110i,, HP REVERB, Win 10 64bit.

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Either it´s to dark, the target is already destroyed or the box is too big for the target.

 

Try playing with the size of the box and make sure the target is life.

___________________________________________

[sIGPIC][/sIGPIC]

 

Looking forward to it, Belsimtek!:thumbup:

Link to comment
Share on other sites

In real life, the Shkval uses contrast detect to lock targets, similar to the contrast focus system in digital cameras. You can lock onto anything that has enough contrast with its surroundings, such as trees, rocks, etc.

 

In DCS, the Shkval can only lock certain target types, and the maximum range of the lock is not based on contrast, but rather the sun's position in the sky. This is why sometimes you can clearly see a target with good contrast, but still not be able to lock it. You'll get the maximum lock range around noon, and it drops off significantly as it approaches late afternoon to early dusk. I don't have any solid figures, but at noon you should be able to lock to out to 8km, and drops off to 4-6km just before dusk.

Link to comment
Share on other sites

If we would just have part of missing half of the capabilities the KA-50 to DCS, it would make things more interesting. Even Su-25T would benefit a lot from it!

 

Just try to get the lock, making the gate smaller than target works more often as a fix.

i7-8700k, 32GB 2666Mhz DDR4, 2x 2080S SLI 8GB, Oculus Rift S.

i7-8700k, 16GB 2666Mhz DDR4, 1080Ti 11GB, 27" 4K, 65" HDR 4K.

Link to comment
Share on other sites

Ok, so I got it working. tried on 1.5 for comparison. It tracked at about 3km. this was on the instant action shooting range miz.

 

 

In 2.1, again in the instant action miz, it tracked at 2.5km but im guessing that is due to the time of day as it looked dawn/duskish.

 

 

thanks for the help guys

INTEL i9 9900k @ 5Ghz, Asus Z390 strix ROG, 32gb 3200mhz Ram, Nvidia GTX 1080Ti, Corsair RM850i, Corsair H110i,, HP REVERB, Win 10 64bit.

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Also good to know, you can guide a vikar missile without lock on by launch override,slew gate over target. Good if it gets dark.

__________________________________________________________

i7 3930k @ 4.7GHz | GTX 980 Ti | 16GB G.Skill 2133 Quad Channel | Samsung 850 EVO SSD | Win7 ProX64 | CH Fighterstick | CH Pro Pedals | CH Throttle | BenQ XL2730Z 1440p

Link to comment
Share on other sites

In DCS the Shkval doesn't work with contrast, but with assumed light level. The assumption is made based on atmospheric conditions and time of day.

 

You can have the sun in the back, clearly illuminating any targets and still don't get a lock. It's worse with air targets that are clearly silhouetted against the sky.

 

It's really dumb to put it mildly, but the lack of feedback on my recent thread about similar issues tells me nobody at ED gives a crap about the Ka-50.

 

 

In terms of "[Ka-50] missing half of the capabilities":

The Ka-50 we got is prototype #12, not a production model.

Link to comment
Share on other sites

  • 5 months later...

I just ran into the same problem. After jumping into the Shark after quite some time, I was unable to get the Shkval to lock to anything, no matter if dead/alive/scenery/just ground and no matter how far/close (i.e. <1km). Time of day was 10 am in October, Caucasus 2.5.

 

Even more weired: when using the HMS, it would lock-on to anything right away! ... as I would have expected, even without the HMS.

Link to comment
Share on other sites

You are absolutely right, lock and tracking is now very inconsistent.

 

 

In the past I would make the tracking box as small as possible and locking onto targets was almost too easy. It didn't seem to follow the manual but it worked and always kept the box as small as it would go.

 

 

Now it seems that there is no consistency to lock and tracking. I have tried from all differen't ranges and tracking box sizes and sometimes I get a lock and sometimes not. I found that sometimes if I'm zoomed out fully I can't get a lock but the moment I zoom in on the target it locks on without me even pressing the lock button.

 

 

So yes something has changed in 2.5 It seems we went from easy lock to maybe lock and the truth most likely is somewhere between the two.

Sager Laptop, i7-6700k 4.00GHz, 16GB RAM, GTX 980M, 1920x1080, TIR 5, Windows 10

Link to comment
Share on other sites

I've been able to lock everything I tried when I was in conditions where I expected to get a lock...

 

Why is this is the bug section?

Nvidia RTX3080 (HP Reverb), AMD 3800x

Asus Prime X570P, 64GB G-Skill RipJaw 3600

Saitek X-65F and Fanatec Club-Sport Pedals (Using VJoy and Gremlin to remap Throttle and Clutch into a Rudder axis)

Link to comment
Share on other sites

I've been able to lock everything I tried when I was in conditions where I expected to get a lock...

 

Why is this is the bug section?

It is in the Bugs and Problems section because it seems that more than just one or two encountered a problem ... which even seems to be a bug.

 

See attached track file and help me finding the pilot error! Admittedly, it's some time since I flew the Ka-50 regulary, but I really can't remember any remotely special procedure that one had to follow. Shkval on, Laser on, slew Skhval, lock, fire. :dunno:

no luck no lock.trk

Link to comment
Share on other sites

It is in the Bugs and Problems section because it seems that more than just one or two encountered a problem ... which even seems to be a bug.

 

See attached track file and help me finding the pilot error! Admittedly, it's some time since I flew the Ka-50 regulary, but I really can't remember any remotely special procedure that one had to follow. Shkval on, Laser on, slew Skhval, lock, fire. :dunno:

 

Never had issues in death valley till now, I played that mission a lot to figure out how to map my controllers. The issue isnt you, something is wrong with the module. I cant even manually steer the Vikhrs anymore before the Shkval has a chance to lock onto something it thinks is 400m away and causes me to fly all over the place (steering to the new Shkval lock which is left left left left left...).

Link to comment
Share on other sites

It's a bug sure - but I think nothing wrong with module or 2.5ob release.

Me too I have no problem and enjoying Ka50 first campaign.

All I can say (probably useless) is : cleanup and repair, be sure to be mod free just in case, and....that's it sorry. I don't know how you can solve it since it doesn't create a crash log ^^

Link to comment
Share on other sites

It's a bug sure - but I think nothing wrong with module or 2.5ob release.

Me too I have no problem and enjoying Ka50 first campaign.

All I can say (probably useless) is : cleanup and repair, be sure to be mod free just in case, and....that's it sorry. I don't know how you can solve it since it doesn't create a crash log ^^

 

Done all that. Again This is new, I never had issues in 1.5.8 unless I was on that one (or two missions) mission in the valley when Im getting flare dumps from su-25s and having to take out the base with bmps in the middle. Yeah, when its low light we have issues targeting, but not when its bright high noon.

 

Also the Shkval looks a lot different than it used to, almost as if it is Flir now instead of TV, but I know that isnt the case, its just how the screen looks probably.

 

Its also not my controllers setup - they were working fine with locking up targets in 1.5.8 up to the day before 2.5 beta dropping.

 

This IS a 2.5 issue for me. Stop being in denial. I guess this will be swept under some proverbial rug since no one is giving a damn to listen to what I am saying.

 

Only other thing I can do is a fresh install since I did an upgrade to 2.5.

Link to comment
Share on other sites

The dynamics of the battlefield have changed in 2.5, I was frustrated at first not being able to lock targets. Even just placing the target box on them and lasing them, then launching Vikhrs I wasn't destroying them(sometimes using 3-4 Vikhrs on one target.

 

 

I spent a lot of hours offline to see what the heck was going on. I made a FARP on the northern most part of the map where the terrain was flat and absolutely nothing to block the target. Locking works perfectly fine. I was able to achieve a lock at around 9+km.

 

 

I think what you have to take into account now is, there are trees, telephone lines along roads, etc that will block your laser. The big power line towers and power lines would also block your lase before. Now there is just more things in the way, which IMO is pretty realistic.

 

 

I recommend doing what I did, put a farp up in the North where the terrain is flat and no obstructions. Set some targets out and try and get a lock. If you still have problems then report that. But around cities and forests, this is just your Shkval telling you that you have an obstruction.

 

 

Reaper6

"De oppresso liber"

 

NZXT Phantom Full Tower, Intel Core i7 4960X Processor(6x 3.60GHz/15MB L3Cache) 20% Overclocking, 64GB DDR3-2133 Memory, NVIDIA GeForce GTX Titan Black-6GB SLI Mode(Dual Cards), Gigabyte GA-X79-UP4 Motherboard, ViewSonic PJD5132 SVGA Multi-Region 3D Ready Portable DLP Projector, Track IR 5, Thrustmaster Warthog, Cougar MFDs.

Link to comment
Share on other sites

I recommend doing what I did, put a farp up in the North where the terrain is flat and no obstructions. Set some targets out and try and get a lock. If you still have problems then report that.

Tried that now for an hour - different parts of the Caucasus map, including far north, outside of the detailed map. Tried different time-of-day as well: the (new) default time 8:00, but also 12:00, on a sunny summer day with no clouds. The results were as before: no luck/no lock.

 

I'm not at my computer, but if someone who can lock swaps a track with someone who can't, it should clear up if their build is broken...

Yes, PLEASE. +111111

Link to comment
Share on other sites

It seems it is depending on some hidden logic. I can easily archive a lock in the "Schießstand" (i assume it's shooting range in english) quick start, but not in the single mission with the same name.

I'm still unable to lock in my own created missions.

As there are some tracks which provide the no lock/no luck issue, i provide here my track where i'm able to lock targets (excuse my bad flying i wasn't very concentrated)

LockOn.trk

Link to comment
Share on other sites

OK! I figgured it out, I think! :book::smartass::pilotfly:

omg, this is so embarassing ... :cry:

 

TIL "Uncage Skvall/Designate Target" is NOT "Lock".

Omg, I hit "Designate Target" over and over again and that damn target would just not lock!! Yeah ... "designate tgt" refers to the HMS and "Locking" a target is something different - and mapped to a different button, ofc.:doh:

 

Seems that I really, REALLY had a too long of a break from the Ka-50 ...

 

SORRY @ all for all the fuzz ... :cry:

 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...