Jump to content

I WANT MY MONEY BACK..


VikkTG
 Share

Recommended Posts

got it activated. downloaded the update, awesome. now i try to play it. it comes up to a bunch of line errors that i have no idea what is about. i get passed that..somehow, but i cant even get into the options menu because of that error. i can get into editor and make a mission but when i try to get into the KA-50 it dose not let me, i also can play the missions but what ever i do i can not unpause the game, what ever i do i can not make a key to "pause/ break". i try to play online with it, it says im banned from every server and i have not even played it yet. seriously WTF.

Link to comment
Share on other sites

I´m not the most skileld expert on here but this sounds seriously like a patch error. Means something went wrong during patching the game.

 

Use Patch 1.02 in your language if possible and repeat the installation on another drive than C: with admin rights.

 

You may know all of that but just to sort some mistakes out.

 

Good luck! (I´ts really worth it)

[sIGPIC][/sIGPIC]

 

 

Link to comment
Share on other sites

"Bunch of line errors" sounds like something in the install or patching went wrong.

 

The "bans" from servers is because the server uses something called "integrity check" to ensure that you are not using a cheat or other kind of modification that the server administrators do not like. The server will notice that your files are not correct and deny you entrance.

 

If you could specify what "bunch of line errors" mean more closely, it would be possible to analyse it. Also, I'll move this into the bugs and problems section where I'd also like you to read through the "troubleshooting - help us help you" thread and see if anything in there can help you. More information in general (DxDiag, details of your install proceedure etc) might also help.

 

My suspicion though is that something just caused the patching to fail. You can try reinstalling, then try the vanilla version, then apply patch 1.0.2.

[sIGPIC][/sIGPIC]

Daniel "EtherealN" Agorander | Даниэль "эфирныйн" Агорандер

Intel i7 2600K @ 4.4GHz, ASUS Sabertooth P67, 8GB Corsair Vengeance @ 1600MHz, ASUS GTX 560Ti DirectCU II 1GB, Samsung 830series 512GB SSD, Corsair AX850w, two BENQ screens and TM HOTAS Warthog

DCS: A-10C Warthog FAQ | DCS: P-51D FAQ | Remember to read the Forum Rules |

|
| Life of a Game Tester
Link to comment
Share on other sites

Uninstall the lot. If the problem is caused by you having a broken install there's no point in trying to save it. Uninstall the thing entirely and re-install.

[sIGPIC][/sIGPIC]

Daniel "EtherealN" Agorander | Даниэль "эфирныйн" Агорандер

Intel i7 2600K @ 4.4GHz, ASUS Sabertooth P67, 8GB Corsair Vengeance @ 1600MHz, ASUS GTX 560Ti DirectCU II 1GB, Samsung 830series 512GB SSD, Corsair AX850w, two BENQ screens and TM HOTAS Warthog

DCS: A-10C Warthog FAQ | DCS: P-51D FAQ | Remember to read the Forum Rules |

|
| Life of a Game Tester
Link to comment
Share on other sites

the whole entire game? plus patch?

 

well i ran it as ADMIN. and the errors went away. but it still wont let me fly. RightALT+J jumps into an aircraft and it wont let me. and still wont let me unpause the game.. same problem in FC2 but it lets me fly jets when i rightALT+J

Link to comment
Share on other sites

to unpause the game, try either pushing ESC OR the PAUSE/BREAK key, usually its the PAUSE key, but, if you push ESC before pushing PAUSE, the game wont start until you push the ESC key again, I know, they have a weird setup, but it should work.


Edited by bumfire
typo
Link to comment
Share on other sites

sounds like another laptop situation to me...

 

and probably running in KA50-Game mode?

" any failure you meet, is never a defeat; merely a set up for a greater come back, "  W Forbes

"Success is not final, failure is not fatal, it is the courage to continue that counts,"  Winston Churchill

" He who never changes his mind, never changes anything," 

Asus z690 tuf || i9x129000k|| ddr4-64gb PC3200 || RTX 3090Ti| | EVGA 1600T2 |Win10x64| |turtle beach elite pro 7.1|| ViRpiL,T50cm || MFG CrossWind|| VT50CM-plus rotor Throttle || G10 RGB EVGA Keyboard/MouseTorque10 || PiMax8KX VR || 32 Samsung||

Link to comment
Share on other sites

Before you patch try and play the sim first..

 

take a screen shot of the error aswel plus post your specs and dx log.

 

EDIT: the more info you give us the better.

The only way to make sense out of change is to plunge into it, move with it, and join the dance.

"Me, the 13th Duke of Wybourne, here on the ED forums at 3 'o' clock in the morning, with my reputation. Are they mad.."

 

Link to comment
Share on other sites

You downloaded and installed THE patch? Which one? There are two patches available for BS: 101 and 102. You need both patches.

Correction: You only need 102-Patch, as Speed stated.

 

If you have an incompatibility with FC as well, maybe there's a hardware problem. Can you post what computer and which components you use? Graphics card + Driver version, CPU, RAM, Windows-Version are the most critical components that may cause an error in one way or the other.


Edited by Feuerfalke

Gigabyte GA-Z87-UD3H | i7 4470k @ 4.5 GHz | 16 GB DDR3 @ 2.133 Ghz | GTX 1080 | LG 55" @ 4K | Cougar 1000 W | Creative X-Fi Ti | TIR5 | CH HOTAS (with BU0836X-12 Bit) + Crosswind Pedals | Win10 64 HP | X-Keys Pro 20 & Pro 54 | 2x TM MFD

Link to comment
Share on other sites

You downloaded and installed THE patch? Which one? There are two patches available for BS: 101 and 102. You need both patches.

Umm... we've been told since 1.0.2 came out that the only supported install path was 1.0.0 STRAIGHT to 1.0.2. We were told that the 1.0.2 patch looks for specific files with specific modification or creation dates to patch, those files being the 1.0.0 files, and that a 1.0.1 to 1.0.2 install could make the game not work correctly. See: http://forums.eagle.ru/showpost.php?p=903466&postcount=95


Edited by Speed
  • Like 1

Intelligent discourse can only begin with the honest admission of your own fallibility.

Member of the Virtual Tactical Air Group: http://vtacticalairgroup.com/

Lua scripts and mods:

MIssion Scripting Tools (Mist): http://forums.eagle.ru/showthread.php?t=98616

Slmod version 7.0 for DCS: World: http://forums.eagle.ru/showthread.php?t=80979

Now includes remote server administration tools for kicking, banning, loading missions, etc.

Link to comment
Share on other sites

Umm... we've been told since 1.0.2 came out that the only supported install path was 1.0.0 STRAIGHT to 1.0.2. We were told that the 1.0.2 patch looks for specific files with specific modification or creation dates to patch, those files being the 1.0.0 files, and that a 1.0.1 to 1.0.2 install could make the game not work correctly. See: http://forums.eagle.ru/showpost.php?p=903466&postcount=95

 

Indeed, you are right on the 101 and 102 patch. I installed both patches and didn't have any problems, hence my personal conclusion.

Gigabyte GA-Z87-UD3H | i7 4470k @ 4.5 GHz | 16 GB DDR3 @ 2.133 Ghz | GTX 1080 | LG 55" @ 4K | Cougar 1000 W | Creative X-Fi Ti | TIR5 | CH HOTAS (with BU0836X-12 Bit) + Crosswind Pedals | Win10 64 HP | X-Keys Pro 20 & Pro 54 | 2x TM MFD

Link to comment
Share on other sites

I would also to recommend that you do not install DCS inside the C:\Program Files (x86) or C:\Program Files directory. Try installing it under a complete different directory.

Regards,

Antec 900 gaming tower, PSU: Corsair 750W, Q6600, Asus P5K, 8Gig Mushkin, Nvidia eVGA 280 GTX Superclocked 1G DDR3, SSDNOW200 Kingston Drive, TrackIr 3000+Vector, Logitech Extreme 3D Pro joystick, Saitek rudder pedals pro, Sharp 42" inch LCD Aquo. OS: windows 7 64bit.

Link to comment
Share on other sites

got it activated. downloaded the update, awesome. now i try to play it. it comes up to a bunch of line errors that i have no idea what is about. i get passed that..somehow, but i cant even get into the options menu because of that error. i can get into editor and make a mission but when i try to get into the KA-50 it dose not let me, i also can play the missions but what ever i do i can not unpause the game, what ever i do i can not make a key to "pause/ break". i try to play online with it, it says im banned from every server and i have not even played it yet. seriously WTF.

 

Did you try to patch a steam version or something?

 

*You aren't banned from online servers. You need to check the options in the multiplayer menu and change the default pilot name. A lot of servers will not allow anonymous players with the default name.

  • Like 1

[sIGPIC][/sIGPIC]

 

System Specs

 

Intel I7-3930K, Asrock EXTREME9, EVGA TITAN, Mushkin Chronos SSD, 16GB G.SKILL Ripjaws Z series 2133, TM Warthog and MFD's, Saitek Proflight Combat pedals, TrackIR 5 + TrackClip PRO, Windows 7 x64, 3-Asus VS2248H-P monitors, Thermaltake Level 10 GT, Obutto cockpit

 

Link to comment
Share on other sites

I too am having trouble with 1.02 patch, errors on the options screen, etc. DO I install 1.02 over 1.01 or not? 1.01 works great, is 1.02 worth this hassle? And will my lua changes I saved from 1.01 work on 1.02 or do I have to start from scratch?

ACPI x86 based PC, Windows 7 64Bit, AMD Phenom IIX4 965 3.4GHZ, NVIDIA GTX 560, 8 GB RAM, 1 32" primary monitor, Track IR, Saitek pedals, custom cyclic with CH Pro base, custom collective, both using BUO836X cards

Link to comment
Share on other sites

Oh yes, I currently have removed all Blackshark from my computer until I get some advice of this.

ACPI x86 based PC, Windows 7 64Bit, AMD Phenom IIX4 965 3.4GHZ, NVIDIA GTX 560, 8 GB RAM, 1 32" primary monitor, Track IR, Saitek pedals, custom cyclic with CH Pro base, custom collective, both using BUO836X cards

Link to comment
Share on other sites

Death-17: 1.0.2 definitely is worth installing, especially if you want to fly online, you won't see many servers, if any, in 1.0.1. Also more and more missions are simply geared towards FC2 aircrafts.

 

I personally disrespected the advice, took the risk and installed 1.0.2 over 1.0.1 and it works like a charm.

...well someone has to move the mud!!!

Link to comment
Share on other sites

I've met folks who seemed to be failing their integrity checks because they installed 1.0.1 over 1.0.2. The game developer says to install 1.0.2 over 1.0.0, so I would think that they know the wisest and best way to install their own product.

Intelligent discourse can only begin with the honest admission of your own fallibility.

Member of the Virtual Tactical Air Group: http://vtacticalairgroup.com/

Lua scripts and mods:

MIssion Scripting Tools (Mist): http://forums.eagle.ru/showthread.php?t=98616

Slmod version 7.0 for DCS: World: http://forums.eagle.ru/showthread.php?t=80979

Now includes remote server administration tools for kicking, banning, loading missions, etc.

Link to comment
Share on other sites

I've met folks who seemed to be failing their integrity checks because they installed 1.0.1 over 1.0.2. The game developer says to install 1.0.2 over 1.0.0, so I would think that they know the wisest and best way to install their own product.

Well I was flying on at least 2 servers that have a checklist and my installation passed.

...well someone has to move the mud!!!

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...