Jump to content

**Viggen Release Information (27th)**


Cobra847
 Share

Recommended Posts

Hi Everyone!

 

We're all sort of silent because it's been super crunch time for the entire team.

Thank you for all of your enthused discussions and support however!

 

We have been working on a final release candidate for Friday. With that comes an important logistical note:

Friday's patch will be 1.5.6, which means that the initial Viggen release will be on the new 1.5.6 Open Beta branch, NOT on the current stable 1.5.5

 

While our lead platform has been 1.5.5, that version of DCS World will not be updated.

Stay tuned for more info before Friday!

 

Nick & LS


Edited by Cobra847
  • Like 1

Nicholas Dackard

 

Founder & Lead Artist

Heatblur Simulations

 

https://www.facebook.com/heatblur/

Link to comment
Share on other sites

  • Replies 409
  • Created
  • Last Reply

Top Posters In This Topic

Hi Everyone...

Friday's patch will be 1.5.6, which means that the initial Viggen release will be on the new 1.5.6 Open Beta branch, NOT on the current stable 1.5.5

...Nick & LS

 

Thanks much for the heads up, I'll have to get my beta client updated right away. It mostly copies from the other installed versions, so it won't take long :D

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Looks like I will have to wait a bit more... :noexpression:

 

You can tell the updater to switch to open beta branch. And If it makes any problems for you, you can easily revert back to stable. The Updater we have is a very good and powerfull tool.

Modules: Well... all of 'em

 

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Motherboard: ASUS Maximus VIII Hero | CPU: i7-6700K @ 4.6GHz | RAM: 32GB Corsair Vengance LPX DDR4 | GPU: GTX TITAN X (Maxwell) | SSD1: 256GB NVMe SSD System | SSD2: 250GB Games | HDD 4TB WD Red

Link to comment
Share on other sites

But why and how does one even get into that branch o_O

Get the "DCS World 1.5 Early Access" from here: https://www.digitalcombatsimulator.com/en/downloads/world/

 

The download should not take too much time if another version is already installed as the installer is quite smart and will copy a lot of the files.

Another point is that the 1.5 beta is really usually stable. IMO there is not a lot of reasons to stick to 1.5.

 

Good Luck with the release Leatherneck !!!

F/A-18, F-16, F-14, M-2000C, A-10C, AV-8B, AJS-37 Viggen, F-5E-3, F-86F, MiG-21bis, MiG-15bis, L-39 Albatros, C-101 Aviojet, P-51D, Spitfire LF Mk. IX, Bf 109 4-K, UH-1H, Mi-8, Ka-50, NTTR, Normandy, Persian Gulf... and not enough time to fully enjoy it all

Link to comment
Share on other sites

Mind telling us how?

 

No problem.

 

I created myself a Shortcut to the Desktop of the dcs_updater.exe

Then Right Click -> Properties and you should see something like this:

 

screenshot_58psksq.png

 

Here you just add at the "Target" following text: "update 1.5" like you can see in this screenshot:

 

 

screenshot_57efj6h.png

 

That will set the Updater to allways look for the newest Version of DCS with 1.5 in the beginning and doesn't care if it is Stable or Open Beta.

 

Hope that helps even if my Windows are in German.

 

Greetings

Kelevra


Edited by Kelevra9987

Modules: Well... all of 'em

 

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Motherboard: ASUS Maximus VIII Hero | CPU: i7-6700K @ 4.6GHz | RAM: 32GB Corsair Vengance LPX DDR4 | GPU: GTX TITAN X (Maxwell) | SSD1: 256GB NVMe SSD System | SSD2: 250GB Games | HDD 4TB WD Red

Link to comment
Share on other sites

Since it's hitting 1.5.6 beta it should be 2.0 also, right? Sure hope so.

 

 

Doesn't sound like it will release in 2.0 at first...just open beta to start

i7 4770k @ 4.5, asus z-87 pro, strix GTX 980ti directcu3oc, 32gb Kingston hyperX 2133, philips 40" 4k monitor, hotas cougar\warthog, track ir 5, Oculus Rift

Link to comment
Share on other sites

No problem.

 

I created myself a Shortcut to the Desktop of the dcs_updater.exe

Then Right Click -> Properties and you should see something like this:

 

screenshot_58psksq.png

 

Here you just add at the "Target" following text: "update 1.5" like you can see in this screenshot:

 

 

screenshot_57efj6h.png

 

That will set the Updater to allways look for the newest Version of DCS with 1.5 in the beginning and doesn't care if it is Stable or Open Beta.

 

Hope that helps even if my Windows are in German.

 

Greetings

Kelevra

 

Windows says that it isn't a valid route.

Link to comment
Share on other sites

Why don't you guys use Skate's GUI Updater? You can switch from stable to OpenBeta with 1 click!

 

sure, you can switch between versions, not a problem. It just diminishes the entire release announcement. I mean, the date was set, and everyone who payed their bucks expects it to be fully available. These kind of delays would be ok for a 'community mod', but that is not a case.

i5-9600K@4.8GHz z390 Aorus Pro 32Gb DDR4 Asus TUF rtx3080 OC Reverb G2 V2 Warthog on Virpil base

Link to comment
Share on other sites

Why don't you guys use Skate's GUI Updater? You can switch from stable to OpenBeta with 1 click!

 

I like my shortcuts and batch files. Yeah I know... oldschool :D

 

sure, you can switch between versions, not a problem. It just diminishes the entire release announcement. I mean, the date was set, and everyone who payed their bucks expects it to be fully available. These kind of delays would be ok for a 'community mod', but that is not a case.

 

Sorry, what kind of "delays" are you talking about? It will be there on the 27th.

If you don't update/install/whatever to the Open Beta branch, it's not LNS's fault.

 

Windows says that it isn't a valid route.

 

Watch out for sneaky Quotemarks ("") they tend to screw around with paths...


Edited by Kelevra9987

Modules: Well... all of 'em

 

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Motherboard: ASUS Maximus VIII Hero | CPU: i7-6700K @ 4.6GHz | RAM: 32GB Corsair Vengance LPX DDR4 | GPU: GTX TITAN X (Maxwell) | SSD1: 256GB NVMe SSD System | SSD2: 250GB Games | HDD 4TB WD Red

Link to comment
Share on other sites

 

Sorry, what kind of "delays" are you talking about? It will be there on the 27th.

If you don't update/install/whatever to the Open Beta branch, it's not LNS's fault.

 

Why would I have to update to the Open Beta branch? I have a stable version, and that should be enough for the products I bought to work.

 

Also, check the ED's pre-purchase page - where the hell it says it will be available for beta only??


Edited by sea2sky
  • Like 1

i5-9600K@4.8GHz z390 Aorus Pro 32Gb DDR4 Asus TUF rtx3080 OC Reverb G2 V2 Warthog on Virpil base

Link to comment
Share on other sites

Why would I have to update to the Open Beta branch? I have a stable version, and that should be enough for the products I bought to work.

 

You'd have to update the Stable anyways if it would get released there so it doesn't make a difference. Oh and by the way "Open Beta" doesn't mean it's super unstable and let your computer go nuts. It's just a way for ED to test their patches before they send it to the Stable Branch.

Modules: Well... all of 'em

 

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Motherboard: ASUS Maximus VIII Hero | CPU: i7-6700K @ 4.6GHz | RAM: 32GB Corsair Vengance LPX DDR4 | GPU: GTX TITAN X (Maxwell) | SSD1: 256GB NVMe SSD System | SSD2: 250GB Games | HDD 4TB WD Red

Link to comment
Share on other sites

Why would I have to update to the Open Beta branch? I have a stable version, and that should be enough for the products I bought to work.

 

Also, check the ED's pre-purchase page - where the hell it says it will be available for beta only??

 

It is an early release product, though, so it's not a huge surprise.

 

You can hit download on the Beta Client, it'll copy most the files over, then you have both the stand alone and the beta. The only pain in the ass is the extra space used by the client. Probably only for a week until they patch the main client.

Link to comment
Share on other sites

You'd have to update the Stable anyways if it would get released there so it doesn't make a difference. Oh and by the way "Open Beta" doesn't mean it's super unstable and let your computer go nuts. It's just a way for ED to test their patches before they send it to the Stable Branch.

That is very flawed thinking. not everyone wants to run the beta version and not everyone wants to switch back and forth between the beta and stable version. All the modules that were early access and beta stated so. Viggen stated launch on January 27th for full price.

  • Like 1

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...