Jump to content

Valve Index Hands On


aileron
 Share

Recommended Posts

I just tried iRacing and at 120 the fps was all over the place and very jerky, at 90 it dropped down to a solid 45fps at some points and back to 90 the rest, nothing in between. For me it was 120 where the issue is.

 

What I have found is that it is fine in some games, but not others. I am running at 90 and unfortunately, DCS is one of the ones that doesn't work, i.e. jerks around at 55-60fps when it should be smooth at 45.

Is it possible to roll back to older versions of SteamVR?

Intel i7 12700K · MSI Gaming X Trio RTX 3090 · ASUS ROG STRIX Z690-A Wi-Fi · Acer 4K 32" XB321HK · Samsung 970 500Gb M.2 NVMe · 2 x Samsung 850 Evo 1Tb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 11 · Thrustmaster TPR Pedals · TrackIR5 · Thrustmaster F/A-18 Hornet Grip · Virpil WarBRD Base · Virpil Throttle MT-50 CM3 · Virpil Alpha Grip · Virpil Control Panel 2 · Thrustmaster F-16 MFDs · HTC Vive Pro 2 · Total Controls Multifunction Button Box

Link to comment
Share on other sites

  • Replies 1.5k
  • Created
  • Last Reply

Top Posters In This Topic

What I have found is that it is fine in some games, but not others. I am running at 90 and unfortunately, DCS is one of the ones that doesn't work, i.e. jerks around at 55-60fps when it should be smooth at 45.

Is it possible to roll back to older versions of SteamVR?

You can opt out of the beta.

 

There is a way of downloading an older version and preventing Steam from updating it, I will see if I can find the instructions.

Intel i5 8600K 4.8GHz · Palit RTX 2080 Ti Gaming Pro · TUF Z370 Pro · HP Reverb Pro · 500Gb M.2 NVMe · 1Tb SSD · 32Gb G-Skill 3200MHz DDR4 · Windows 10 · Thrustmaster TPR Pedals · Thrustmaster Warthog . JetSeat

Link to comment
Share on other sites

You can opt out of the beta.

 

There is a way of downloading an older version and preventing Steam from updating it, I will see if I can find the instructions.

Of course, why didn't I think of that???

So, I went back to the release version, and everything is now back to normal with MS working at 45fps - nice and smooth.

I'll wait for a couple of beta updates and see if this issue gets fixed.

Thanks!

Intel i7 12700K · MSI Gaming X Trio RTX 3090 · ASUS ROG STRIX Z690-A Wi-Fi · Acer 4K 32" XB321HK · Samsung 970 500Gb M.2 NVMe · 2 x Samsung 850 Evo 1Tb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 11 · Thrustmaster TPR Pedals · TrackIR5 · Thrustmaster F/A-18 Hornet Grip · Virpil WarBRD Base · Virpil Throttle MT-50 CM3 · Virpil Alpha Grip · Virpil Control Panel 2 · Thrustmaster F-16 MFDs · HTC Vive Pro 2 · Total Controls Multifunction Button Box

Link to comment
Share on other sites

Of course, why didn't I think of that???

So, I went back to the release version, and everything is now back to normal with MS working at 45fps - nice and smooth.

I'll wait for a couple of beta updates and see if this issue gets fixed.

Thanks!

That's good because I think the way I saw of rolling back SteamVR no longer works!

Intel i5 8600K 4.8GHz · Palit RTX 2080 Ti Gaming Pro · TUF Z370 Pro · HP Reverb Pro · 500Gb M.2 NVMe · 1Tb SSD · 32Gb G-Skill 3200MHz DDR4 · Windows 10 · Thrustmaster TPR Pedals · Thrustmaster Warthog . JetSeat

Link to comment
Share on other sites

Anyone else get the SteamVR loading screen more than anything else when loading up missions?

 

I didn't get this with the Rift CV1, but it's been like it since I got the Index.

 

I'm about to invest in a new PSU as well - I think the OCZ 700W PSU I bought for my previous upgrade is barely enough now, so I'll pick up a Corsair 850W instead.

 

Can't see what would make me see SteamVR load screen, though - maybe my paging file settings? I optimised those a while back and haven't touched them since.

Link to comment
Share on other sites

Anyone else get the SteamVR loading screen more than anything else when loading up missions?

 

I didn't get this with the Rift CV1, but it's been like it since I got the Index.

 

I'm about to invest in a new PSU as well - I think the OCZ 700W PSU I bought for my previous upgrade is barely enough now, so I'll pick up a Corsair 850W instead.

 

Can't see what would make me see SteamVR load screen, though - maybe my paging file settings? I optimised those a while back and haven't touched them since.

 

Have you ticked the 'Do not fade to grid when app hangs' in the Developer section of Settings?

Intel i7 12700K · MSI Gaming X Trio RTX 3090 · ASUS ROG STRIX Z690-A Wi-Fi · Acer 4K 32" XB321HK · Samsung 970 500Gb M.2 NVMe · 2 x Samsung 850 Evo 1Tb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 11 · Thrustmaster TPR Pedals · TrackIR5 · Thrustmaster F/A-18 Hornet Grip · Virpil WarBRD Base · Virpil Throttle MT-50 CM3 · Virpil Alpha Grip · Virpil Control Panel 2 · Thrustmaster F-16 MFDs · HTC Vive Pro 2 · Total Controls Multifunction Button Box

Link to comment
Share on other sites

Last week I received my valve index and I have been doing several tests with DCS and my rig (9700K, 2080Ti and 32GB). My configuration is SteamVR SS of 200% with MSAA set to x2, and the refresh rate to 120Hz.

 

If I disable motion smoothing, I get a mean frame rate of around 65 FPS flying over Dubai, but when I fly low, I see some kind of ghosting effect in the buildings and vehicles.

 

On the other hand, if I enable motion smoothing feature, this ghosting effect nearly dissapears, but I start seen some kind of jumps inside the cockpit and the builds, which are very erratic. The performance for this case is nearly 40 FPS, but running quite smooth.

 

Are you experiencing this effects? Maybe the problem could be the reprojection? In my case is enabled (I don't know how to disable it).

Link to comment
Share on other sites

Last week I received my valve index and I have been doing several tests with DCS and my rig (9700K, 2080Ti and 32GB). My configuration is SteamVR SS of 200% with MSAA set to x2, and the refresh rate to 120Hz.

 

If I disable motion smoothing, I get a mean frame rate of around 65 FPS flying over Dubai, but when I fly low, I see some kind of ghosting effect in the buildings and vehicles.

 

On the other hand, if I enable motion smoothing feature, this ghosting effect nearly dissapears, but I start seen some kind of jumps inside the cockpit and the builds, which are very erratic. The performance for this case is nearly 40 FPS, but running quite smooth.

 

Are you experiencing this effects? Maybe the problem could be the reprojection? In my case is enabled (I don't know how to disable it).

 

That behaviour is correct. If your system is unable to reach the target fps, 120 in your case, then it will lock to half that, i.e. 60, and 'fill in' the missing frames. If it can't reach half, then it goes to a thrid, i.e. 40 when set to 120Hz. If you are seeing 40, then it is far too low.

Like you, I could not maintain 60 with MS on when I tried running at 120, so I reverted to 90 and I get a solid 45fps which is smooth and perfectly good for DCS.

To be honest, I couldn't see any difference between 120 and 90 anyway.

There are different artifacts with MS on and off. Up to you which you prefer. Most people I have come across prefer the smoothness of MS on.

Intel i7 12700K · MSI Gaming X Trio RTX 3090 · ASUS ROG STRIX Z690-A Wi-Fi · Acer 4K 32" XB321HK · Samsung 970 500Gb M.2 NVMe · 2 x Samsung 850 Evo 1Tb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 11 · Thrustmaster TPR Pedals · TrackIR5 · Thrustmaster F/A-18 Hornet Grip · Virpil WarBRD Base · Virpil Throttle MT-50 CM3 · Virpil Alpha Grip · Virpil Control Panel 2 · Thrustmaster F-16 MFDs · HTC Vive Pro 2 · Total Controls Multifunction Button Box

Link to comment
Share on other sites

That behaviour is correct. If your system is unable to reach the target fps, 120 in your case, then it will lock to half that, i.e. 60, and 'fill in' the missing frames. If it can't reach half, then it goes to a thrid, i.e. 40 when set to 120Hz. If you are seeing 40, then it is far too low.

Like you, I could not maintain 60 with MS on when I tried running at 120, so I reverted to 90 and I get a solid 45fps which is smooth and perfectly good for DCS.

To be honest, I couldn't see any difference between 120 and 90 anyway.

There are different artifacts with MS on and off. Up to you which you prefer. Most people I have come across prefer the smoothness of MS on.

 

Thank you for the advice, I have tested at 90 Hz (MS on) and I get solid 45 FPS, where those jumps nearly have disappeared.

 

Which are your MSAA and filtering settings?

Link to comment
Share on other sites

Thank you for the advice, I have tested at 90 Hz (MS on) and I get solid 45 FPS, where those jumps nearly have disappeared.

 

Which are your MSAA and filtering settings?

 

Pretty similar to yours. MSAA x2 and SS @ 204%.

Intel i7 12700K · MSI Gaming X Trio RTX 3090 · ASUS ROG STRIX Z690-A Wi-Fi · Acer 4K 32" XB321HK · Samsung 970 500Gb M.2 NVMe · 2 x Samsung 850 Evo 1Tb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 11 · Thrustmaster TPR Pedals · TrackIR5 · Thrustmaster F/A-18 Hornet Grip · Virpil WarBRD Base · Virpil Throttle MT-50 CM3 · Virpil Alpha Grip · Virpil Control Panel 2 · Thrustmaster F-16 MFDs · HTC Vive Pro 2 · Total Controls Multifunction Button Box

Link to comment
Share on other sites

Yes, AF seems to have no effect on fps. In fact, IMO, with our level of kit, I find that only MSAA, SS/PD and shadows have much of an effect on performance. All the other stuff doesn't seem to make much difference.

The 204% was suggested some time ago as being the closet - 2876x3196 - we could get to 2x res which in theory makes the sampling more efficient. Whether it's true or not, I don't know, but I stick with it!

Intel i7 12700K · MSI Gaming X Trio RTX 3090 · ASUS ROG STRIX Z690-A Wi-Fi · Acer 4K 32" XB321HK · Samsung 970 500Gb M.2 NVMe · 2 x Samsung 850 Evo 1Tb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 11 · Thrustmaster TPR Pedals · TrackIR5 · Thrustmaster F/A-18 Hornet Grip · Virpil WarBRD Base · Virpil Throttle MT-50 CM3 · Virpil Alpha Grip · Virpil Control Panel 2 · Thrustmaster F-16 MFDs · HTC Vive Pro 2 · Total Controls Multifunction Button Box

Link to comment
Share on other sites

Yes, AF seems to have no effect on fps. In fact, IMO, with our level of kit, I find that only MSAA, SS/PD and shadows have much of an effect on performance. All the other stuff doesn't seem to make much difference.

The 204% was suggested some time ago as being the closet - 2876x3196 - we could get to 2x res which in theory makes the sampling more efficient. Whether it's true or not, I don't know, but I stick with it!

 

It makes sense... actually I tried both SS values and there is some improvement for 204% value.

Link to comment
Share on other sites

Have you ticked the 'Do not fade to grid when app hangs' in the Developer section of Settings?

 

Arghh!

 

Why did I not know this until now? Has annoyed the living daylights out of me (using a Vive) where it during loading pops back and forth into the "grid".

 

Thanks a lot!

Ryzen 5900X | Gigabyte X570 Aorus Ultra MB | 32GB 3600Mhz 16-16-16-36 | RTX 3080 GPU | Sound BlasterX AE-5 | Windows 10 Pro x64 | Virpil T-50 Throttle | T50 CM2 Grip + WarBRD | VKB T-rudder MK IV | Asus PG279Q 1440p | Valve Index VR | Samsung 980 Pro as system disk and DCS on separate Intel 665P SSD

Link to comment
Share on other sites

Arghh!

 

Why did I not know this until now? Has annoyed the living daylights out of me (using a Vive) where it during loading pops back and forth into the "grid".

 

Thanks a lot!

 

Happy to help when and if I can!

Intel i7 12700K · MSI Gaming X Trio RTX 3090 · ASUS ROG STRIX Z690-A Wi-Fi · Acer 4K 32" XB321HK · Samsung 970 500Gb M.2 NVMe · 2 x Samsung 850 Evo 1Tb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 11 · Thrustmaster TPR Pedals · TrackIR5 · Thrustmaster F/A-18 Hornet Grip · Virpil WarBRD Base · Virpil Throttle MT-50 CM3 · Virpil Alpha Grip · Virpil Control Panel 2 · Thrustmaster F-16 MFDs · HTC Vive Pro 2 · Total Controls Multifunction Button Box

Link to comment
Share on other sites

I received my Index today and proceeded to install and fly with it for about three hours online tonight. The overall quality of the unit is better than any other I've tried. Those being the CV1, Pimax5K+, Odyssey gen1 and the Rift S. Speakers are good, mic is good, it's super comfortable, IPD works like a champ and with my eyesight. I only bought 1 base station so tracking was meh.

Now to image quality.... WTF? My CV1 is clearer and before anyone brings up my settings I'm a pro at tweaking steam from my time with the Pimax. Check my signature for my PC specs but DCS can't even use all of it. The highest I could get my custom resolution before having weird ass graphics issues, like the mirrors in the 18 warping like they were water was 150%. With PD in game at 1.0 and FSAA at 2x. Anything higher and it would stutter and warp. I don't use shadows, my trees were at 80% Preload all the way up but everything else on the right side of settings was low or off. Basically, it's exactly how I run my CV1 but with a lower PD. The DDI's in the F18 free flight could hardly be read without leaning in. They're crystal clear in the CV1. It basically looks like the Pimax5K+ did but runs smoother.

I can't use the S because of my IPD, I didn't like the original Odyssey because of WMR at the time and the Pimax was a nightmare. Forgive me for the rant but I really wanted this to work lol. Have other CV1 users experienced the same clarity issues with the Index or does my 4 month old Asus 2080Ti OC have something wrong with it?? Lol Of course my buddy got his Reverb and is drooling about how clear everything is and I can't use the damn thing because of my IPD. I hate this ****ing hobby sometimes.

 

Rant over.

[sIGPIC][/sIGPIC]

 

 

Intel i9 9900K @ 5.1Ghz HT Disabled, Asus RoG Strix z390E Gaming, 64GB G.Skill Trident Z 3200, Asus RoG Strix RTX2080Ti OC @ 1.9Ghz, 1TB Samsung Evo 970Pro M.2 TM Warthog, CH Pro Pedals, Saitek Pro Rudder Pedals, Samsung 49" Curved Gaming Monitor, Samsung 50" 4KUHD TV, Acer 27" Touch Panel, CV1, Pimax 5K+, Valve Index, FSSB3 Lighting, F-16SGRH, 3 TM Cougar's and a Saitek X36 that I can't bring myself to part with.

Link to comment
Share on other sites

The simple fact is there is something wrong with what you are doing, or you have a faulty unit.

For me, the leap from my CV1 to the Vive Pro was huge in terms of clarity, and the jump from the VP to the Index was also significant.

I had a Reverb, and although the one thing it did better than the Index was that it was a bit clearer, I didn’t feel it was significantly better, especially when running the Index at my current 204% SS.

Intel i7 12700K · MSI Gaming X Trio RTX 3090 · ASUS ROG STRIX Z690-A Wi-Fi · Acer 4K 32" XB321HK · Samsung 970 500Gb M.2 NVMe · 2 x Samsung 850 Evo 1Tb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 11 · Thrustmaster TPR Pedals · TrackIR5 · Thrustmaster F/A-18 Hornet Grip · Virpil WarBRD Base · Virpil Throttle MT-50 CM3 · Virpil Alpha Grip · Virpil Control Panel 2 · Thrustmaster F-16 MFDs · HTC Vive Pro 2 · Total Controls Multifunction Button Box

Link to comment
Share on other sites

Does anyone have an advice on the mic of the index? I cannot get windows to recognize the mic although it is shown in the recording devices.

 

 

I already tried changing the audio settings in SteamVR but that didn't help.

1278244525_Recordingdevicesupdated.thumb.PNG.ad5f7191716d4c068d37bb88d58920b9.PNG

Link to comment
Share on other sites

Does anyone have an advice on the mic of the index? I cannot get windows to recognize the mic although it is shown in the recording devices.

 

 

I already tried changing the audio settings in SteamVR but that didn't help.

 

 

If you have an Nvidia card you may need to install their hd audio drivers but eitehr way it sounds like a driver issue

Link to comment
Share on other sites

The simple fact is there is something wrong with what you are doing, or you have a faulty unit.

For me, the leap from my CV1 to the Vive Pro was huge in terms of clarity, and the jump from the VP to the Index was also significant.

I had a Reverb, and although the one thing it did better than the Index was that it was a bit clearer, I didn’t feel it was significantly better, especially when running the Index at my current 204% SS.

I completely agree and in the nicest possible way it is simply not possible that things are "crystal clear" in the CV1 no matter how much SS or PD thrown at it.

 

The only thing I think is the focal length of CV1 and Index my be slightly different hence the need for glasses or there is something awry with the unit or settings.


Edited by Baldrick33

Intel i5 8600K 4.8GHz · Palit RTX 2080 Ti Gaming Pro · TUF Z370 Pro · HP Reverb Pro · 500Gb M.2 NVMe · 1Tb SSD · 32Gb G-Skill 3200MHz DDR4 · Windows 10 · Thrustmaster TPR Pedals · Thrustmaster Warthog . JetSeat

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...