Jump to content

Game pauses/stutters every 5-10 sec


grimdar
 Share

Recommended Posts

Hey all,

 

I have a high end pc, for some reason DCS keeps giving me this brief pause every 5-10 sec. I'm getting very high FPS, but these pauses kill the experience. I'm new to the series.

 

PC Specs:

 

ASRock Z77 Pro

i7 3770k (I tested oc'ed and not oc)

Antec H2O 920 Liquid Cooling system

Mix of SSD and HDD

Corsair Vengeance 1866

EVGA Superclocked GTX 680 2GB

Antec 850w PSU

 

I completely turn off virus scan, and any other application.

I've already upgraded ALL my drivers to the latest

I've already applied the registry fix some other users have posted here for core parking

I've already read the super thread about getting good performance

These pauses happen with DCS settings on all LOW.. and all HIGH

 

What could this possibly be? Every other application, including FSX on very high settings runs butter smooth.

 

I will also add that when the lowest settings are applied, the stutters don't start happening until about 3-4 minutes into the game. This happens in the Su-25 and the Black Shark addon. This is really tiring me out because I am really attracted by all the DCS features and addons but it's simply unplayable even with this high end machine

Link to comment
Share on other sites

Any log entries that look like this?

 

01321.480 ERROR SOUND: invalid source_params(woLA-16779011:aircrafts\planewind): pitch

01321.480 ERROR SOUND: invalid source_params(woLA-16779011:aircrafts\planegearwind): pitch

01321.480 ERROR SOUND: invalid source_params(woLA-16779011:aircrafts\planespeedbrakewind): pitch

01321.480 ERROR SOUND: invalid source_params(woLA-16779011:aircrafts\planewingturbulence): pitch

01321.523 ERROR SOUND: invalid source_params(woLA-16779011:aircrafts\planewind): pitch

01321.523 ERROR SOUND: invalid source_params(woLA-16779011:aircrafts\planegearwind): pitch

01321.523 ERROR SOUND: invalid source_params(woLA-16779011:aircrafts\planespeedbrakewind): pitch

01321.523 ERROR SOUND: invalid source_params(woLA-16779011:aircrafts\planewingturbulence): pitch

01321.527 ERROR SOUND: invalid source_params(woLA-16779011:aircrafts\planewind): pitch

 

I know with us it is an intermittent error that causes reductions in framerates- perhaps not quite every 10-15 seconds but frequently enough until eventually the game crashes.

 

Other things... what is going on in the handoff between your HDD and SSD? Could there be some information being recorded in the HDD slowing things down or is it all being run off the SSD?

 

Are the pauses happening as you look forward towards the MFCDs? I'm not sure how the resolution on your displays are set but if it affects you regardless of settings- I'm doubtful that it's graphics related...

 

Go scan your logs and see if that error is rearing its ugly head.

"ENO"

Type in anger and you will make the greatest post you will ever regret.

 

"Sweetest's" Military Aviation Art

Link to comment
Share on other sites

I'm using Windows 7. Sitting on the tarmac not moving also reproduces the problem.

 

I'm going to enable AHCI to see if that does anything. There is no HDD to SSD interaction though for this install.

 

ENO, where can I find the DCS error log?

Link to comment
Share on other sites

Haven't investigated it too deeply so far, but I can confirm somewhat simillar issue here. Every time I start Ka-50 mission, the sim freezes for about ten seconds, right after clicking the start button. After then, it works just fine, only that one huge stutter.

 

It happens both during air and runway start, not tested with cold start yet. A-10C and P-51D seem not to be affected, haven't tried the Su-25T.

Link to comment
Share on other sites

Nm.. found the log. There seems to be plenty of errors. help!

 

00000.000 INFO    EDCORE: createSerialQueue IOQueue
00000.120 INFO    VFS: Using 'Saved Games': "C:\Users\Amir\Saved Games"
00000.121 INFO    DCS: DCS/1.2.2.7122 (x86_64; Windows/6.1.7601)
00000.134 INFO    Dispatcher: 2012/11/9 08:59 V1107131420
00000.178 INFO    NET: events.lua loaded
00000.178 WARNING LOG: 1 duplicate message(s) skipped.
00000.178 INFO    NET: loading ./Scripts/net/default.cfg : OK
00000.178 INFO    NET: loading C:\Users\Amir\Saved Games\DCS\Config/network.cfg : OK
00000.178 INFO    NET: loading ./Scripts/net/net_types.lua : OK
00000.178 INFO    NET: default_conn is 3
00000.207 INFO    SOUND: loaded 494 sdefs from "sounds\sdef"
00000.210 INFO    SOUND: XAudio2: Using device ID:'{0.0.0.00000000}.{011878cd-4851-49b9-a033-a00c3642d21b}' Name:'Speakers (Realtek High Definition Audio)', channels: 2
00000.210 INFO    SOUND: XAudio2: channel layout: Headphones/Stereo
00000.218 INFO    SOUND: Using SSE FTZ mode.
00000.222 INFO    WorldPlugIns: Loaded plugin module CockpitBase.dll
00000.342 UNKNOWN WinMain: MOD loading:	./mods/aircrafts/Su-25T/entry.lua
00000.343 UNKNOWN WinMain: MOD loading:	./DemoMods/tech/CombinedArms/entry.lua
00000.343 ERROR   EDCORE: can't open MO-file D:\Program Files\Eagle Dynamics\DCS World\DemoMods\tech\CombinedArms\l10n\en\LC_MESSAGES\messages.mo
00000.343 UNKNOWN WinMain: MOD loading:	./DemoMods/aircrafts/A-10C/entry.lua
00000.343 ERROR   EDCORE: can't open MO-file D:\Program Files\Eagle Dynamics\DCS World\DemoMods\aircrafts\A-10C\l10n\en\LC_MESSAGES\messages.mo
00000.343 UNKNOWN WinMain: MOD loading:	./DemoMods/aircrafts/Flaming Cliffs/entry.lua
00000.343 ERROR   EDCORE: can't open MO-file D:\Program Files\Eagle Dynamics\DCS World\DemoMods\aircrafts\Flaming Cliffs\l10n\en\LC_MESSAGES\messages.mo
00000.343 UNKNOWN WinMain: MOD loading:	./DemoMods/aircrafts/Ka-50/entry.lua
00000.343 ERROR   EDCORE: can't open MO-file D:\Program Files\Eagle Dynamics\DCS World\DemoMods\aircrafts\Ka-50\l10n\en\LC_MESSAGES\messages.mo
00000.343 UNKNOWN WinMain: MOD loading:	./DemoMods/aircrafts/P-51D/entry.lua
00000.343 ERROR   EDCORE: can't open MO-file D:\Program Files\Eagle Dynamics\DCS World\DemoMods\aircrafts\P-51D\l10n\en\LC_MESSAGES\messages.mo
00000.343 UNKNOWN WinMain: PLUGINS START-------------------------------------------------
00000.343 UNKNOWN WinMain: plugin: Su-25T by Eagle Dynamics applied
00000.343 UNKNOWN WinMain: plugin: Combined Arms by Eagle Dynamics applied
00000.343 UNKNOWN WinMain: plugin: A-10C Warthog by Eagle Dynamics applied
00000.343 UNKNOWN WinMain: plugin: Flaming Cliffs by Eagle Dynamics applied
00000.343 UNKNOWN WinMain: plugin: Ka-50 Black Shark by Eagle Dynamics applied
00000.343 UNKNOWN WinMain: plugin: P-51D Mustang by Eagle Dynamics applied
00000.343 UNKNOWN WinMain: PLUGINS DONE--------------------------------------------------
00000.352 UNKNOWN WinMain: ./MissionEditor/data/scripts/unitsclasses.lua	loaded
00000.353 UNKNOWN WinMain: ./MissionEditor/data/NewMap/classifier.lua	loaded
00000.362 INFO    SOUND: loaded 0 sdefs from "c:\users\amir\saved games\dcs\sounds"
00000.363 INFO    DXRENDERER: Creating Resource "Unicode" of type 5
00001.520 WARNING LOG: 8 duplicate message(s) skipped.
00001.520 INFO    DCS: srRes = 422860543, srGoodValue  = 422860543 skip
00001.521 UNKNOWN WinMain: DCS started
00001.523 UNKNOWN WinMain: Speech.phrase module loaded
00001.529 UNKNOWN WinMain: "Allied Flight" role
00001.529 UNKNOWN WinMain: 	"Common" - "ENG" found
00001.529 UNKNOWN WinMain: 		"GERMANY" accent found
00001.529 UNKNOWN WinMain: 		"FRANCE" accent found
00001.529 UNKNOWN WinMain: 		"RUSSIA" accent found
00001.529 UNKNOWN WinMain: 		"USA" accent found
00001.529 UNKNOWN WinMain: 			voice 1 found
00001.529 UNKNOWN WinMain: 			voice 2 found
00001.529 UNKNOWN WinMain: 			voice 3 found
00001.529 UNKNOWN WinMain: 		"SPAIN" accent found
00001.529 UNKNOWN WinMain: 		"UK" accent found
00001.529 UNKNOWN WinMain: "A-10 VMU" role
00001.529 UNKNOWN WinMain: 	"A-10C" - "ENG" found
00001.529 UNKNOWN WinMain: "ATC" role
00001.529 UNKNOWN WinMain: 	"Common" - "ENG" found
00001.530 UNKNOWN WinMain: "AWACS" role
00001.530 UNKNOWN WinMain: 	"Common" - "ENG" found
00001.530 UNKNOWN WinMain: "PLAYER" role
00001.530 UNKNOWN WinMain: 	"Common" - "ENG" found
00001.530 UNKNOWN WinMain: 	"Ka-50" - "ENG" found
00001.530 UNKNOWN WinMain: "ALMAZ" role
00001.530 UNKNOWN WinMain: 	"Ka-50" - "ENG" found
00001.531 UNKNOWN WinMain: "BETTY" role
00001.531 UNKNOWN WinMain: 	"Common" - "ENG" found
00001.531 UNKNOWN WinMain: "Ground Crew" role
00001.531 UNKNOWN WinMain: 	"Common" - "ENG" found
00001.531 UNKNOWN WinMain: "JTAC" role
00001.531 UNKNOWN WinMain: 	"Common" - "ENG" found
00001.531 UNKNOWN WinMain: "WINGMAN" role
00001.531 UNKNOWN WinMain: 	"Common" - "ENG" found
00001.532 UNKNOWN WinMain: 			voice 1 found
00001.532 UNKNOWN WinMain: 			voice 2 found
00001.532 UNKNOWN WinMain: 			voice 3 found
00001.532 UNKNOWN WinMain: 	"Ka-50" - "ENG" found
00001.532 UNKNOWN WinMain: 			voice 1 found
00001.532 UNKNOWN WinMain: 			voice 2 found
00001.532 UNKNOWN WinMain: 			voice 3 found
00001.532 UNKNOWN WinMain: "CCC" role
00001.532 UNKNOWN WinMain: "TANKER" role
00001.532 UNKNOWN WinMain: 	"Common" - "ENG" found
00001.532 UNKNOWN WinMain: Speech.common modules loaded
00001.534 UNKNOWN WinMain: Speech.NATO module loaded
00001.534 UNKNOWN WinMain: Speech.USSR module loaded
00001.534 UNKNOWN WinMain: Speech module loaded
00001.603 ERROR   DXGUI_EDGE_RENDER: Cannot load texture ''
00001.667 INFO    Dispatcher: loading mission file: "C:\Users\Amir\AppData\Local\Temp\DCS\tempMission.miz"
00001.807 ERROR   EDOBJECTS: Object LAU-68 + HYDRA-70 MK1 with id=105 already declared in table ContainerTable
00001.807 ERROR   EDOBJECTS: Object LAU-68 + HYDRA-70 MK5 with id=106 already declared in table ContainerTable
00001.809 INFO    TERRAIN: lSystem::lSystem
00001.810 INFO    TERRAIN: lSystem::Init Bazar/Terrain/terrain.cfg.lua
00001.810 INFO    EDTERRAINGRAPHICS3: lma: .///Bazar/Graphics/lma/edge_infrared.lua
00001.812 INFO    EDTERRAINGRAPHICS3: lma: .///Bazar/Graphics/lma/edge_land.lua
00001.812 INFO    EDTERRAINGRAPHICS3: lma: .///Bazar/Graphics/lma/edge_landheight.lua
00001.813 INFO    EDTERRAINGRAPHICS3: lma: .///Bazar/Graphics/lma/edge_lights.lua
00001.813 INFO    EDTERRAINGRAPHICS3: lma: .///Bazar/Graphics/lma/edge_map.lua
00001.813 INFO    EDTERRAINGRAPHICS3: lma: .///Bazar/Graphics/lma/edge_mfd.lua
00001.814 INFO    EDTERRAINGRAPHICS3: lma: .///Bazar/Graphics/lma/land3.1.lua
00001.814 INFO    EDTERRAINGRAPHICS3: lma: .///Bazar/Graphics/lma/edge_shelf.lua
00001.828 INFO    WEAPONSBASE: srRes = 959731252, srGoodValue  = 959731252 skip
00002.114 INFO    VISUALIZER: envlevelel 0
00002.906 UNKNOWN NewInputLuaBinder::NewInputLuaBinder: scripts/input/CommandMenuItems.lua
00002.906 UNKNOWN NewInputLuaBinder::NewInputLuaBinder: scripts/input/TrainingWaitForUser.lua
00002.906 UNKNOWN NewInputLuaBinder::NewInputLuaBinder: scripts/input/JFT.lua
00002.907 UNKNOWN NewInputLuaBinder::NewInputLuaBinder: C:\Users\Amir\Saved Games\DCS\Config/Input//default/mouse/Mouse.lua
00002.907 UNKNOWN NewInputLuaBinder::NewInputLuaBinder: C:\Users\Amir\Saved Games\DCS\Config/Input//default/keyboard/Keyboard.lua
00002.907 UNKNOWN NewInputLuaBinder::NewInputLuaBinder: C:\Users\Amir\Saved Games\DCS\Config/Input//default/joystick/Saitek X65F Flight Controller {EF587130-0DA2-11e2-8001-444553540000}.lua
00002.910 INFO    DCS: Dispatcher: initial random seed = 366674
00002.910 INFO    DCS: Dispatcher: apply random seed = 366674
00002.914 INFO    TERRAIN: lSystem::Load()
00003.828 INFO    EDOBJECTS: shape trees_1_blk not found in shapetables
00003.828 INFO    EDOBJECTS: shape trees_3_blk not found in shapetables
00003.828 INFO    EDOBJECTS: shape trees_5_blk not found in shapetables
00003.828 INFO    EDOBJECTS: shape trees_6_blk not found in shapetables
00003.828 INFO    EDOBJECTS: shape trees_7_blk not found in shapetables
00003.828 INFO    EDOBJECTS: shape trees_8_blk not found in shapetables
00003.828 INFO    EDOBJECTS: shape trees_9_blk not found in shapetables
00003.828 INFO    EDOBJECTS: shape trees_2_blk not found in shapetables
00003.828 INFO    EDOBJECTS: shape trees_4_blk not found in shapetables
00003.832 INFO    TERRAIN: lSystem::InitSurface()
00003.922 INFO    TERRAIN: lSystem::InitScenes()
00003.930 INFO    WORLDGENERAL: loaded from mission Scripts/World/GPS_GNSS.lua
00003.948 INFO    EDCORE: LexicalAnalyser: Cannot open .\Bazar\Effects\SmokeTail\High\smokeBigRocket.cfg
00003.948 INFO    EDCORE: LexicalAnalyser: Cannot open .\Bazar\Effects\SmokeTail\High\smokeNoSharpen.cfg
00003.949 INFO    EDCORE: LexicalAnalyser: Cannot open .\Bazar\Effects\SmokeTail\High\traceBigRocket.cfg
00003.949 INFO    EDCORE: LexicalAnalyser: Cannot open .\Bazar\Effects\SmokeTail\High\traceNoSharpen.cfg
00004.313 INFO    EDCORE: LexicalAnalyser: Cannot open .\Bazar\Effects\Damage/Fire\High\fire.cfg
00004.567 ERROR   DXRENDERER: JSmokeMaterial: failed to create VB, D3DERR_INVALIDCALL
00004.573 INFO    WORLDGENERAL: loaded from mission Config/View/SnapViewsDefault.lua
00004.574 INFO    WORLDGENERAL: loaded from mission Config/View/View.lua
00004.575 INFO    WORLDGENERAL: loaded from mission Config/View/Server.lua
00004.582 INFO    Config: netview started
00005.060 INFO    DCS: ComplexTask::open_state(). Precached tasks data loading.
00005.060 INFO    DCS: ComplexTask::load_task_data(). "Follow_Line" task data loaded.
00005.061 INFO    DCS: ComplexTask::load_task_data(). "Follow_Vector" task data loaded.
00005.061 INFO    DCS: ComplexTask::load_task_data(). "Follow_Vector_Old" task data loaded.
00005.062 INFO    DCS: ComplexTask::load_task_data(). "Approach" task data loaded.
00005.062 INFO    DCS: ComplexTask::load_task_data(). "Cannon_Ground_Attack" task data loaded.
00005.063 INFO    DCS: ComplexTask::load_task_data(). "Rocket_Attack" task data loaded.
00005.063 INFO    DCS: ComplexTask::load_task_data(). "Level_Bombing" task data loaded.
00005.064 INFO    DCS: ComplexTask::load_task_data(). "Dive_Bombing" task data loaded.
00005.066 INFO    DCS: ComplexTask::load_task_data(). "Missile_Ground_Target_Attack" task data loaded.
00005.066 INFO    DCS: ComplexTask::load_task_data(). "Missile_Ground_Target_Level_Attack" task data loaded.
00009.942 UNKNOWN NewInputLuaBinder::NewInputLuaBinder: C:\Users\Amir\Saved Games\DCS\Config/Input//su-25T/mouse/Mouse.lua
00009.943 UNKNOWN NewInputLuaBinder::NewInputLuaBinder: C:\Users\Amir\Saved Games\DCS\Config/Input//su-25T/keyboard/Keyboard.lua
00009.944 UNKNOWN NewInputLuaBinder::NewInputLuaBinder: C:\Users\Amir\Saved Games\DCS\Config/Input//su-25T/joystick/Saitek X65F Flight Controller {EF587130-0DA2-11e2-8001-444553540000}.lua
00009.948 INFO    EDCORE: LexicalAnalyser: Cannot open Config\RecordSystem.cfg
00010.093 INFO    DCS: wHumanPlane::Init(InitData): New Flight Model Init finished.
00010.094 INFO    WORLDGENERAL: loaded from mission Scripts/Aircrafts/_Common/CustomHuman.lua
00010.095 ERROR   GRAPHICSXP: ModelManager: can't find Cockpit_Su-25T
00010.113 ERROR   GRAPHICSXP: ModelManager: can't find Kabina-Su-25T-Glass
00010.117 ERROR   DXRENDERER: DXDefTexture: failed to open file knopki.tga
00010.124 ERROR   DXRENDERER: DXDefTexture: failed to open file pribory-1-39.bmp
00010.413 UNKNOWN WinMain: Loading command panel from "./mods/aircrafts/Su-25T/comm.lua"
00010.489 INFO    WORLDGENERAL: loaded from mission Scripts/World/birds.lua
00010.544 UNKNOWN ExitDialog::ExitDialog: Cannot load skin[windowHeaderTheme] from file [nil]
00010.553 INFO    EDTERRAINGRAPHICS3: Force loading pipeline 'lockon'. Radius 150000.000000. Pos=-348614.468750,796.957031,628472.125000!
00010.555 ERROR   DXRENDERER: DXDefTexture: failed to open file land_l2_-25_27.png
00010.676 ERROR   DXRENDERER: DXDefTexture: failed to open file land_l2_-25_28.png
00010.681 ERROR   DXRENDERER: DXDefTexture: failed to open file land_l2_-25_29.png
00010.696 ERROR   DXRENDERER: DXDefTexture: failed to open file land_l2_-25_30.png
00010.702 ERROR   DXRENDERER: DXDefTexture: failed to open file land_l2_-25_31.png
00010.755 ERROR   DXRENDERER: DXDefTexture: failed to open file land_l2_-25_32.png
00010.761 ERROR   DXRENDERER: DXDefTexture: failed to open file land_l2_-25_33.png
00010.777 ERROR   DXRENDERER: DXDefTexture: failed to open file land_l2_-25_34.png
00010.782 ERROR   DXRENDERER: DXDefTexture: failed to open file land_l2_-25_35.png
00012.914 WARNING NGMODEL: Model 'trees_1_blk' has invalid bounding box.
00012.914 WARNING NGMODEL: Model 'trees_3_blk' has invalid bounding box.
00012.915 WARNING NGMODEL: Model 'trees_5_blk' has invalid bounding box.
00012.915 WARNING NGMODEL: Model 'trees_6_blk' has invalid bounding box.
00012.915 WARNING NGMODEL: Model 'trees_7_blk' has invalid bounding box.
00012.915 WARNING NGMODEL: Model 'trees_8_blk' has invalid bounding box.
00012.916 WARNING NGMODEL: Model 'trees_9_blk' has invalid bounding box.
00012.935 WARNING NGMODEL: Model 'trees_2_blk' has invalid bounding box.
00012.940 INFO    EDTERRAINGRAPHICS3: force loading finished!
00012.940 INFO    EDTERRAINGRAPHICS3: Force loading pipeline 'map'. Radius 150000.000000. Pos=-348614.468750,796.957031,628472.125000!
00012.940 WARNING NGMODEL: Model 'trees_4_blk' has invalid bounding box.
00013.778 INFO    EDTERRAINGRAPHICS3: force loading finished!
00015.000 INFO    DXRENDERER: Creating Resource "Unicode" of type 5
00016.638 ERROR   Trigger: can't execute trigger, err:"[string "?"]:1: bad argument #1 to 'loadstring' (string expected, got function)"
00016.732 WARNING LOG: 1 duplicate message(s) skipped.
00016.732 ERROR   SOUND: source_is_playing(-1): invalid source
00027.911 WARNING LOG: 1 duplicate message(s) skipped.
00027.911 INFO    Config: netview stopped
00027.926 ERROR   SOUND: source_del(61): invalid source
00027.926 ERROR   SOUND: source_del(60): invalid source
00027.926 ERROR   SOUND: source_del(59): invalid source
00027.926 ERROR   SOUND: source_is_playing(58): invalid source
00027.926 ERROR   SOUND: source_start(58, 000000000017EE60, 000000000017EEE0): invalid source
00027.926 ERROR   SOUND: source_is_playing(58): invalid source
00027.926 ERROR   SOUND: source_del(58): invalid source
00027.926 ERROR   SOUND: source_del(57): invalid source
00027.926 ERROR   SOUND: source_del(56): invalid source
00027.965 INFO    SOUND: detaching sdef path "c:\users\amir\saved games\dcs\sounds\"
00027.965 INFO    SOUND: detaching sdef path "sounds\sdef\"

Link to comment
Share on other sites

  • ED Team

01321.527 ERROR SOUND: invalid source_params(woLA-16779011:aircrafts\planewind): pitch

 

I know with us it is an intermittent error that causes reductions in framerates- perhaps not quite every 10-15 seconds but frequently enough until eventually the game crashes.

No. 1) logging does not cause reductions in framerate nor induce game crashes 2) this sound error is harmless (but should be fixed anyway).

Dmitry S. Baikov @ Eagle Dynamics

LockOn FC2 Soundtrack Remastered out NOW everywhere - https://band.link/LockOnFC2.

Link to comment
Share on other sites

I'm not sure if its the logging of errors that concern me as much as the program trying a certain function 5-6000 times in 10 minutes that I was thinking about. Not meaning to sound flippant- but I can't imagine that it wouldn't cause some issues.

 

But if you're saying that the error itself and the logging thereof is not affecting anything... Then I'd have to assume you would know! :)

"ENO"

Type in anger and you will make the greatest post you will ever regret.

 

"Sweetest's" Military Aviation Art

Link to comment
Share on other sites

I'm using Windows 7. Sitting on the tarmac not moving also reproduces the problem.

 

I'm going to enable AHCI to see if that does anything. There is no HDD to SSD interaction though for this install.

 

ENO, where can I find the DCS error log?

 

 

There is iteraction between the SSD and the HDD.

 

 

00000.178 INFO NET: loading C:\Users\Amir\Saved Games\DCS\Config/network.cfg : OK

 

00000.343 ERROR EDCORE: can't open MO-file D:\Program Files\Eagle Dynamics\DCS World\DemoMods\aircrafts\Ka-50\l10n\en\LC_MESSAGES\messages.m

 

 

You have DCS stored on the SSD along with your Win ver?

This was a Boutique Builder iBuypower rig. Until I got the tinker bug again i7 920 @3.6Mhz 12Gig Corsair XMS3 ram 1600 Nvidia 760 SLi w/4Gig DDR5 Ram Intel 310 SSD HDD 160 Gb + Western Digital 4Terabyte HDD Creative SB X-Fi HD Audio Logitech X-530 5.1 Surround Speaker System Dual Acer 32"Monitors. PSU 1200 w Thermaltake Win10 64Bit.

Link to comment
Share on other sites

Haven't investigated it too deeply so far, but I can confirm somewhat simillar issue here. Every time I start Ka-50 mission, the sim freezes for about ten seconds, right after clicking the start button. After then, it works just fine, only that one huge stutter.

 

It happens both during air and runway start, not tested with cold start yet. A-10C and P-51D seem not to be affected, haven't tried the Su-25T.

 

 

I get the same with the A10... very stuttery for a few seconds after hitting the fly button.

 

Autoupdate install and A10 Geogia Spring - easy mission

City Hall is easier to fight, than a boys' club - an observation :P

"Resort is had to ridicule only when reason is against us." - Jefferson

"Give a group of potheads a bunch of weed and nothing to smoke out of, and they'll quickly turn into engineers... its simply amazing."

EVGA X99 FTW, EVGA GTX980Ti FTW, i7 5930K, 16Gb Corsair Dominator 2666Hz, Windows 7 Ultimate 64Bit, Intel 520 SSD x 2, Samsung PX2370 monitor and all the other toys

-

"I am a leaf on the wind, watch how I soar"

Link to comment
Share on other sites

There is iteraction between the SSD and the HDD.

 

 

00000.178 INFO NET: loading C:\Users\Amir\Saved Games\DCS\Config/network.cfg : OK

 

00000.343 ERROR EDCORE: can't open MO-file D:\Program Files\Eagle Dynamics\DCS World\DemoMods\aircrafts\Ka-50\l10n\en\LC_MESSAGES\messages.m

 

 

You have DCS stored on the SSD along with your Win ver?

 

I've uninstalled and reinstalled DCS on 3 different drives, one being the core C: drive where Win is installed. Same exact problem, no difference.

 

I'm just about done with this, I've tried everything. Unless someone happens to have a last possible solution.

Link to comment
Share on other sites

Can your SSD be removed from your system without having to re-install the OS again?

Win10 Pro 64-bit, i7-4770K @ 4.5 GHz, Corsair H100i, AsRock Extreme4, ASUS Strix 1080Ti OC 11GB, 32 GB DDR3 G.Skill 2400. Monitors: LG 27GL850-B27 2560x1440 + Samsung SyncMaster 2443 1920x1200, HOTAS: Warthog with Virpil WarBRD base & hegykc MFG Crosswind modded pedals, TrackIR4, Oculus Rift S.

Personal Wish List: A6 Intruder, Vietnam theater, decent ATC module, better VR performance!

Link to comment
Share on other sites

Can your SSD be removed from your system without having to re-install the OS again?

 

Totaly remove the SSD? Why? interesting.

 

Have you mucked around with your cache file at all. This is very odd with your system specs. the video card and CPU are top notch. I want to get

into this error just because of the system itself, very puzzling.

 

And don't forget when overclocking you change the Virtual CPU settings, did you change them back after you went back to the CPU default setting?

This was a Boutique Builder iBuypower rig. Until I got the tinker bug again i7 920 @3.6Mhz 12Gig Corsair XMS3 ram 1600 Nvidia 760 SLi w/4Gig DDR5 Ram Intel 310 SSD HDD 160 Gb + Western Digital 4Terabyte HDD Creative SB X-Fi HD Audio Logitech X-530 5.1 Surround Speaker System Dual Acer 32"Monitors. PSU 1200 w Thermaltake Win10 64Bit.

Link to comment
Share on other sites

  • 3 weeks later...
No. 1) logging does not cause reductions in framerate nor induce game crashes 2) this sound error is harmless (but should be fixed anyway).

 

When my multiplayer game crashes (FC3) the log is flowing over with these errors and there is no crash.log but sim freezes. This bug makes the multiplayer not playable as the freeze almost allways come when chasing bandit or in a fight with several players.

 

01143.132 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planewind): pitch
01143.132 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planegearwind): pitch
01143.132 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planespeedbrakewind): pitch
01143.132 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planewingturbulence): pitch
01143.153 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planewind): pitch
01143.153 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planegearwind): pitch
01143.153 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planespeedbrakewind): pitch
01143.153 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planewingturbulence): pitch
01143.180 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planewind): pitch
01143.180 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planegearwind): pitch
01143.180 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planespeedbrakewind): pitch
01143.180 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planewingturbulence): pitch
01143.182 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planewind): pitch
01143.182 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planegearwind): pitch
01143.182 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planespeedbrakewind): pitch
01143.182 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planewingturbulence): pitch
01143.203 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planewind): pitch
01143.203 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planegearwind): pitch
01143.203 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planespeedbrakewind): pitch
01143.203 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planewingturbulence): pitch
01143.230 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planewind): pitch
01143.230 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planegearwind): pitch
01143.230 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planespeedbrakewind): pitch
01143.230 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planewingturbulence): pitch
01143.251 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planewind): pitch
01143.251 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planegearwind): pitch
01143.251 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planespeedbrakewind): pitch
01143.251 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planewingturbulence): pitch
01143.278 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planewind): pitch
01143.278 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planegearwind): pitch
01143.278 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planespeedbrakewind): pitch
01143.278 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planewingturbulence): pitch
01143.299 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planewind): pitch
01143.299 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planegearwind): pitch
01143.299 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planespeedbrakewind): pitch
01143.299 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planewingturbulence): pitch
01143.301 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planewind): pitch
01143.301 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planegearwind): pitch
01143.301 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planespeedbrakewind): pitch
01143.301 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planewingturbulence): pitch
01143.329 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planewind): pitch
01143.329 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planegearwind): pitch
01143.329 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planespeedbrakewind): pitch
01143.329 ERROR   SOUND: invalid source_params(woLA-16797449:aircrafts\planewingturbulence): pitch
01147.726 ERROR   SOUND: source_is_playing(-1): invalid source

 

Jack


Edited by HiJack
Link to comment
Share on other sites

I was/am getting them, too, but I just bit the bullet and turned off vsynch, and now everything is a lot more consistent, and I deal with tearing instead of stutters.

 

Ultimately, though, I don't think there's much we can do on our end, since the CPU is being swamped by "world" calculations at the sim's current level of development.

For when it goes wrong: Win10x64, GTX1080, Intel i7 @3.5 GHz, 32GB DDR3, Warthog HOTAS, Saitek combat rudder pedals, TrackIR 5 / Vive Pro, a case of Pabst, The Funk

Link to comment
Share on other sites

For everyone one's reference in case it helps. Up until now I had been using missions that I created or someones else's which were created before DCS World. Now when I installed DCS World I went into the mission editor and resaved those missions so they were brought up to the current version standard...or so I would think. I know for a fact that on one mission I created myself, there were some sound files which were supposed to execute when a trigger took place. They have not while playing mission in DCS World. This is the mission I had been using to test my DCS World Black Shark and have gotten those said stutters and pauses. The same goes for some of the old missions that keep getting ported over from way back when with the various versions of BS, BS2 and now DCS World.

 

Today, I went into the mission editor and created a simple mission at same airport and tested it. No stutters or pauses took place. The mission was smooth as silk and fun to fly.

 

So I ask you guys having this problem as well: Are you using old missions or old missions ported over from earlier versions of BS? Even in multiplay? Go into the mission editor yourself, create a simple mission and try it out. Do you have any of the stutters and pauses then? Figured it was worth mentioning in case it may be relevant.

Link to comment
Share on other sites

Take a look here it is the "Mission Builders Corner" they use the mission builder and would be able to answer you better as everone doesn't use it.

 

 

http://forums.eagle.ru/forumdisplay.php?f=210

This was a Boutique Builder iBuypower rig. Until I got the tinker bug again i7 920 @3.6Mhz 12Gig Corsair XMS3 ram 1600 Nvidia 760 SLi w/4Gig DDR5 Ram Intel 310 SSD HDD 160 Gb + Western Digital 4Terabyte HDD Creative SB X-Fi HD Audio Logitech X-530 5.1 Surround Speaker System Dual Acer 32"Monitors. PSU 1200 w Thermaltake Win10 64Bit.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...